aboutsummaryrefslogtreecommitdiff
path: root/databases/pear-DB_Sqlite_Tools/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2007-04-29 20:45:26 +0000
committerMartin Wilke <miwi@FreeBSD.org>2007-04-29 20:45:26 +0000
commit7314254d76267820238a3893861c914cfcbeb5ea (patch)
tree9cdb997034078f582cf7ae26500d1592eefd513a /databases/pear-DB_Sqlite_Tools/Makefile
parent7887c65e94ca35ebeff0a0bca6079232392ca34f (diff)
downloadports-7314254d76267820238a3893861c914cfcbeb5ea.tar.gz
ports-7314254d76267820238a3893861c914cfcbeb5ea.zip
Notes
Diffstat (limited to 'databases/pear-DB_Sqlite_Tools/Makefile')
-rw-r--r--databases/pear-DB_Sqlite_Tools/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/databases/pear-DB_Sqlite_Tools/Makefile b/databases/pear-DB_Sqlite_Tools/Makefile
new file mode 100644
index 000000000000..33caeedc5a2c
--- /dev/null
+++ b/databases/pear-DB_Sqlite_Tools/Makefile
@@ -0,0 +1,25 @@
+# Ports collection makefile for: pear-DB_Sqlite_Tools
+# Date created: 29 April 2007
+# Whom: Martin Wilke <miwi@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= DB_Sqlite_Tools
+PORTVERSION= 0.1.6
+CATEGORIES= databases www pear
+
+MAINTAINER= miwi@FreeBSD.org
+COMMENT= an object oriented interface to backup Sqlite databases
+
+BUILD_DEPENDS= ${PEARDIR}/DB.php:${PORTSDIR}/databases/pear-DB \
+ ${PEARDIR}/Log.php:${PORTSDIR}/sysutils/pear-Log
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= DB
+FILES= DB/Sqlite/Tools.php DB/Sqlite/Tools/ArcFour.php DB/Sqlite/Tools/DBC.php \
+ DB/Sqlite/Tools/XMLParser.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
+.include <bsd.port.post.mk>