aboutsummaryrefslogtreecommitdiff
path: root/databases/postgresql83-client
diff options
context:
space:
mode:
authorPalle Girgensohn <girgen@FreeBSD.org>2007-10-15 23:35:41 +0000
committerPalle Girgensohn <girgen@FreeBSD.org>2007-10-15 23:35:41 +0000
commit139991ab8aabca0c8c3440f6bbacddbc468fcb08 (patch)
tree7fb41ec1a5eedbecae6eb7e2b9ff57a6e564209c /databases/postgresql83-client
parente09a0ef68352bd1e5b0adbf0dca66c4cc5a62b54 (diff)
downloadports-139991ab8aabca0c8c3440f6bbacddbc468fcb08.tar.gz
ports-139991ab8aabca0c8c3440f6bbacddbc468fcb08.zip
Notes
Diffstat (limited to 'databases/postgresql83-client')
-rw-r--r--databases/postgresql83-client/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/databases/postgresql83-client/Makefile b/databases/postgresql83-client/Makefile
new file mode 100644
index 000000000000..ef470753d56a
--- /dev/null
+++ b/databases/postgresql83-client/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: PostgreSQL-client
+# Date created: Wed Nov 2 00:13:57 CET 2005
+# Whom: Palle Girgensohn <girgen@FreeBSD.org>
+#
+# $FreeBSD$
+#
+# To depend on postgresql-client, set USE_PGSQL=yes.
+# See Mk/bsd.databases.mk for more info
+
+PORTNAME= postgresql
+PKGNAMESUFFIX= -client
+PORTREVISION= 0
+
+COMMENT= PostgreSQL database (client)
+
+MASTERDIR= ${.CURDIR}/../postgresql83-server
+
+BUILD_DIRS= config src/include src/interfaces \
+ src/bin/pg_dump src/bin/psql src/bin/scripts src/bin/pg_config \
+ doc src/makefiles
+CLIENT_ONLY= yes
+INSTALLS_SHLIB= yes
+
+.include "${MASTERDIR}/Makefile"