aboutsummaryrefslogtreecommitdiff
path: root/databases/postgresql83-contrib/Makefile
diff options
context:
space:
mode:
authorPalle Girgensohn <girgen@FreeBSD.org>2010-05-20 15:43:39 +0000
committerPalle Girgensohn <girgen@FreeBSD.org>2010-05-20 15:43:39 +0000
commitdaea94a3e118c8b89d6818a084c495eaf998b797 (patch)
tree019a66fdda0a13c1c8f878e18ae84364d152bacf /databases/postgresql83-contrib/Makefile
parentede0dbbfacbf99a04116680290ab78dcfbc32308 (diff)
downloadports-daea94a3e118c8b89d6818a084c495eaf998b797.tar.gz
ports-daea94a3e118c8b89d6818a084c495eaf998b797.zip
Notes
Diffstat (limited to 'databases/postgresql83-contrib/Makefile')
-rw-r--r--databases/postgresql83-contrib/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/databases/postgresql83-contrib/Makefile b/databases/postgresql83-contrib/Makefile
new file mode 100644
index 000000000000..3c384ed80f7c
--- /dev/null
+++ b/databases/postgresql83-contrib/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: postgresql-contrib
+# Date created: June 10, 2003
+# Whom: Palle Girgensohn <girgen@pingpong.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= postgresql
+PKGNAMESUFFIX= -contrib
+CATEGORIES= databases
+
+MAINTAINER= girgen@FreeBSD.org
+COMMENT= The contrib utilities from the PostgreSQL distribution
+
+USE_PGSQL= yes
+DEFAULT_PGSQL_VER=83
+MASTERDIR= ${.CURDIR}/../postgresql${DEFAULT_PGSQL_VER}-server
+
+USE_BISON= build
+
+BUILD_DIRS= src/port contrib
+INSTALL_DIRS= contrib
+
+SLAVE_ONLY= yes
+
+post-install:
+ @- ${INSTALL_DATA} ${WRKSRC}/contrib/README ${DOCSDIR}/contrib/README
+
+.include "${MASTERDIR}/Makefile"