aboutsummaryrefslogtreecommitdiff
path: root/databases/puredb/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-04-01 02:36:38 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-04-01 02:36:38 +0000
commit01f686aad2e21fcc44d04a3d07b74975e56c2aa3 (patch)
tree251f4cec7efc76d4618a03dfa57f0af4eac693f4 /databases/puredb/Makefile
parent168b1e2955088e739a6a5dfc0d6ee1d52c7b4181 (diff)
downloadports-01f686aad2e21fcc44d04a3d07b74975e56c2aa3.tar.gz
ports-01f686aad2e21fcc44d04a3d07b74975e56c2aa3.zip
Notes
Diffstat (limited to 'databases/puredb/Makefile')
-rw-r--r--databases/puredb/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/databases/puredb/Makefile b/databases/puredb/Makefile
new file mode 100644
index 000000000000..557e320cd471
--- /dev/null
+++ b/databases/puredb/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: puredb
+# Date created: 01 Nov 2002
+# Whom: Sergei Kolobov <sergei@kolobov.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= puredb
+PORTVERSION= 2.1
+CATEGORIES= databases
+MASTER_SITES= http://www.pureftpd.org/puredb/
+DISTNAME= pure-db-${PORTVERSION}
+
+MAINTAINER= sergei@kolobov.com
+COMMENT= Set of libraries for creating and reading constant databases
+
+USE_LIBTOOL= yes
+INSTALLS_SHLIB= yes
+
+DOCS= AUTHORS FORMAT_DESCR NEWS README
+
+.if !defined(NOPORTDOCS)
+post-install:
+ @${MKDIR} ${DOCSDIR}
+ cd ${WRKSRC} && ${INSTALL_DATA} ${DOCS} ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>