aboutsummaryrefslogtreecommitdiff
path: root/databases/py-couchdb/Makefile
diff options
context:
space:
mode:
authorDennis Herrmann <dhn@FreeBSD.org>2011-03-19 19:04:21 +0000
committerDennis Herrmann <dhn@FreeBSD.org>2011-03-19 19:04:21 +0000
commita08d127131406e3415bacd02de72ceae75b8aa66 (patch)
treecb006a1841c0c50688c763ddb77376512d05570a /databases/py-couchdb/Makefile
parent31fd162a17d30cf2ceffd67a57fcb904a4eba4b1 (diff)
downloadports-a08d127131406e3415bacd02de72ceae75b8aa66.tar.gz
ports-a08d127131406e3415bacd02de72ceae75b8aa66.zip
Notes
Diffstat (limited to 'databases/py-couchdb/Makefile')
-rw-r--r--databases/py-couchdb/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/databases/py-couchdb/Makefile b/databases/py-couchdb/Makefile
new file mode 100644
index 000000000000..8f5b38700265
--- /dev/null
+++ b/databases/py-couchdb/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: python-couchdb
+# Date created: 2011-03-19
+# Whom: Andrei Antoukh <niwi@niwi.be>
+#
+# $FreeBSD$
+#
+
+PORTNAME= CouchDB
+PORTVERSION= 0.8
+CATEGORIES= databases python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= ${PORTNAME}-${PORTVERSION}
+DIST_SUBDIR= python
+
+MAINTAINER= niwi@niwi.be
+COMMENT= Simple Library to Allow Python Applications to Use CouchDB
+
+USE_PYTHON= 2.6+
+USE_PYDISTUTILS= yes
+USE_PYTHON_PREFIX= yes
+
+.include <bsd.port.mk>