aboutsummaryrefslogtreecommitdiff
path: root/databases/py-mysql-connector-python2
diff options
context:
space:
mode:
authorJohn Marino <marino@FreeBSD.org>2014-10-06 20:29:39 +0000
committerJohn Marino <marino@FreeBSD.org>2014-10-06 20:29:39 +0000
commit63a3c19fc933b3ddb8157c2e8cef0db7741171b4 (patch)
tree13080361cc740c198f906d39e63d30242e88b015 /databases/py-mysql-connector-python2
parent9934d8aa48b60666964cdde3671b4b307436fbc2 (diff)
downloadports-63a3c19fc933b3ddb8157c2e8cef0db7741171b4.tar.gz
ports-63a3c19fc933b3ddb8157c2e8cef0db7741171b4.zip
Notes
Diffstat (limited to 'databases/py-mysql-connector-python2')
-rw-r--r--databases/py-mysql-connector-python2/Makefile19
-rw-r--r--databases/py-mysql-connector-python2/distinfo2
-rw-r--r--databases/py-mysql-connector-python2/pkg-descr4
3 files changed, 25 insertions, 0 deletions
diff --git a/databases/py-mysql-connector-python2/Makefile b/databases/py-mysql-connector-python2/Makefile
new file mode 100644
index 000000000000..542f20a7f1e4
--- /dev/null
+++ b/databases/py-mysql-connector-python2/Makefile
@@ -0,0 +1,19 @@
+# Created by: Muhammad Moinur Rahman <5u623l20@gmail.com>
+# $FreeBSD$
+
+PORTNAME= mysql-connector-python
+PORTVERSION= 2.0.1
+CATEGORIES= databases python
+MASTER_SITES= ${MASTER_SITE_MYSQL}
+MASTER_SITE_SUBDIR= Connector-Python
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= 5u623l20@gmail.com
+COMMENT= MySQL driver written in Python
+
+LICENSE= GPLv2
+
+USES= python
+USE_PYTHON= distutils autoplist
+
+.include <bsd.port.mk>
diff --git a/databases/py-mysql-connector-python2/distinfo b/databases/py-mysql-connector-python2/distinfo
new file mode 100644
index 000000000000..08227dad9f83
--- /dev/null
+++ b/databases/py-mysql-connector-python2/distinfo
@@ -0,0 +1,2 @@
+SHA256 (mysql-connector-python-2.0.1.tar.gz) = 7f96ff40fc464fe0d3bf0efd37af46e7471a9a30d3335da7bb43f6b968f342eb
+SIZE (mysql-connector-python-2.0.1.tar.gz) = 206435
diff --git a/databases/py-mysql-connector-python2/pkg-descr b/databases/py-mysql-connector-python2/pkg-descr
new file mode 100644
index 000000000000..aef91a9527b0
--- /dev/null
+++ b/databases/py-mysql-connector-python2/pkg-descr
@@ -0,0 +1,4 @@
+MySQL driver written in Python which does not depend on MySQL C client
+libraries and implements the DB API v2.0 specification (PEP-249).
+
+WWW: http://dev.mysql.com/doc/connector-python/en