aboutsummaryrefslogtreecommitdiff
path: root/databases/py-pyhs
diff options
context:
space:
mode:
authorLi-Wen Hsu <lwhsu@FreeBSD.org>2011-09-22 06:10:31 +0000
committerLi-Wen Hsu <lwhsu@FreeBSD.org>2011-09-22 06:10:31 +0000
commit824b2548195d845d4c245c9273fa9239d951a0cf (patch)
treec4f02a67333efd89c144af5f045805bce934df4b /databases/py-pyhs
parent0e1dacaf8c600b42ba7f2ea8916ef6e96e51bbef (diff)
downloadports-824b2548195d845d4c245c9273fa9239d951a0cf.tar.gz
ports-824b2548195d845d4c245c9273fa9239d951a0cf.zip
Notes
Diffstat (limited to 'databases/py-pyhs')
-rw-r--r--databases/py-pyhs/Makefile25
-rw-r--r--databases/py-pyhs/distinfo2
-rw-r--r--databases/py-pyhs/pkg-descr5
3 files changed, 32 insertions, 0 deletions
diff --git a/databases/py-pyhs/Makefile b/databases/py-pyhs/Makefile
new file mode 100644
index 000000000000..3b2eedc9622a
--- /dev/null
+++ b/databases/py-pyhs/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: py-pyhs
+# Date created: 2011-09-22
+# Whom: Li-Wen Hsu <lwhsu@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= pyhs
+PORTVERSION= 0.2.4
+CATEGORIES= databases python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= python-handler-socket-${PORTVERSION}
+
+MAINTAINER= lwhsu@FreeBSD.org
+COMMENT= HandlerSocket client for Python
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= easy_install
+PYDISTUTILS_PKGNAME= python_handler_socket
+PYEASYINSTALL_ARCHDEP= yes
+
+PLIST_FILES= %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%
+
+.include <bsd.port.mk>
diff --git a/databases/py-pyhs/distinfo b/databases/py-pyhs/distinfo
new file mode 100644
index 000000000000..e72443a4ae21
--- /dev/null
+++ b/databases/py-pyhs/distinfo
@@ -0,0 +1,2 @@
+SHA256 (python-handler-socket-0.2.4.tar.gz) = 78b1d520fb6e22bd30187f85e83f15a603d142fe7e4c7cafe657a4ebe6078168
+SIZE (python-handler-socket-0.2.4.tar.gz) = 21928
diff --git a/databases/py-pyhs/pkg-descr b/databases/py-pyhs/pkg-descr
new file mode 100644
index 000000000000..0aecee4504ff
--- /dev/null
+++ b/databases/py-pyhs/pkg-descr
@@ -0,0 +1,5 @@
+pyhs (python-handler-socket) is a Python client library for the
+HandlerSocket <https://github.com/ahiguti/HandlerSocket-Plugin-for-MySQL/>
+MySQL plugin.
+
+WWW: http://pypi.python.org/pypi/python-handler-socket