aboutsummaryrefslogtreecommitdiff
path: root/databases/rubygem-dm-do-adapter/Makefile
diff options
context:
space:
mode:
authorPhilip M. Gollucci <pgollucci@FreeBSD.org>2010-09-11 20:14:14 +0000
committerPhilip M. Gollucci <pgollucci@FreeBSD.org>2010-09-11 20:14:14 +0000
commitb5d5a59f3619f3917c801701734694befbd8fe72 (patch)
treebaed1b21ae386f9ab5b3760d68e8cd56fe6d4800 /databases/rubygem-dm-do-adapter/Makefile
parentba584b2177c2c28ce843a444efc15ef5a51cbe2a (diff)
Notes
Diffstat (limited to 'databases/rubygem-dm-do-adapter/Makefile')
-rw-r--r--databases/rubygem-dm-do-adapter/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/databases/rubygem-dm-do-adapter/Makefile b/databases/rubygem-dm-do-adapter/Makefile
new file mode 100644
index 000000000000..64620aa7712a
--- /dev/null
+++ b/databases/rubygem-dm-do-adapter/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: rubygem-dm-do-adapter
+# Date created: 2010-09-10
+# Whom: Jyun-Yan You <jyyou@cs.nctu.edu.tw>
+#
+# $FreeBSD$
+#
+
+PORTNAME= dm-do-adapter
+PORTVERSION= 1.0.2
+CATEGORIES= databases rubygems
+MASTER_SITES= RG
+
+MAINTAINER= jyyou@cs.nctu.edu.tw
+COMMENT= DataObjects Adapter for DataMapper
+
+RUN_DEPENDS= rubygem-data_objects>=0.10.2:${PORTSDIR}/databases/rubygem-data_objects \
+ rubygem-dm-core>=1.0.2:${PORTSDIR}/databases/rubygem-dm-core
+
+USE_RUBY= yes
+USE_RUBYGEMS= yes
+RUBYGEM_AUTOPLIST= yes
+
+.include <bsd.port.mk>