aboutsummaryrefslogtreecommitdiff
path: root/databases/xapian-core/Makefile
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2012-02-12 03:36:17 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2012-02-12 03:36:17 +0000
commit43d1bf53132685e037241662bc2a1271d235632f (patch)
tree9238d1b882c63742dc1e15129fe2257d9001312f /databases/xapian-core/Makefile
parentcf068970aa8f985b3ee6ed390232316706f7b378 (diff)
downloadports-43d1bf53132685e037241662bc2a1271d235632f.tar.gz
ports-43d1bf53132685e037241662bc2a1271d235632f.zip
Notes
Diffstat (limited to 'databases/xapian-core/Makefile')
-rw-r--r--databases/xapian-core/Makefile31
1 files changed, 16 insertions, 15 deletions
diff --git a/databases/xapian-core/Makefile b/databases/xapian-core/Makefile
index d2417377bc04..81db1a7c881f 100644
--- a/databases/xapian-core/Makefile
+++ b/databases/xapian-core/Makefile
@@ -6,35 +6,36 @@
#
PORTNAME= xapian-core
-PORTVERSION= 1.2.7
+PORTVERSION= 1.2.8
PORTEPOCH= 1
CATEGORIES= databases
-MASTER_SITES= http://oligarchy.co.uk/xapian/${PORTVERSION}/
+MASTER_SITES= http://oligarchy.co.uk/xapian/${PORTVERSION}/ \
+ LOCAL/sunpoet
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= sunpoet@FreeBSD.org
COMMENT= A probabilistic text search database engine
LICENSE= GPLv2
-OPTIONS= SSE2 "Use SSE2 for floating point" Off
+OPTIONS= SSE2 "Use SSE2 for floating point" off
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
-MAN1= xapian-check.1 \
- xapian-chert-update.1 \
- xapian-compact.1 \
- xapian-config.1 \
- xapian-inspect.1 \
- xapian-progsrv.1 \
- xapian-replicate.1 \
- xapian-replicate-server.1 \
- xapian-tcpsrv.1
+MAN1= xapian-check.1 \
+ xapian-chert-update.1 \
+ xapian-compact.1 \
+ xapian-config.1 \
+ xapian-inspect.1 \
+ xapian-progsrv.1 \
+ xapian-replicate.1 \
+ xapian-replicate-server.1 \
+ xapian-tcpsrv.1
.include <bsd.port.options.mk>
-.if defined(WITHOUT_SSE2)
-CONFIGURE_ARGS+= --disable-sse
+.if !defined(WITH_SSE2)
+CONFIGURE_ARGS+=--disable-sse
.endif
post-patch: