aboutsummaryrefslogtreecommitdiff
path: root/databases
diff options
context:
space:
mode:
authorPietro Cerutti <gahr@FreeBSD.org>2013-04-23 11:51:52 +0000
committerPietro Cerutti <gahr@FreeBSD.org>2013-04-23 11:51:52 +0000
commitfef02240eadfe71a1e40b737f40b3d44c610f203 (patch)
tree85fa201a8b2f77aa2eeebf378af8a1d9cc666b3a /databases
parent4ad115ab4e7cbe42412a4185a32532ea7f4b9b86 (diff)
Notes
Diffstat (limited to 'databases')
-rw-r--r--databases/metakit/Makefile2
-rw-r--r--databases/mysqltcl/Makefile2
-rw-r--r--databases/sqlite2/Makefile4
-rw-r--r--databases/sybtcl/Makefile2
-rw-r--r--databases/tcl-Mysql/Makefile2
5 files changed, 6 insertions, 6 deletions
diff --git a/databases/metakit/Makefile b/databases/metakit/Makefile
index 065fa92bc2da..6d54723a9077 100644
--- a/databases/metakit/Makefile
+++ b/databases/metakit/Makefile
@@ -41,7 +41,7 @@ PLIST_SUB+= WITH_PYTHON="@comment "
.if ${PORT_OPTIONS:MTCL}
CATEGORIES+= tcl
-USE_TCL= 83+
+USE_TCL= 84+
.endif
.include <bsd.port.pre.mk>
diff --git a/databases/mysqltcl/Makefile b/databases/mysqltcl/Makefile
index 7894eaa2edad..b34a7df3ba3f 100644
--- a/databases/mysqltcl/Makefile
+++ b/databases/mysqltcl/Makefile
@@ -11,7 +11,7 @@ COMMENT= TCL module for accessing MySQL databases based on msqltcl
USE_LDCONFIG= yes
USE_MYSQL= yes
-USE_TCL= 83+
+USE_TCL= 84+
USE_DOS2UNIX= generic/mysqltcl.c
MANN= mysqltcl.n
diff --git a/databases/sqlite2/Makefile b/databases/sqlite2/Makefile
index 9ee1ef1b0b44..c649c9bdd24b 100644
--- a/databases/sqlite2/Makefile
+++ b/databases/sqlite2/Makefile
@@ -29,10 +29,10 @@ OPTIONS_DEFINE= TCL THREADS DOCS
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MTCL}
-USE_TCL= 83+
+USE_TCL= 84+
.else
.if ${PORT_OPTIONS:MDOCS}
-USE_TCL_BUILD= 83+
+USE_TCL_BUILD= 84+
. endif
.endif
diff --git a/databases/sybtcl/Makefile b/databases/sybtcl/Makefile
index f31b428576be..6f5106ac100e 100644
--- a/databases/sybtcl/Makefile
+++ b/databases/sybtcl/Makefile
@@ -16,7 +16,7 @@ COMMENT= TCL extension to connect to Sybase servers
LIB_DEPENDS= sybdb:${PORTSDIR}/databases/freetds
-USE_TCL= 83+
+USE_TCL= 84+
TCL_DVER= ${TCL_VER:S/.//}
MAKEFILE= ${FILESDIR}/Makefile.bsd
MAKE_ARGS+= TCL_VER=${TCL_VER}
diff --git a/databases/tcl-Mysql/Makefile b/databases/tcl-Mysql/Makefile
index 33e2ab374018..90dff0058d36 100644
--- a/databases/tcl-Mysql/Makefile
+++ b/databases/tcl-Mysql/Makefile
@@ -18,7 +18,7 @@ COMMENT= TCL module for accessing MySQL databases
LIB_DEPENDS= mysqlclient:${PORTSDIR}/databases/mysql41-client
-USE_TCL= 83+
+USE_TCL= 84+
TCL_NODOT= tcl${TCL_VER:S/.//}
WRKSRC= ${WRKDIR}/tcl-sql/
LIB_NAME= libTclMySQL.so.1