aboutsummaryrefslogtreecommitdiff
path: root/databases
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2004-07-09 17:43:11 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2004-07-09 17:43:11 +0000
commit9e5632dd661f75b5801706e55659a4da501e49b5 (patch)
tree1a0770d8cc1771f94f7777b9a986bb87029c35d9 /databases
parent90c653ebbfee158880bc5fc4eb15ad057288510a (diff)
Notes
Diffstat (limited to 'databases')
-rw-r--r--databases/freetds-devel/Makefile2
-rw-r--r--databases/freetds/Makefile2
-rw-r--r--databases/gdbm/Makefile2
-rw-r--r--databases/gnome-db/Makefile2
-rw-r--r--databases/gnomedb/Makefile2
-rw-r--r--databases/hk_classes/Makefile2
-rw-r--r--databases/libdbi/Makefile2
-rw-r--r--databases/libgda/Makefile2
-rw-r--r--databases/libgdamm/Makefile2
-rw-r--r--databases/libgnomedb/Makefile2
-rw-r--r--databases/libiodbc/Makefile2
-rw-r--r--databases/libodbc++/Makefile2
-rw-r--r--databases/libsdb/Makefile2
-rw-r--r--databases/mdbtools/Makefile2
-rw-r--r--databases/metakit/Makefile2
-rw-r--r--databases/postgresql-libpqxx/Makefile2
-rw-r--r--databases/postgresql-libpqxx3/Makefile2
-rw-r--r--databases/postgresql-libpqxx30/Makefile2
-rw-r--r--databases/tdb/Makefile2
-rw-r--r--databases/unixODBC/Makefile2
-rw-r--r--databases/xbase/Makefile2
-rw-r--r--databases/xbsql/Makefile2
22 files changed, 22 insertions, 22 deletions
diff --git a/databases/freetds-devel/Makefile b/databases/freetds-devel/Makefile
index 600fc09ef212..53635a8c1eb0 100644
--- a/databases/freetds-devel/Makefile
+++ b/databases/freetds-devel/Makefile
@@ -17,7 +17,7 @@ USE_ICONV= yes
USE_REINPLACE= yes
USE_GMAKE= yes
GNU_GONFIGURE= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
WANT_AUTOCONF_VER= 259
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/databases/freetds/Makefile b/databases/freetds/Makefile
index 600fc09ef212..53635a8c1eb0 100644
--- a/databases/freetds/Makefile
+++ b/databases/freetds/Makefile
@@ -17,7 +17,7 @@ USE_ICONV= yes
USE_REINPLACE= yes
USE_GMAKE= yes
GNU_GONFIGURE= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
WANT_AUTOCONF_VER= 259
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/databases/gdbm/Makefile b/databases/gdbm/Makefile
index e6f2627e3f21..df8dce343f4a 100644
--- a/databases/gdbm/Makefile
+++ b/databases/gdbm/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= cyrille.lefevre@laposte.net
COMMENT= The GNU database manager
USE_GMAKE= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
INSTALLS_SHLIB= yes
diff --git a/databases/gnome-db/Makefile b/databases/gnome-db/Makefile
index 77b105d1a78e..385a1d093608 100644
--- a/databases/gnome-db/Makefile
+++ b/databases/gnome-db/Makefile
@@ -21,7 +21,7 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GNOME= gnomehack gnomeprefix gnomehier libgda
USE_GMAKE= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="${PTHREAD_LIBS} -L${LOCALBASE}/lib -lintl"
diff --git a/databases/gnomedb/Makefile b/databases/gnomedb/Makefile
index 77b105d1a78e..385a1d093608 100644
--- a/databases/gnomedb/Makefile
+++ b/databases/gnomedb/Makefile
@@ -21,7 +21,7 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GNOME= gnomehack gnomeprefix gnomehier libgda
USE_GMAKE= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="${PTHREAD_LIBS} -L${LOCALBASE}/lib -lintl"
diff --git a/databases/hk_classes/Makefile b/databases/hk_classes/Makefile
index 673091a855be..e9e5fc7a307d 100644
--- a/databases/hk_classes/Makefile
+++ b/databases/hk_classes/Makefile
@@ -25,7 +25,7 @@ CONFIGURE_ENV+= LIBPYTHON="-l${PYTHON_VERSION} ${PTHREAD_LIBS}" \
CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
LDCONFIG_DIRS+= ${PREFIX}/lib/hk_classes/
OPTIONS= MYSQL "Build MySQL driver" on \
diff --git a/databases/libdbi/Makefile b/databases/libdbi/Makefile
index e44e7fca445a..37140b6fad32 100644
--- a/databases/libdbi/Makefile
+++ b/databases/libdbi/Makefile
@@ -17,7 +17,7 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= seanc@FreeBSD.org
COMMENT= Database Independent Abstraction Layer for C
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
INSTALLS_SHLIB= yes
post-install:
diff --git a/databases/libgda/Makefile b/databases/libgda/Makefile
index e60e39de8f66..2d79d522a229 100644
--- a/databases/libgda/Makefile
+++ b/databases/libgda/Makefile
@@ -24,7 +24,7 @@ USE_X_PREFIX= yes
USE_GNOME= gnomehack gnomeprefix gnomehier gconf bonobo
USE_GMAKE= yes
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
CONFIGURE_ARGS= --disable-gtk-doc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib -lintl -lgdbm"
diff --git a/databases/libgdamm/Makefile b/databases/libgdamm/Makefile
index e2e426900ec9..638848e8bec4 100644
--- a/databases/libgdamm/Makefile
+++ b/databases/libgdamm/Makefile
@@ -23,7 +23,7 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= gnomehack libgda2
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --enable-static
diff --git a/databases/libgnomedb/Makefile b/databases/libgnomedb/Makefile
index 477af42f0691..31d669fd7905 100644
--- a/databases/libgnomedb/Makefile
+++ b/databases/libgnomedb/Makefile
@@ -21,7 +21,7 @@ USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= gnomeprefix gnomehack libgnomeui libgda2 gtksourceview \
intlhack lthack
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/databases/libiodbc/Makefile b/databases/libiodbc/Makefile
index 06eddcc6776f..7a809caf73cd 100644
--- a/databases/libiodbc/Makefile
+++ b/databases/libiodbc/Makefile
@@ -18,7 +18,7 @@ COMMENT= An ODBC 3.x driver manager, for universal data source access
CONFLICTS= unixODBC-*
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
USE_GMAKE= yes
INSTALLS_SHLIB= yes
INIDIR= ${PREFIX}/etc/${PORTNAME}
diff --git a/databases/libodbc++/Makefile b/databases/libodbc++/Makefile
index 2a0863f2d223..60813f8844ad 100644
--- a/databases/libodbc++/Makefile
+++ b/databases/libodbc++/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= fjoe@FreeBSD.org
COMMENT= A C++ class library and toolset for ODBC access to data sources
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
USE_GNOME= pkgconfig
INSTALLS_SHLIB= yes
CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
diff --git a/databases/libsdb/Makefile b/databases/libsdb/Makefile
index 92bec03bf480..58ad9d23f042 100644
--- a/databases/libsdb/Makefile
+++ b/databases/libsdb/Makefile
@@ -17,7 +17,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= Simple database library
USE_GNOME= gnometarget lthack
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
INSTALLS_SHLIB= yes
MAN3= sdb.3 sdb_init.3 sdb_open.3 sdb_close.3 sdb_query.3
diff --git a/databases/mdbtools/Makefile b/databases/mdbtools/Makefile
index 1b19ff61e446..4c3f3485a298 100644
--- a/databases/mdbtools/Makefile
+++ b/databases/mdbtools/Makefile
@@ -20,7 +20,7 @@ BUILD_DEPENDS= gawk:${PORTSDIR}/lang/gawk # To build man-pages
USE_REINPLACE= yes
USE_BISON= yes
USE_GNOME= glib20
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
INSTALLS_SHLIB= yes
DOCS= AUTHORS ChangeLog HACKING NEWS README TODO
diff --git a/databases/metakit/Makefile b/databases/metakit/Makefile
index e916abfc081c..c9b03504bb7c 100644
--- a/databases/metakit/Makefile
+++ b/databases/metakit/Makefile
@@ -24,7 +24,7 @@ BUILD_DEPENDS= wish8.4:${PORTSDIR}/x11-toolkits/tk84
USE_REINPLACE= yes
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}/builds
-USE_LIBTOOL_VER=15
+USE_INC_LIBTOOL_VER=15
CONFIGURE_SCRIPT= ../unix/configure
LIBTOOLFILES= ${CONFIGURE_SCRIPT}
INSTALLS_SHLIB= yes
diff --git a/databases/postgresql-libpqxx/Makefile b/databases/postgresql-libpqxx/Makefile
index 506ae6fb1a4b..f3dd72dbc52d 100644
--- a/databases/postgresql-libpqxx/Makefile
+++ b/databases/postgresql-libpqxx/Makefile
@@ -17,7 +17,7 @@ COMMENT= A new C++ interface for PostgreSQL
LIB_DEPENDS= pq.3:${PORTSDIR}/${POSTGRESQL_PORT}
-USE_LIBTOOL_VER=15
+USE_INC_LIBTOOL_VER=15
USE_GMAKE= YES
GNU_CONFIGURE= YES
INSTALLS_SHLIB= YES
diff --git a/databases/postgresql-libpqxx3/Makefile b/databases/postgresql-libpqxx3/Makefile
index 506ae6fb1a4b..f3dd72dbc52d 100644
--- a/databases/postgresql-libpqxx3/Makefile
+++ b/databases/postgresql-libpqxx3/Makefile
@@ -17,7 +17,7 @@ COMMENT= A new C++ interface for PostgreSQL
LIB_DEPENDS= pq.3:${PORTSDIR}/${POSTGRESQL_PORT}
-USE_LIBTOOL_VER=15
+USE_INC_LIBTOOL_VER=15
USE_GMAKE= YES
GNU_CONFIGURE= YES
INSTALLS_SHLIB= YES
diff --git a/databases/postgresql-libpqxx30/Makefile b/databases/postgresql-libpqxx30/Makefile
index 506ae6fb1a4b..f3dd72dbc52d 100644
--- a/databases/postgresql-libpqxx30/Makefile
+++ b/databases/postgresql-libpqxx30/Makefile
@@ -17,7 +17,7 @@ COMMENT= A new C++ interface for PostgreSQL
LIB_DEPENDS= pq.3:${PORTSDIR}/${POSTGRESQL_PORT}
-USE_LIBTOOL_VER=15
+USE_INC_LIBTOOL_VER=15
USE_GMAKE= YES
GNU_CONFIGURE= YES
INSTALLS_SHLIB= YES
diff --git a/databases/tdb/Makefile b/databases/tdb/Makefile
index 0bc625185753..69ce79967648 100644
--- a/databases/tdb/Makefile
+++ b/databases/tdb/Makefile
@@ -18,7 +18,7 @@ COMMENT= Trivial Database
USE_AUTOMAKE_VER= 14
USE_AUTOCONF_VER= 213
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
INSTALLS_SHLIB= yes
MAN3= tdb.3 tdb_chainlock.3 tdb_close.3 tdb_delete.3 tdb_error.3 \
diff --git a/databases/unixODBC/Makefile b/databases/unixODBC/Makefile
index 32c8a4b8dcfb..30d9a529d5f2 100644
--- a/databases/unixODBC/Makefile
+++ b/databases/unixODBC/Makefile
@@ -18,7 +18,7 @@ CONFLICTS= libiodbc-*
USE_GNOME= gnomehack gnometarget lthack
USE_ICONV= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
CONFIGURE_ARGS= --enable-static --enable-shared \
--with-libiconv-prefix=${LOCALBASE}
INSTALLS_SHLIB= yes
diff --git a/databases/xbase/Makefile b/databases/xbase/Makefile
index 817453fcfa97..875c9c966801 100644
--- a/databases/xbase/Makefile
+++ b/databases/xbase/Makefile
@@ -13,7 +13,7 @@ EXTRACT_SUFX= .tgz
MAINTAINER= ports@FreeBSD.org
COMMENT= An xbase (i.e. dBase, FoxPro, etc.) compatible C++ class library
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
INSTALLS_SHLIB= yes
.if defined(MAINTAINER_MODE)
diff --git a/databases/xbsql/Makefile b/databases/xbsql/Makefile
index d5c6af2e6955..d4eef2874089 100644
--- a/databases/xbsql/Makefile
+++ b/databases/xbsql/Makefile
@@ -16,7 +16,7 @@ COMMENT= An SQL wrapper for the XBase DBMS library
LIB_DEPENDS= xbase-2.0.0:${PORTSDIR}/databases/xbase
USE_BISON= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
INSTALLS_SHLIB= yes
USE_REINPLACE= yes