aboutsummaryrefslogtreecommitdiff
path: root/databases
diff options
context:
space:
mode:
authorErwin Lansing <erwin@FreeBSD.org>2010-06-13 08:40:06 +0000
committerErwin Lansing <erwin@FreeBSD.org>2010-06-13 08:40:06 +0000
commit8c6092e5ec455e0673086036e0a9b026dc9510eb (patch)
treefe1db175baadf14a460db2851f82161c97b8041e /databases
parent825193eda3c85c9cb2bd34787409665e70a201e5 (diff)
downloadports-8c6092e5ec455e0673086036e0a9b026dc9510eb.tar.gz
ports-8c6092e5ec455e0673086036e0a9b026dc9510eb.zip
Notes
Diffstat (limited to 'databases')
-rw-r--r--databases/postgresql73-server/Makefile2
-rw-r--r--databases/postgresql74-server/Makefile2
-rw-r--r--databases/postgresql80-server/Makefile2
-rw-r--r--databases/postgresql81-server/Makefile2
-rw-r--r--databases/postgresql82-server/Makefile2
-rw-r--r--databases/postgresql83-server/Makefile2
-rw-r--r--databases/postgresql84-server/Makefile2
-rw-r--r--databases/rrdtool10/Makefile2
8 files changed, 8 insertions, 8 deletions
diff --git a/databases/postgresql73-server/Makefile b/databases/postgresql73-server/Makefile
index cf33365bcbc1..a0f767d2841d 100644
--- a/databases/postgresql73-server/Makefile
+++ b/databases/postgresql73-server/Makefile
@@ -112,7 +112,7 @@ INSTALL_TARGET= install-strip
. if defined(WITH_MIT_KRB5)
. if exists(/usr/lib/libkrb5.so) || exists(/usr/bin/krb5-config)
-BROKEN= "You must remove heimdal's /usr/bin/krb5-config and /usr/lib/libkrb5.so*, and set NO_KERBEROS=true in /etc/make.conf to build successfully with MIT-KRB"
+BROKEN= You must remove heimdal's /usr/bin/krb5-config and /usr/lib/libkrb5.so*, and set NO_KERBEROS=true in /etc/make.conf to build successfully with MIT-KRB
. endif
# Allow defining a home built MIT Kerberos by setting KRB5_HOME
. if defined(KRB5_HOME) && exists(${KRB5_HOME}/lib/libgssapi_krb5.a) && exists(${KRB5_HOME}/bin/krb5-config)
diff --git a/databases/postgresql74-server/Makefile b/databases/postgresql74-server/Makefile
index 7d36ce992352..075d91ef20d1 100644
--- a/databases/postgresql74-server/Makefile
+++ b/databases/postgresql74-server/Makefile
@@ -122,7 +122,7 @@ INSTALL_TARGET= install-strip
. if defined(WITH_MIT_KRB5)
. if exists(/usr/lib/libkrb5.so) || exists(/usr/bin/krb5-config)
-BROKEN= "You must remove heimdal's /usr/bin/krb5-config and /usr/lib/libkrb5.so*, and set NO_KERBEROS=true in /etc/make.conf to build successfully with MIT-KRB"
+BROKEN= You must remove heimdal's /usr/bin/krb5-config and /usr/lib/libkrb5.so*, and set NO_KERBEROS=true in /etc/make.conf to build successfully with MIT-KRB
. endif
# Allow defining a home built MIT Kerberos by setting KRB5_HOME
. if defined(KRB5_HOME) && exists(${KRB5_HOME}/lib/libgssapi_krb5.a) && exists(${KRB5_HOME}/bin/krb5-config)
diff --git a/databases/postgresql80-server/Makefile b/databases/postgresql80-server/Makefile
index 781a10b93460..f9c573911166 100644
--- a/databases/postgresql80-server/Makefile
+++ b/databases/postgresql80-server/Makefile
@@ -142,7 +142,7 @@ INSTALL_TARGET= install-strip
. if defined(WITH_MIT_KRB5)
. if exists(/usr/lib/libkrb5.so) || exists(/usr/bin/krb5-config)
-BROKEN= "You must remove heimdal's /usr/bin/krb5-config and /usr/lib/libkrb5.so*, and set NO_KERBEROS=true in /etc/make.conf to build successfully with MIT-KRB"
+BROKEN= You must remove heimdal's /usr/bin/krb5-config and /usr/lib/libkrb5.so*, and set NO_KERBEROS=true in /etc/make.conf to build successfully with MIT-KRB
. endif
# Allow defining a home built MIT Kerberos by setting KRB5_HOME
. if defined(KRB5_HOME) && exists(${KRB5_HOME}/lib/libgssapi_krb5.a) && exists(${KRB5_HOME}/bin/krb5-config)
diff --git a/databases/postgresql81-server/Makefile b/databases/postgresql81-server/Makefile
index a17ba3affcdb..a692bbbdfd3a 100644
--- a/databases/postgresql81-server/Makefile
+++ b/databases/postgresql81-server/Makefile
@@ -143,7 +143,7 @@ INSTALL_TARGET= install-strip
. if defined(WITH_MIT_KRB5)
. if exists(/usr/lib/libkrb5.so) || exists(/usr/bin/krb5-config)
-BROKEN= "You must remove heimdal's /usr/bin/krb5-config and /usr/lib/libkrb5.so*, and set NO_KERBEROS=true in /etc/make.conf to build successfully with MIT-KRB"
+BROKEN= You must remove heimdal's /usr/bin/krb5-config and /usr/lib/libkrb5.so*, and set NO_KERBEROS=true in /etc/make.conf to build successfully with MIT-KRB
. endif
# Allow defining a home built MIT Kerberos by setting KRB5_HOME
. if defined(KRB5_HOME) && exists(${KRB5_HOME}/lib/libgssapi_krb5.a) && exists(${KRB5_HOME}/bin/krb5-config)
diff --git a/databases/postgresql82-server/Makefile b/databases/postgresql82-server/Makefile
index e0be30866168..6be1bfdd2dc3 100644
--- a/databases/postgresql82-server/Makefile
+++ b/databases/postgresql82-server/Makefile
@@ -140,7 +140,7 @@ INSTALL_TARGET= install-strip
. if defined(WITH_MIT_KRB5)
. if exists(/usr/lib/libkrb5.so) || exists(/usr/bin/krb5-config)
-BROKEN= "You must remove heimdal's /usr/bin/krb5-config and /usr/lib/libkrb5.so*, and set NO_KERBEROS=true in /etc/make.conf to build successfully with MIT-KRB"
+BROKEN= You must remove heimdal's /usr/bin/krb5-config and /usr/lib/libkrb5.so*, and set NO_KERBEROS=true in /etc/make.conf to build successfully with MIT-KRB
. endif
# Allow defining a home built MIT Kerberos by setting KRB5_HOME
. if defined(KRB5_HOME) && exists(${KRB5_HOME}/lib/libgssapi_krb5.a) && exists(${KRB5_HOME}/bin/krb5-config)
diff --git a/databases/postgresql83-server/Makefile b/databases/postgresql83-server/Makefile
index 3f9dd9c2a8b8..d9fcf89fbc16 100644
--- a/databases/postgresql83-server/Makefile
+++ b/databases/postgresql83-server/Makefile
@@ -158,7 +158,7 @@ INSTALL_TARGET= install-strip
. if defined(WITH_MIT_KRB5)
. if exists(/usr/lib/libkrb5.so) || exists(/usr/bin/krb5-config)
-BROKEN= "You must remove heimdal's /usr/bin/krb5-config and /usr/lib/libkrb5.so*, and set NO_KERBEROS=true in /etc/make.conf to build successfully with MIT-KRB"
+BROKEN= You must remove heimdal's /usr/bin/krb5-config and /usr/lib/libkrb5.so*, and set NO_KERBEROS=true in /etc/make.conf to build successfully with MIT-KRB
. endif
# Allow defining a home built MIT Kerberos by setting KRB5_HOME
. if defined(KRB5_HOME) && exists(${KRB5_HOME}/lib/libgssapi_krb5.a) && exists(${KRB5_HOME}/bin/krb5-config)
diff --git a/databases/postgresql84-server/Makefile b/databases/postgresql84-server/Makefile
index 5a29252d284f..c8341d32cd6a 100644
--- a/databases/postgresql84-server/Makefile
+++ b/databases/postgresql84-server/Makefile
@@ -168,7 +168,7 @@ INSTALL_TARGET= install-strip
. if defined(WITH_MIT_KRB5)
. if exists(/usr/lib/libkrb5.so) || exists(/usr/bin/krb5-config)
-BROKEN= "You must remove heimdal's /usr/bin/krb5-config and /usr/lib/libkrb5.so*, and set NO_KERBEROS=true in /etc/make.conf to build successfully with MIT-KRB"
+BROKEN= You must remove heimdal's /usr/bin/krb5-config and /usr/lib/libkrb5.so*, and set NO_KERBEROS=true in /etc/make.conf to build successfully with MIT-KRB
. endif
# Allow defining a home built MIT Kerberos by setting KRB5_HOME
. if defined(KRB5_HOME) && exists(${KRB5_HOME}/lib/libgssapi_krb5.a) && exists(${KRB5_HOME}/bin/krb5-config)
diff --git a/databases/rrdtool10/Makefile b/databases/rrdtool10/Makefile
index a08a79657ed3..73b0364c7885 100644
--- a/databases/rrdtool10/Makefile
+++ b/databases/rrdtool10/Makefile
@@ -50,7 +50,7 @@ CONFIGURE_ARGS+=--with-pic
.endif
.if ${ARCH} == "ia64"
-BROKEN= "Does not build on ia64"
+BROKEN= Does not build on ia64
.endif
post-extract: