aboutsummaryrefslogtreecommitdiff
path: root/databases
diff options
context:
space:
mode:
authorWilliam Grzybowski <wg@FreeBSD.org>2013-11-14 11:27:29 +0000
committerWilliam Grzybowski <wg@FreeBSD.org>2013-11-14 11:27:29 +0000
commitd0a94b79715a720f791e9cc90bb45e55f7c8ded3 (patch)
tree18c0ff829b11f7453f4023ec144e7a96d85681ed /databases
parentd36d5886f92cfaeeeb9bf00d36ca646244586c65 (diff)
downloadports-d0a94b79715a720f791e9cc90bb45e55f7c8ded3.tar.gz
ports-d0a94b79715a720f791e9cc90bb45e55f7c8ded3.zip
Notes
Diffstat (limited to 'databases')
-rw-r--r--databases/py-south/Makefile9
-rw-r--r--databases/py-south/distinfo4
-rw-r--r--databases/py-south/pkg-plist376
3 files changed, 5 insertions, 384 deletions
diff --git a/databases/py-south/Makefile b/databases/py-south/Makefile
index 7d34b8f6ae26..16183a7f2dfa 100644
--- a/databases/py-south/Makefile
+++ b/databases/py-south/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= south
-PORTVERSION= 0.8.2
+PORTVERSION= 0.8.3
CATEGORIES= databases python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -14,11 +14,8 @@ COMMENT= Intelligent schema migrations for Django apps
LICENSE= AL2
USE_PYTHON= yes
-USE_PYDISTUTILS=yes
+USE_PYDISTUTILS=easy_install
+PYDISTUTILS_AUTOPLIST= yes
PYDISTUTILS_PKGNAME= South
-PYTHON_PY3K_PLIST_HACK= yes
-
-post-patch:
- @${REINPLACE_CMD} -e 's|setuptools|distutils.core|' ${WRKSRC}/${PYSETUP}
.include <bsd.port.mk>
diff --git a/databases/py-south/distinfo b/databases/py-south/distinfo
index 20c044192193..8c3813a50570 100644
--- a/databases/py-south/distinfo
+++ b/databases/py-south/distinfo
@@ -1,2 +1,2 @@
-SHA256 (South-0.8.2.tar.gz) = a6f074f048a63a0d19cd1a6ae298377b4800351eca8e1294d33f709c5cdd5e5a
-SIZE (South-0.8.2.tar.gz) = 95435
+SHA256 (South-0.8.3.tar.gz) = 1b161afa2feb932b59aac5bd755d514e07aa015ea1d4c976cbc97ca7fc9da9aa
+SIZE (South-0.8.3.tar.gz) = 97650
diff --git a/databases/py-south/pkg-plist b/databases/py-south/pkg-plist
deleted file mode 100644
index 38cf9160eb99..000000000000
--- a/databases/py-south/pkg-plist
+++ /dev/null
@@ -1,376 +0,0 @@
-%%PYTHON_SITELIBDIR%%/south/__init__.py
-%%PYTHON_SITELIBDIR%%/south/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/creator/__init__.py
-%%PYTHON_SITELIBDIR%%/south/creator/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/creator/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/creator/actions.py
-%%PYTHON_SITELIBDIR%%/south/creator/actions.pyc
-%%PYTHON_SITELIBDIR%%/south/creator/actions.pyo
-%%PYTHON_SITELIBDIR%%/south/creator/changes.py
-%%PYTHON_SITELIBDIR%%/south/creator/changes.pyc
-%%PYTHON_SITELIBDIR%%/south/creator/changes.pyo
-%%PYTHON_SITELIBDIR%%/south/creator/freezer.py
-%%PYTHON_SITELIBDIR%%/south/creator/freezer.pyc
-%%PYTHON_SITELIBDIR%%/south/creator/freezer.pyo
-%%PYTHON_SITELIBDIR%%/south/db/__init__.py
-%%PYTHON_SITELIBDIR%%/south/db/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/db/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/db/firebird.py
-%%PYTHON_SITELIBDIR%%/south/db/firebird.pyc
-%%PYTHON_SITELIBDIR%%/south/db/firebird.pyo
-%%PYTHON_SITELIBDIR%%/south/db/generic.py
-%%PYTHON_SITELIBDIR%%/south/db/generic.pyc
-%%PYTHON_SITELIBDIR%%/south/db/generic.pyo
-%%PYTHON_SITELIBDIR%%/south/db/mysql.py
-%%PYTHON_SITELIBDIR%%/south/db/mysql.pyc
-%%PYTHON_SITELIBDIR%%/south/db/mysql.pyo
-%%PYTHON_SITELIBDIR%%/south/db/oracle.py
-%%PYTHON_SITELIBDIR%%/south/db/oracle.pyc
-%%PYTHON_SITELIBDIR%%/south/db/oracle.pyo
-%%PYTHON_SITELIBDIR%%/south/db/postgresql_psycopg2.py
-%%PYTHON_SITELIBDIR%%/south/db/postgresql_psycopg2.pyc
-%%PYTHON_SITELIBDIR%%/south/db/postgresql_psycopg2.pyo
-%%PYTHON_SITELIBDIR%%/south/db/sql_server/__init__.py
-%%PYTHON_SITELIBDIR%%/south/db/sql_server/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/db/sql_server/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/db/sql_server/pyodbc.py
-%%PYTHON_SITELIBDIR%%/south/db/sql_server/pyodbc.pyc
-%%PYTHON_SITELIBDIR%%/south/db/sql_server/pyodbc.pyo
-%%PYTHON_SITELIBDIR%%/south/db/sqlite3.py
-%%PYTHON_SITELIBDIR%%/south/db/sqlite3.pyc
-%%PYTHON_SITELIBDIR%%/south/db/sqlite3.pyo
-%%PYTHON_SITELIBDIR%%/south/exceptions.py
-%%PYTHON_SITELIBDIR%%/south/exceptions.pyc
-%%PYTHON_SITELIBDIR%%/south/exceptions.pyo
-%%PYTHON_SITELIBDIR%%/south/hacks/__init__.py
-%%PYTHON_SITELIBDIR%%/south/hacks/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/hacks/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/hacks/django_1_0.py
-%%PYTHON_SITELIBDIR%%/south/hacks/django_1_0.pyc
-%%PYTHON_SITELIBDIR%%/south/hacks/django_1_0.pyo
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/__init__.py
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/annoying_autoonetoone.py
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/annoying_autoonetoone.pyc
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/annoying_autoonetoone.pyo
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/django_audit_log.py
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/django_audit_log.pyc
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/django_audit_log.pyo
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/django_objectpermissions.py
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/django_objectpermissions.pyc
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/django_objectpermissions.pyo
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/django_tagging.py
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/django_tagging.pyc
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/django_tagging.pyo
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/django_taggit.py
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/django_taggit.pyc
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/django_taggit.pyo
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/django_timezones.py
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/django_timezones.pyc
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/django_timezones.pyo
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/geodjango.py
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/geodjango.pyc
-%%PYTHON_SITELIBDIR%%/south/introspection_plugins/geodjango.pyo
-%%PYTHON_SITELIBDIR%%/south/logger.py
-%%PYTHON_SITELIBDIR%%/south/logger.pyc
-%%PYTHON_SITELIBDIR%%/south/logger.pyo
-%%PYTHON_SITELIBDIR%%/south/management/__init__.py
-%%PYTHON_SITELIBDIR%%/south/management/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/management/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/management/commands/__init__.py
-%%PYTHON_SITELIBDIR%%/south/management/commands/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/management/commands/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/management/commands/convert_to_south.py
-%%PYTHON_SITELIBDIR%%/south/management/commands/convert_to_south.pyc
-%%PYTHON_SITELIBDIR%%/south/management/commands/convert_to_south.pyo
-%%PYTHON_SITELIBDIR%%/south/management/commands/datamigration.py
-%%PYTHON_SITELIBDIR%%/south/management/commands/datamigration.pyc
-%%PYTHON_SITELIBDIR%%/south/management/commands/datamigration.pyo
-%%PYTHON_SITELIBDIR%%/south/management/commands/graphmigrations.py
-%%PYTHON_SITELIBDIR%%/south/management/commands/graphmigrations.pyc
-%%PYTHON_SITELIBDIR%%/south/management/commands/graphmigrations.pyo
-%%PYTHON_SITELIBDIR%%/south/management/commands/migrate.py
-%%PYTHON_SITELIBDIR%%/south/management/commands/migrate.pyc
-%%PYTHON_SITELIBDIR%%/south/management/commands/migrate.pyo
-%%PYTHON_SITELIBDIR%%/south/management/commands/migrationcheck.py
-%%PYTHON_SITELIBDIR%%/south/management/commands/migrationcheck.pyc
-%%PYTHON_SITELIBDIR%%/south/management/commands/migrationcheck.pyo
-%%PYTHON_SITELIBDIR%%/south/management/commands/schemamigration.py
-%%PYTHON_SITELIBDIR%%/south/management/commands/schemamigration.pyc
-%%PYTHON_SITELIBDIR%%/south/management/commands/schemamigration.pyo
-%%PYTHON_SITELIBDIR%%/south/management/commands/startmigration.py
-%%PYTHON_SITELIBDIR%%/south/management/commands/startmigration.pyc
-%%PYTHON_SITELIBDIR%%/south/management/commands/startmigration.pyo
-%%PYTHON_SITELIBDIR%%/south/management/commands/syncdb.py
-%%PYTHON_SITELIBDIR%%/south/management/commands/syncdb.pyc
-%%PYTHON_SITELIBDIR%%/south/management/commands/syncdb.pyo
-%%PYTHON_SITELIBDIR%%/south/management/commands/test.py
-%%PYTHON_SITELIBDIR%%/south/management/commands/test.pyc
-%%PYTHON_SITELIBDIR%%/south/management/commands/test.pyo
-%%PYTHON_SITELIBDIR%%/south/management/commands/testserver.py
-%%PYTHON_SITELIBDIR%%/south/management/commands/testserver.pyc
-%%PYTHON_SITELIBDIR%%/south/management/commands/testserver.pyo
-%%PYTHON_SITELIBDIR%%/south/migration/__init__.py
-%%PYTHON_SITELIBDIR%%/south/migration/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/migration/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/migration/base.py
-%%PYTHON_SITELIBDIR%%/south/migration/base.pyc
-%%PYTHON_SITELIBDIR%%/south/migration/base.pyo
-%%PYTHON_SITELIBDIR%%/south/migration/migrators.py
-%%PYTHON_SITELIBDIR%%/south/migration/migrators.pyc
-%%PYTHON_SITELIBDIR%%/south/migration/migrators.pyo
-%%PYTHON_SITELIBDIR%%/south/migration/utils.py
-%%PYTHON_SITELIBDIR%%/south/migration/utils.pyc
-%%PYTHON_SITELIBDIR%%/south/migration/utils.pyo
-%%PYTHON_SITELIBDIR%%/south/models.py
-%%PYTHON_SITELIBDIR%%/south/models.pyc
-%%PYTHON_SITELIBDIR%%/south/models.pyo
-%%PYTHON_SITELIBDIR%%/south/modelsinspector.py
-%%PYTHON_SITELIBDIR%%/south/modelsinspector.pyc
-%%PYTHON_SITELIBDIR%%/south/modelsinspector.pyo
-%%PYTHON_SITELIBDIR%%/south/orm.py
-%%PYTHON_SITELIBDIR%%/south/orm.pyc
-%%PYTHON_SITELIBDIR%%/south/orm.pyo
-%%PYTHON_SITELIBDIR%%/south/signals.py
-%%PYTHON_SITELIBDIR%%/south/signals.pyc
-%%PYTHON_SITELIBDIR%%/south/signals.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/__init__.py
-%%PYTHON_SITELIBDIR%%/south/tests/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/autodetection.py
-%%PYTHON_SITELIBDIR%%/south/tests/autodetection.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/autodetection.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/brokenapp/__init__.py
-%%PYTHON_SITELIBDIR%%/south/tests/brokenapp/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/brokenapp/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/brokenapp/migrations/0001_depends_on_unmigrated.py
-%%PYTHON_SITELIBDIR%%/south/tests/brokenapp/migrations/0001_depends_on_unmigrated.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/brokenapp/migrations/0001_depends_on_unmigrated.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/brokenapp/migrations/0002_depends_on_unknown.py
-%%PYTHON_SITELIBDIR%%/south/tests/brokenapp/migrations/0002_depends_on_unknown.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/brokenapp/migrations/0002_depends_on_unknown.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/brokenapp/migrations/0003_depends_on_higher.py
-%%PYTHON_SITELIBDIR%%/south/tests/brokenapp/migrations/0003_depends_on_higher.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/brokenapp/migrations/0003_depends_on_higher.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/brokenapp/migrations/0004_higher.py
-%%PYTHON_SITELIBDIR%%/south/tests/brokenapp/migrations/0004_higher.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/brokenapp/migrations/0004_higher.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/brokenapp/migrations/__init__.py
-%%PYTHON_SITELIBDIR%%/south/tests/brokenapp/migrations/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/brokenapp/migrations/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/brokenapp/models.py
-%%PYTHON_SITELIBDIR%%/south/tests/brokenapp/models.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/brokenapp/models.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/circular_a/__init__.py
-%%PYTHON_SITELIBDIR%%/south/tests/circular_a/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/circular_a/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/circular_a/migrations/0001_first.py
-%%PYTHON_SITELIBDIR%%/south/tests/circular_a/migrations/0001_first.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/circular_a/migrations/0001_first.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/circular_a/migrations/__init__.py
-%%PYTHON_SITELIBDIR%%/south/tests/circular_a/migrations/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/circular_a/migrations/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/circular_a/models.py
-%%PYTHON_SITELIBDIR%%/south/tests/circular_a/models.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/circular_a/models.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/circular_b/__init__.py
-%%PYTHON_SITELIBDIR%%/south/tests/circular_b/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/circular_b/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/circular_b/migrations/0001_first.py
-%%PYTHON_SITELIBDIR%%/south/tests/circular_b/migrations/0001_first.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/circular_b/migrations/0001_first.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/circular_b/migrations/__init__.py
-%%PYTHON_SITELIBDIR%%/south/tests/circular_b/migrations/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/circular_b/migrations/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/circular_b/models.py
-%%PYTHON_SITELIBDIR%%/south/tests/circular_b/models.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/circular_b/models.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/db.py
-%%PYTHON_SITELIBDIR%%/south/tests/db.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/db.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/db_mysql.py
-%%PYTHON_SITELIBDIR%%/south/tests/db_mysql.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/db_mysql.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/__init__.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/migrations/0001_a.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/migrations/0001_a.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/migrations/0001_a.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/migrations/0002_a.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/migrations/0002_a.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/migrations/0002_a.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/migrations/0003_a.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/migrations/0003_a.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/migrations/0003_a.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/migrations/0004_a.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/migrations/0004_a.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/migrations/0004_a.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/migrations/0005_a.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/migrations/0005_a.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/migrations/0005_a.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/migrations/__init__.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/migrations/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/migrations/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/models.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/models.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_a/models.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/__init__.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/migrations/0001_b.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/migrations/0001_b.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/migrations/0001_b.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/migrations/0002_b.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/migrations/0002_b.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/migrations/0002_b.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/migrations/0003_b.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/migrations/0003_b.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/migrations/0003_b.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/migrations/0004_b.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/migrations/0004_b.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/migrations/0004_b.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/migrations/0005_b.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/migrations/0005_b.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/migrations/0005_b.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/migrations/__init__.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/migrations/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/migrations/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/models.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/models.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_b/models.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/__init__.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/migrations/0001_c.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/migrations/0001_c.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/migrations/0001_c.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/migrations/0002_c.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/migrations/0002_c.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/migrations/0002_c.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/migrations/0003_c.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/migrations/0003_c.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/migrations/0003_c.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/migrations/0004_c.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/migrations/0004_c.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/migrations/0004_c.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/migrations/0005_c.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/migrations/0005_c.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/migrations/0005_c.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/migrations/__init__.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/migrations/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/migrations/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/models.py
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/models.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/deps_c/models.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/emptyapp/__init__.py
-%%PYTHON_SITELIBDIR%%/south/tests/emptyapp/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/emptyapp/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/emptyapp/migrations/__init__.py
-%%PYTHON_SITELIBDIR%%/south/tests/emptyapp/migrations/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/emptyapp/migrations/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/emptyapp/models.py
-%%PYTHON_SITELIBDIR%%/south/tests/emptyapp/models.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/emptyapp/models.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/fakeapp/__init__.py
-%%PYTHON_SITELIBDIR%%/south/tests/fakeapp/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/fakeapp/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/fakeapp/migrations/0001_spam.py
-%%PYTHON_SITELIBDIR%%/south/tests/fakeapp/migrations/0001_spam.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/fakeapp/migrations/0001_spam.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/fakeapp/migrations/0002_eggs.py
-%%PYTHON_SITELIBDIR%%/south/tests/fakeapp/migrations/0002_eggs.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/fakeapp/migrations/0002_eggs.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/fakeapp/migrations/0003_alter_spam.py
-%%PYTHON_SITELIBDIR%%/south/tests/fakeapp/migrations/0003_alter_spam.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/fakeapp/migrations/0003_alter_spam.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/fakeapp/migrations/__init__.py
-%%PYTHON_SITELIBDIR%%/south/tests/fakeapp/migrations/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/fakeapp/migrations/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/fakeapp/models.py
-%%PYTHON_SITELIBDIR%%/south/tests/fakeapp/models.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/fakeapp/models.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/freezer.py
-%%PYTHON_SITELIBDIR%%/south/tests/freezer.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/freezer.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/inspector.py
-%%PYTHON_SITELIBDIR%%/south/tests/inspector.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/inspector.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/logger.py
-%%PYTHON_SITELIBDIR%%/south/tests/logger.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/logger.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/logic.py
-%%PYTHON_SITELIBDIR%%/south/tests/logic.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/logic.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/non_managed/__init__.py
-%%PYTHON_SITELIBDIR%%/south/tests/non_managed/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/non_managed/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/non_managed/migrations/__init__.py
-%%PYTHON_SITELIBDIR%%/south/tests/non_managed/migrations/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/non_managed/migrations/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/non_managed/models.py
-%%PYTHON_SITELIBDIR%%/south/tests/non_managed/models.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/non_managed/models.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/otherfakeapp/__init__.py
-%%PYTHON_SITELIBDIR%%/south/tests/otherfakeapp/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/otherfakeapp/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/otherfakeapp/migrations/0001_first.py
-%%PYTHON_SITELIBDIR%%/south/tests/otherfakeapp/migrations/0001_first.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/otherfakeapp/migrations/0001_first.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/otherfakeapp/migrations/0002_second.py
-%%PYTHON_SITELIBDIR%%/south/tests/otherfakeapp/migrations/0002_second.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/otherfakeapp/migrations/0002_second.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/otherfakeapp/migrations/0003_third.py
-%%PYTHON_SITELIBDIR%%/south/tests/otherfakeapp/migrations/0003_third.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/otherfakeapp/migrations/0003_third.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/otherfakeapp/migrations/__init__.py
-%%PYTHON_SITELIBDIR%%/south/tests/otherfakeapp/migrations/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/otherfakeapp/migrations/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/tests/otherfakeapp/models.py
-%%PYTHON_SITELIBDIR%%/south/tests/otherfakeapp/models.pyc
-%%PYTHON_SITELIBDIR%%/south/tests/otherfakeapp/models.pyo
-%%PYTHON_SITELIBDIR%%/south/utils/__init__.py
-%%PYTHON_SITELIBDIR%%/south/utils/__init__.pyc
-%%PYTHON_SITELIBDIR%%/south/utils/__init__.pyo
-%%PYTHON_SITELIBDIR%%/south/utils/datetime_utils.py
-%%PYTHON_SITELIBDIR%%/south/utils/datetime_utils.pyc
-%%PYTHON_SITELIBDIR%%/south/utils/datetime_utils.pyo
-%%PYTHON_SITELIBDIR%%/south/utils/py3.py
-%%PYTHON_SITELIBDIR%%/south/utils/py3.pyc
-%%PYTHON_SITELIBDIR%%/south/utils/py3.pyo
-%%PYTHON_SITELIBDIR%%/south/v2.py
-%%PYTHON_SITELIBDIR%%/south/v2.pyc
-%%PYTHON_SITELIBDIR%%/south/v2.pyo
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/utils
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/tests/otherfakeapp/migrations
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/tests/otherfakeapp
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/tests/non_managed/migrations
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/tests/non_managed
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/tests/fakeapp/migrations
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/tests/fakeapp
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/tests/emptyapp/migrations
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/tests/emptyapp
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/tests/deps_c/migrations
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/tests/deps_c
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/tests/deps_b/migrations
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/tests/deps_b
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/tests/deps_a/migrations
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/tests/deps_a
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/tests/circular_b/migrations
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/tests/circular_b
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/tests/circular_a/migrations
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/tests/circular_a
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/tests/brokenapp/migrations
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/tests/brokenapp
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/tests
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/migration
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/management/commands
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/management
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/introspection_plugins
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/hacks
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/db/sql_server
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/db
-@dirrmtry %%PYTHON_SITELIBDIR%%/south/creator
-@dirrmtry %%PYTHON_SITELIBDIR%%/south