aboutsummaryrefslogtreecommitdiff
path: root/databases
diff options
context:
space:
mode:
authorAlex Dupre <ale@FreeBSD.org>2007-02-09 08:35:34 +0000
committerAlex Dupre <ale@FreeBSD.org>2007-02-09 08:35:34 +0000
commit31328a5039a2fce52da4602f94abc7c9073bbe60 (patch)
treea760e21e57d9832c8cd8187ab808fbbb1ed2068b /databases
parent106d293052027d3b63cd989edbc4f0db1fbd98d9 (diff)
downloadports-31328a5039a2fce52da4602f94abc7c9073bbe60.tar.gz
ports-31328a5039a2fce52da4602f94abc7c9073bbe60.zip
Notes
Diffstat (limited to 'databases')
-rw-r--r--databases/Makefile1
-rw-r--r--databases/php5-pdo/Makefile14
2 files changed, 15 insertions, 0 deletions
diff --git a/databases/Makefile b/databases/Makefile
index 4b6398e2ac24..5c91fdda5b07 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -367,6 +367,7 @@
SUBDIR += php5-mysqli
SUBDIR += php5-oci8
SUBDIR += php5-odbc
+ SUBDIR += php5-pdo
SUBDIR += php5-pgsql
SUBDIR += php5-propel
SUBDIR += php5-sqlite
diff --git a/databases/php5-pdo/Makefile b/databases/php5-pdo/Makefile
new file mode 100644
index 000000000000..76f31572786d
--- /dev/null
+++ b/databases/php5-pdo/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php5-pdo
+# Date created: 7 Feb 2007
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= databases
+
+MASTERDIR= ${.CURDIR}/../../lang/php5
+
+PKGNAMESUFFIX= -pdo
+
+.include "${MASTERDIR}/Makefile"