aboutsummaryrefslogtreecommitdiff
path: root/databases
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2010-09-15 18:35:24 +0000
committerAde Lovett <ade@FreeBSD.org>2010-09-15 18:35:24 +0000
commit8262a7b51d413e11ef8f67c56e862ebbc6f182de (patch)
tree1e9812bc2638933184cae2b226809eb69253bb9f /databases
parentbe8126109fa13097c8a0f9337fa9dfb68cf5d4c2 (diff)
downloadports-8262a7b51d413e11ef8f67c56e862ebbc6f182de.tar.gz
ports-8262a7b51d413e11ef8f67c56e862ebbc6f182de.zip
Notes
Diffstat (limited to 'databases')
-rw-r--r--databases/cego/Makefile3
-rw-r--r--databases/dbconnect/Makefile4
-rw-r--r--databases/firebird20-server/Makefile4
-rw-r--r--databases/freetds-devel/Makefile4
-rw-r--r--databases/freetds/Makefile4
-rw-r--r--databases/kumofs/Makefile3
-rw-r--r--databases/memcached/Makefile3
-rw-r--r--databases/mird/Makefile4
-rw-r--r--databases/my2cego/Makefile3
-rw-r--r--databases/mysql-gui-tools/Makefile4
-rw-r--r--databases/mysql-workbench51/Makefile4
-rw-r--r--databases/mysql-workbench51/files/patch-configure.in2
-rw-r--r--databases/pgcluster/Makefile4
-rw-r--r--databases/postgresql80-server/Makefile4
-rw-r--r--databases/postgresql81-server/Makefile4
-rw-r--r--databases/postgresql82-server/Makefile4
-rw-r--r--databases/postgresql83-server/Makefile4
-rw-r--r--databases/postgresql84-server/Makefile4
-rw-r--r--databases/postgresql90-server/Makefile4
-rw-r--r--databases/postgresql91-server/Makefile4
-rw-r--r--databases/postgresql92-server/Makefile4
-rw-r--r--databases/sqlrelay/Makefile4
-rw-r--r--databases/tdb/Makefile4
-rw-r--r--databases/tora/Makefile3
24 files changed, 47 insertions, 42 deletions
diff --git a/databases/cego/Makefile b/databases/cego/Makefile
index 13dffa415f87..314868d34873 100644
--- a/databases/cego/Makefile
+++ b/databases/cego/Makefile
@@ -6,6 +6,7 @@
PORTNAME= cego
PORTVERSION= 2.6.9
+PORTREVISION= 1
CATEGORIES= databases
MASTER_SITES= http://www.lemke-it.com/
@@ -21,6 +22,6 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
USE_LDCONFIG= yes
-USE_AUTOTOOLS= autoconf:262:env
+USE_AUTOTOOLS= autoconf:267:env
.include <bsd.port.mk>
diff --git a/databases/dbconnect/Makefile b/databases/dbconnect/Makefile
index 4a1721ed209d..e77aeedfd311 100644
--- a/databases/dbconnect/Makefile
+++ b/databases/dbconnect/Makefile
@@ -8,7 +8,7 @@
PORTNAME= dbconnect
PORTVERSION= 0.3.5
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= databases
MASTER_SITES= SF/${PORTNAME}/DBConnect%20API%200.3%20Source%20Code/DBConnect%20API%20${PORTVERSION}
@@ -17,7 +17,7 @@ COMMENT= Use C++ object API to allow applications to connect to databases
GNU_CONFIGURE= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:262
+USE_AUTOTOOLS= autoconf:267
USE_LDCONFIG= yes
CXXFLAGS+= ${PTHREAD_CFLAGS} -fPIC -DFREEBSD
diff --git a/databases/firebird20-server/Makefile b/databases/firebird20-server/Makefile
index 269b653e9055..0c07c15e02ba 100644
--- a/databases/firebird20-server/Makefile
+++ b/databases/firebird20-server/Makefile
@@ -7,7 +7,7 @@
PORTNAME?= firebird
PORTVERSION= 2.0.3
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES?= databases
MASTER_SITES= SF/firebird/OldFiles
PKGNAMESUFFIX?= -server
@@ -22,7 +22,7 @@ USE_BISON= build
USE_BZIP2= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:262 aclocal:19 libtool:22
+USE_AUTOTOOLS= autoconf:267 aclocal:19 libtool:22
ACLOCAL_ARGS= --acdir=${ACLOCAL_DIR} -I ${LOCALBASE}/share/aclocal \
-I ${WRKSRC}/m4
MAKE_JOBS_UNSAFE= yes
diff --git a/databases/freetds-devel/Makefile b/databases/freetds-devel/Makefile
index 448c80eace63..c604a867d64d 100644
--- a/databases/freetds-devel/Makefile
+++ b/databases/freetds-devel/Makefile
@@ -6,7 +6,7 @@
PORTNAME= freetds
PORTVERSION= 0.82.1
-PORTREVISION= 2
+PORTREVISION= 3
PORTEPOCH= 1
CATEGORIES= databases
MASTER_SITES= ${MASTER_SITE_SUNSITE}
@@ -23,7 +23,7 @@ TDS_VER?= 5.0
USE_ICONV= yes
USE_GMAKE= yes
GNU_GONFIGURE= yes
-USE_AUTOTOOLS= autoconf:262:env libtool:22
+USE_AUTOTOOLS= autoconf:267:env libtool:22
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS= --with-tdsver=${TDS_VER}
diff --git a/databases/freetds/Makefile b/databases/freetds/Makefile
index 113a8f0a0ff3..72e6a6da3bb1 100644
--- a/databases/freetds/Makefile
+++ b/databases/freetds/Makefile
@@ -6,7 +6,7 @@
PORTNAME= freetds
PORTVERSION= 0.64
-PORTREVISION= 5
+PORTREVISION= 6
PORTEPOCH= 1
CATEGORIES= databases
MASTER_SITES= ${MASTER_SITE_SUNSITE}
@@ -20,7 +20,7 @@ TDS_VER?= 5.0
USE_ICONV= yes
USE_GMAKE= yes
GNU_GONFIGURE= yes
-USE_AUTOTOOLS= autoconf:262:env libtool:22
+USE_AUTOTOOLS= autoconf:267:env libtool:22
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS= --with-tdsver=${TDS_VER}
diff --git a/databases/kumofs/Makefile b/databases/kumofs/Makefile
index d5f53181c2fe..9d56c3e40e2f 100644
--- a/databases/kumofs/Makefile
+++ b/databases/kumofs/Makefile
@@ -7,6 +7,7 @@
PORTNAME= kumofs
PORTVERSION= 0.4.12
+PORTREVISION= 1
CATEGORIES= databases
MASTER_SITES= ${MASTER_SITE_LOCAL} \
http://cloud.github.com/downloads/etolabo/kumofs/
@@ -20,7 +21,7 @@ LIB_DEPENDS= msgpack:${PORTSDIR}/devel/msgpack \
RUN_DEPENDS= rubygem-msgpack>0:${PORTSDIR}/devel/rubygem-msgpack
LICENSE= ASL
-USE_AUTOTOOLS= libtool:22 autoheader:262 autoconf:262 automake:110 aclocal:110
+USE_AUTOTOOLS= libtool:22 autoheader:267 autoconf:267 automake:110 aclocal:110
ACLOCAL_ARGS= # empty
AUTOMAKE_ARGS= --add-missing --copy
CONFIGURE_ARGS= --with-msgpack=${LOCALBASE} --with-tokyocabinet=${LOCALBASE}
diff --git a/databases/memcached/Makefile b/databases/memcached/Makefile
index 6c85fd88bf61..ea56c75e3fdd 100644
--- a/databases/memcached/Makefile
+++ b/databases/memcached/Makefile
@@ -7,6 +7,7 @@
PORTNAME= memcached
PORTVERSION= 1.4.5
+PORTREVISION= 1
CATEGORIES= databases
MASTER_SITES= ${MASTER_SITE_GOOGLE_CODE} \
${MASTER_SITE_GENTOO}
@@ -19,7 +20,7 @@ LIB_DEPENDS= event-1.4:${PORTSDIR}/devel/libevent
CONFLICTS= memcached-1.2*
-USE_AUTOTOOLS= autoconf:262 aclocal:110 automake:110
+USE_AUTOTOOLS= autoconf:267 aclocal:110 automake:110
AUTOMAKE_ARGS+= --add-missing
USE_RC_SUBR= memcached
GNU_CONFIGURE= YES
diff --git a/databases/mird/Makefile b/databases/mird/Makefile
index ee386b6b40e4..ac86e7d78bac 100644
--- a/databases/mird/Makefile
+++ b/databases/mird/Makefile
@@ -7,7 +7,7 @@
PORTNAME= mird
PORTVERSION= 1.0.7
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= databases
MASTER_SITES= ftp://ftp.oav.net/pkg_freebsd/distfiles/ \
http://grendel.firewall.com/caudium-pkg/ \
@@ -19,7 +19,7 @@ COMMENT= A free database library with transaction support
WRKSRC= ${WRKDIR}/${DISTNAME}
-USE_AUTOTOOLS= autoconf:262:env
+USE_AUTOTOOLS= autoconf:267:env
USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS+= --without-debug
diff --git a/databases/my2cego/Makefile b/databases/my2cego/Makefile
index e3bd1dde03d7..5a9c2d30abd1 100644
--- a/databases/my2cego/Makefile
+++ b/databases/my2cego/Makefile
@@ -6,6 +6,7 @@
PORTNAME= my2cego
PORTVERSION= 1.0.1
+PORTREVISION= 1
CATEGORIES= databases
MASTER_SITES= http://www.lemke-it.com/
@@ -22,7 +23,7 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
USE_LDCONFIG= yes
-USE_AUTOTOOLS= autoconf:262:env
+USE_AUTOTOOLS= autoconf:267:env
PLIST_FILES= bin/my2cego
.include <bsd.port.mk>
diff --git a/databases/mysql-gui-tools/Makefile b/databases/mysql-gui-tools/Makefile
index b2c9f71e0f97..cc430a5b1a7b 100644
--- a/databases/mysql-gui-tools/Makefile
+++ b/databases/mysql-gui-tools/Makefile
@@ -8,7 +8,7 @@
PORTNAME= mysql-gui-tools
PORTVERSION= 5.0r14
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= databases
MASTER_SITES= ${MASTER_SITE_MYSQL}
MASTER_SITE_SUBDIR= MySQLGUITools
@@ -23,7 +23,7 @@ LIB_DEPENDS= gtkmm-2.4:${PORTSDIR}/x11-toolkits/gtkmm24 \
OPTIONS= QUERY_BROWSER "Build the MySQL Query Browser" on \
ADMINISTRATOR "Build the MySQL Administrator" on
-USE_AUTOTOOLS= autoconf:262 libtool:22 automake:110
+USE_AUTOTOOLS= autoconf:267 libtool:22 automake:110
USE_GNOME= libgnome libglade2 gtkhtml3 libgnomeprint intlhack gtksourceview
USE_GL= gl glut
USE_GMAKE= yes
diff --git a/databases/mysql-workbench51/Makefile b/databases/mysql-workbench51/Makefile
index 187468020a7e..9fbb2a04fe42 100644
--- a/databases/mysql-workbench51/Makefile
+++ b/databases/mysql-workbench51/Makefile
@@ -7,7 +7,7 @@
PORTNAME= mysql-workbench-oss
PORTVERSION?= 5.1.16
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= databases
MASTER_SITES= ${MASTER_SITE_MYSQL}
MASTER_SITE_SUBDIR= MySQLGUITools
@@ -28,7 +28,7 @@ MAKE_JOBS_UNSAFE= yes
OPTIONS= PYTHON "Enable Python scripting and modules" off
-USE_AUTOTOOLS= autoheader:262 autoconf:262 automake:110 aclocal:110 libtool:22
+USE_AUTOTOOLS= autoheader:267 autoconf:267 automake:110 aclocal:110 libtool:22
AUTOMAKE_ARGS= --add-missing --foreign
ACLOCAL_ARGS=
AUTOCONF_ARGS=
diff --git a/databases/mysql-workbench51/files/patch-configure.in b/databases/mysql-workbench51/files/patch-configure.in
index 51a5e396bd66..4d77e40a93c2 100644
--- a/databases/mysql-workbench51/files/patch-configure.in
+++ b/databases/mysql-workbench51/files/patch-configure.in
@@ -5,7 +5,7 @@
(
cd ./ext/ctemplate/ctemplate-src &&
- autoreconf -i -s;
-+ autoreconf-2.62 -i;
++ autoreconf-2.67 -i;
./configure --prefix=$prefix --libdir=$libdir/mysql-workbench --disable-dependency-tracking
)
diff --git a/databases/pgcluster/Makefile b/databases/pgcluster/Makefile
index a2cb133772b6..4ac7885eb76d 100644
--- a/databases/pgcluster/Makefile
+++ b/databases/pgcluster/Makefile
@@ -6,7 +6,7 @@
PORTNAME= pgcluster
PORTVERSION= 1.0.7
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= databases
MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/OLD/v${BASEPGSQL}
@@ -25,7 +25,7 @@ RUN_DEPENDS= rsync:${PORTSDIR}/net/rsync
WRKSRC?= ${WRKDIR}/postgresql-${BASEPGSQL}
USE_GMAKE= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:262
+USE_AUTOTOOLS= autoconf:267
MAKE_FLAGS= # empty
MAKEFILE= # empty
CONFLICTS= postgresql-*
diff --git a/databases/postgresql80-server/Makefile b/databases/postgresql80-server/Makefile
index f9c573911166..445261097950 100644
--- a/databases/postgresql80-server/Makefile
+++ b/databases/postgresql80-server/Makefile
@@ -7,7 +7,7 @@
PORTNAME?= postgresql
PORTVERSION?= 8.0.25
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES?= databases
MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/v${PORTVERSION}
@@ -103,7 +103,7 @@ USE_BISON= build
. endif
. if (defined(SERVER_ONLY) && defined(WITH_ICU)) || make(makesum)
-USE_AUTOTOOLS= autoconf:262
+USE_AUTOTOOLS= autoconf:267
CONFIGURE_ARGS+=--with-icu
LIB_DEPENDS= icudata:${PORTSDIR}/devel/icu
PATCH_SITES+= http://people.freebsd.org/~girgen/postgresql-icu/:icu
diff --git a/databases/postgresql81-server/Makefile b/databases/postgresql81-server/Makefile
index a692bbbdfd3a..daeabd619ace 100644
--- a/databases/postgresql81-server/Makefile
+++ b/databases/postgresql81-server/Makefile
@@ -7,7 +7,7 @@
PORTNAME?= postgresql
PORTVERSION?= 8.1.21
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES?= databases
MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/v${PORTVERSION}
@@ -104,7 +104,7 @@ USE_BISON= build
. endif
. if (defined(SERVER_ONLY) && defined(WITH_ICU)) || make(makesum)
-USE_AUTOTOOLS= autoconf:262
+USE_AUTOTOOLS= autoconf:267
CONFIGURE_ARGS+=--with-icu
LIB_DEPENDS= icudata:${PORTSDIR}/devel/icu
PATCH_SITES+= http://people.freebsd.org/~girgen/postgresql-icu/:icu
diff --git a/databases/postgresql82-server/Makefile b/databases/postgresql82-server/Makefile
index 6be1bfdd2dc3..a96b6b7a39b1 100644
--- a/databases/postgresql82-server/Makefile
+++ b/databases/postgresql82-server/Makefile
@@ -7,7 +7,7 @@
PORTNAME?= postgresql
PORTVERSION?= 8.2.17
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES?= databases
MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/v${PORTVERSION}
@@ -96,7 +96,7 @@ OPTIONS+= DEBUG "Builds with debugging symbols" off
OPTIONS+= INTDATE "Builds with 64-bit date/time type (server)" off
# . if (defined(SERVER_ONLY) && defined(WITH_ICU)) || make(makesum)
-# USE_AUTOTOOLS= autoconf:262
+# USE_AUTOTOOLS= autoconf:267
# CONFIGURE_ARGS+=--with-icu
# LIB_DEPENDS= icudata:${PORTSDIR}/devel/icu
# PATCH_SITES+= http://people.freebsd.org/~girgen/postgresql-icu/:icu
diff --git a/databases/postgresql83-server/Makefile b/databases/postgresql83-server/Makefile
index d9fcf89fbc16..8929d4341236 100644
--- a/databases/postgresql83-server/Makefile
+++ b/databases/postgresql83-server/Makefile
@@ -7,7 +7,7 @@
PORTNAME?= postgresql
DISTVERSION?= 8.3.11
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES?= databases
MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/v${DISTVERSION}
@@ -102,7 +102,7 @@ OPTIONS+= ICU "Use ICU for unicode collation (server)" off
OPTIONS+= INTDATE "Builds with 64-bit date/time type (server)" off
. if (defined(SERVER_ONLY) && defined(WITH_ICU)) || make(makesum)
-USE_AUTOTOOLS= autoconf:262
+USE_AUTOTOOLS= autoconf:267
CONFIGURE_ARGS+=--with-icu
LIB_DEPENDS= icudata:${PORTSDIR}/devel/icu
PATCH_SITES+= http://people.freebsd.org/~girgen/postgresql-icu/:icu
diff --git a/databases/postgresql84-server/Makefile b/databases/postgresql84-server/Makefile
index 73324cafe131..f34ccaa5f54c 100644
--- a/databases/postgresql84-server/Makefile
+++ b/databases/postgresql84-server/Makefile
@@ -57,7 +57,7 @@ INSTALL_DIRS?= ${BUILD_DIRS}
.if !defined(CLIENT_ONLY) && !defined(SLAVE_ONLY)
SERVER_ONLY= yes
-PORTREVISION= 2
+PORTREVISION= 3
USE_RC_SUBR= postgresql
USE_PGSQL= yes
WANT_PGSQL_VER= ${PORTVERSION:C/([0-9][0-9]*)\.([0-9][0-9]*).*/\1\2/g}
@@ -107,7 +107,7 @@ IGNORE= options WITH_ICU and WITH_ICU4 are mutually exclusive
. endif
. if (defined(SERVER_ONLY) && (defined(WITH_ICU) || defined(WITH_ICU4))) || make(makesum)
-USE_AUTOTOOLS= autoconf:262
+USE_AUTOTOOLS= autoconf:267
CONFIGURE_ARGS+=--with-icu
PATCH_SITES+= http://people.freebsd.org/~girgen/postgresql-icu/:icu
PATCHFILES+= pg-840-icu-2009-09-15.diff.gz:icu
diff --git a/databases/postgresql90-server/Makefile b/databases/postgresql90-server/Makefile
index dd57c0036363..7ce9dab829cd 100644
--- a/databases/postgresql90-server/Makefile
+++ b/databases/postgresql90-server/Makefile
@@ -7,7 +7,7 @@
PORTNAME?= postgresql
DISTVERSION?= 8.4.3
-PORTREVISION?= 1
+PORTREVISION?= 2
CATEGORIES?= databases
MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/v${DISTVERSION}
@@ -105,7 +105,7 @@ IGNORE= options WITH_ICU and WITH_ICU4 are mutually exclusive
. endif
. if (defined(SERVER_ONLY) && (defined(WITH_ICU) || defined(WITH_ICU4))) || make(makesum)
-USE_AUTOTOOLS= autoconf:262
+USE_AUTOTOOLS= autoconf:267
CONFIGURE_ARGS+=--with-icu
PATCH_SITES+= http://people.freebsd.org/~girgen/postgresql-icu/:icu
PATCHFILES+= pg-840-icu-2009-09-15.diff.gz:icu
diff --git a/databases/postgresql91-server/Makefile b/databases/postgresql91-server/Makefile
index dd57c0036363..7ce9dab829cd 100644
--- a/databases/postgresql91-server/Makefile
+++ b/databases/postgresql91-server/Makefile
@@ -7,7 +7,7 @@
PORTNAME?= postgresql
DISTVERSION?= 8.4.3
-PORTREVISION?= 1
+PORTREVISION?= 2
CATEGORIES?= databases
MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/v${DISTVERSION}
@@ -105,7 +105,7 @@ IGNORE= options WITH_ICU and WITH_ICU4 are mutually exclusive
. endif
. if (defined(SERVER_ONLY) && (defined(WITH_ICU) || defined(WITH_ICU4))) || make(makesum)
-USE_AUTOTOOLS= autoconf:262
+USE_AUTOTOOLS= autoconf:267
CONFIGURE_ARGS+=--with-icu
PATCH_SITES+= http://people.freebsd.org/~girgen/postgresql-icu/:icu
PATCHFILES+= pg-840-icu-2009-09-15.diff.gz:icu
diff --git a/databases/postgresql92-server/Makefile b/databases/postgresql92-server/Makefile
index dd57c0036363..7ce9dab829cd 100644
--- a/databases/postgresql92-server/Makefile
+++ b/databases/postgresql92-server/Makefile
@@ -7,7 +7,7 @@
PORTNAME?= postgresql
DISTVERSION?= 8.4.3
-PORTREVISION?= 1
+PORTREVISION?= 2
CATEGORIES?= databases
MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/v${DISTVERSION}
@@ -105,7 +105,7 @@ IGNORE= options WITH_ICU and WITH_ICU4 are mutually exclusive
. endif
. if (defined(SERVER_ONLY) && (defined(WITH_ICU) || defined(WITH_ICU4))) || make(makesum)
-USE_AUTOTOOLS= autoconf:262
+USE_AUTOTOOLS= autoconf:267
CONFIGURE_ARGS+=--with-icu
PATCH_SITES+= http://people.freebsd.org/~girgen/postgresql-icu/:icu
PATCHFILES+= pg-840-icu-2009-09-15.diff.gz:icu
diff --git a/databases/sqlrelay/Makefile b/databases/sqlrelay/Makefile
index 5eb04b7b6eb3..758bfe06e963 100644
--- a/databases/sqlrelay/Makefile
+++ b/databases/sqlrelay/Makefile
@@ -7,7 +7,7 @@
PORTNAME= ${SQLRELAY_PORTNAME}
PORTVERSION= ${SQLRELAY_PORTVERSION}
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= databases
MASTER_SITES= SF
@@ -18,7 +18,7 @@ LIB_DEPENDS= rudiments.1:${PORTSDIR}/devel/rudiments
WANT_GNOME= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:262 libtool:22
+USE_AUTOTOOLS= autoconf:267 libtool:22
CONFIGURE_ENV= ${SQLRELAY_CONFIGURE_ENV} \
CPPFLAGS="-I${LOCALBASE}/include"
CONFIGURE_ARGS= ${SQLRELAY_CONFIGURE_ARGS} \
diff --git a/databases/tdb/Makefile b/databases/tdb/Makefile
index ecc37b84a204..777bc2dbe755 100644
--- a/databases/tdb/Makefile
+++ b/databases/tdb/Makefile
@@ -7,7 +7,7 @@
PORTNAME= tdb
PORTVERSION= 1.2.0
-PORTREVISION= 0
+PORTREVISION= 1
CATEGORIES= databases
MASTER_SITES= ftp://ftp.samba.org/pub/%SUBDIR%/ \
ftp://ca.samba.org/pub/%SUBDIR%/ \
@@ -24,7 +24,7 @@ USE_GMAKE= yes
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
USE_GNOME= pkgconfig
-USE_AUTOTOOLS= autoconf:262 autoheader:262
+USE_AUTOTOOLS= autoconf:267 autoheader:267
IPATHS= -I${WRKSRC}/libreplace
AUTOHEADER_ARGS= ${IPATHS}
diff --git a/databases/tora/Makefile b/databases/tora/Makefile
index de7236cc915c..ca65d18ff54e 100644
--- a/databases/tora/Makefile
+++ b/databases/tora/Makefile
@@ -7,6 +7,7 @@
PORTNAME= tora
DISTVERSION= 2.1.2
+PORTREVISION= 1
PORTEPOCH= 1
CATEGORIES= databases
MASTER_SITES= SF
@@ -22,7 +23,7 @@ OPTIONS= ORACLE "Build with Oracle support (i386 only)" off \
PGSQL "Build with PostgreSQL support" on \
MYSQL "Build with MySQL support" on
-USE_AUTOTOOLS= aclocal:110 automake:110 autoconf:262 autoheader:262 libtool:22
+USE_AUTOTOOLS= aclocal:110 automake:110 autoconf:267 autoheader:267 libtool:22
USE_QT_VER= 4
QT_COMPONENTS= gui corelib sql xml network linguist moc_build uic_build rcc_build
USE_GMAKE= yes