aboutsummaryrefslogtreecommitdiff
path: root/databases
diff options
context:
space:
mode:
authorAlex Dupre <ale@FreeBSD.org>2007-02-09 08:39:16 +0000
committerAlex Dupre <ale@FreeBSD.org>2007-02-09 08:39:16 +0000
commit6395d93f152d39eb2f333dce2a3e8fdec04ddcc3 (patch)
tree103550b0e4516d5bcb80664c2e6ca1892b104b16 /databases
parent32aba92709e7e68927e4d8a679e92c0ca7cc6a8c (diff)
downloadports-6395d93f152d39eb2f333dce2a3e8fdec04ddcc3.tar.gz
ports-6395d93f152d39eb2f333dce2a3e8fdec04ddcc3.zip
Notes
Diffstat (limited to 'databases')
-rw-r--r--databases/Makefile1
-rw-r--r--databases/php5-pdo_firebird/Makefile14
2 files changed, 15 insertions, 0 deletions
diff --git a/databases/Makefile b/databases/Makefile
index e5908e80cf4b..a739d3d9aca8 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -369,6 +369,7 @@
SUBDIR += php5-odbc
SUBDIR += php5-pdo
SUBDIR += php5-pdo_dblib
+ SUBDIR += php5-pdo_firebird
SUBDIR += php5-pdo_sqlite
SUBDIR += php5-pgsql
SUBDIR += php5-propel
diff --git a/databases/php5-pdo_firebird/Makefile b/databases/php5-pdo_firebird/Makefile
new file mode 100644
index 000000000000..0c9960f1466b
--- /dev/null
+++ b/databases/php5-pdo_firebird/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php5-pdo_firebird
+# Date created: 7 Feb 2007
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= databases
+
+MASTERDIR= ${.CURDIR}/../../lang/php5
+
+PKGNAMESUFFIX= -pdo_firebird
+
+.include "${MASTERDIR}/Makefile"