aboutsummaryrefslogtreecommitdiff
path: root/databases
diff options
context:
space:
mode:
authorThomas Gellekum <tg@FreeBSD.org>2000-09-08 12:24:00 +0000
committerThomas Gellekum <tg@FreeBSD.org>2000-09-08 12:24:00 +0000
commit78bbc51a8841b41205392bbb2614b424f4c0c31b (patch)
tree90563279b6bc43e0f927347ff28a6a9866a3c634 /databases
parent6cf52798edb4b5a143043663582f0658d45437da (diff)
downloadports-78bbc51a8841b41205392bbb2614b424f4c0c31b.tar.gz
ports-78bbc51a8841b41205392bbb2614b424f4c0c31b.zip
Notes
Diffstat (limited to 'databases')
-rw-r--r--databases/gadfly/Makefile4
-rw-r--r--databases/metakit/Makefile4
-rw-r--r--databases/py-MySQL/Makefile4
-rw-r--r--databases/py-MySQLdb-devel/Makefile4
-rw-r--r--databases/py-MySQLdb/Makefile4
-rw-r--r--databases/py-PyGreSQL/Makefile4
6 files changed, 12 insertions, 12 deletions
diff --git a/databases/gadfly/Makefile b/databases/gadfly/Makefile
index d6b607396ab4..2733d2bf6b59 100644
--- a/databases/gadfly/Makefile
+++ b/databases/gadfly/Makefile
@@ -13,8 +13,8 @@ DISTNAME= kwP
MAINTAINER= ports@FreeBSD.org
-BUILD_DEPENDS= python:${PORTSDIR}/lang/python
-RUN_DEPENDS= python:${PORTSDIR}/lang/python
+BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python15
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15
NO_WRKSUBDIR= yes
diff --git a/databases/metakit/Makefile b/databases/metakit/Makefile
index 90e5569c4822..840ac21ae228 100644
--- a/databases/metakit/Makefile
+++ b/databases/metakit/Makefile
@@ -13,8 +13,8 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= rcarter@pinyon.org
-BUILD_DEPENDS= python:${PORTSDIR}/lang/python
-RUN_DEPENDS= python:${PORTSDIR}/lang/python
+BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python15
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15
WRKSRC= ${WRKDIR}/${DISTNAME}/builds
diff --git a/databases/py-MySQL/Makefile b/databases/py-MySQL/Makefile
index 8d40deca15e4..92090c2c3719 100644
--- a/databases/py-MySQL/Makefile
+++ b/databases/py-MySQL/Makefile
@@ -13,9 +13,9 @@ DISTNAME= MySQLmodule-${PORTVERSION}
MAINTAINER= dr@domix.de
-BUILD_DEPENDS= python:${PORTSDIR}/lang/python
+BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python15
LIB_DEPENDS= mysqlclient.6:${PORTSDIR}/databases/mysql322-client
-RUN_DEPENDS= python:${PORTSDIR}/lang/python
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15
ALL_TARGET= MySQLmodule.so
diff --git a/databases/py-MySQLdb-devel/Makefile b/databases/py-MySQLdb-devel/Makefile
index b3d983747f6b..068a1abd69dd 100644
--- a/databases/py-MySQLdb-devel/Makefile
+++ b/databases/py-MySQLdb-devel/Makefile
@@ -13,9 +13,9 @@ DISTNAME= MySQLdb-${PORTVERSION}
MAINTAINER= sobomax@FreeBSD.org
-BUILD_DEPENDS= python:${PORTSDIR}/lang/python
+BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python15
LIB_DEPENDS= mysqlclient.6:${PORTSDIR}/databases/mysql322-client
-RUN_DEPENDS= python:${PORTSDIR}/lang/python
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15
FETCH_BEFORE_ARGS= -b
ALL_TARGET= _mysqlmodule.o
diff --git a/databases/py-MySQLdb/Makefile b/databases/py-MySQLdb/Makefile
index b3d983747f6b..068a1abd69dd 100644
--- a/databases/py-MySQLdb/Makefile
+++ b/databases/py-MySQLdb/Makefile
@@ -13,9 +13,9 @@ DISTNAME= MySQLdb-${PORTVERSION}
MAINTAINER= sobomax@FreeBSD.org
-BUILD_DEPENDS= python:${PORTSDIR}/lang/python
+BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python15
LIB_DEPENDS= mysqlclient.6:${PORTSDIR}/databases/mysql322-client
-RUN_DEPENDS= python:${PORTSDIR}/lang/python
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15
FETCH_BEFORE_ARGS= -b
ALL_TARGET= _mysqlmodule.o
diff --git a/databases/py-PyGreSQL/Makefile b/databases/py-PyGreSQL/Makefile
index 6dc0f6aecada..f2babb0faebc 100644
--- a/databases/py-PyGreSQL/Makefile
+++ b/databases/py-PyGreSQL/Makefile
@@ -14,8 +14,8 @@ EXTRACT_SUFX= .tgz
MAINTAINER= nectar@FreeBSD.org
-BUILD_DEPENDS= python:${PORTSDIR}/lang/python
-RUN_DEPENDS= python:${PORTSDIR}/lang/python
+BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python15
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15
LIB_DEPENDS= pq.2:${PORTSDIR}/databases/postgresql7
MAKE_ENV= PYTHON=${PREFIX}/bin/python \