aboutsummaryrefslogtreecommitdiff
path: root/databases
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2004-06-04 17:29:38 +0000
committerAde Lovett <ade@FreeBSD.org>2004-06-04 17:29:38 +0000
commit1a628ded35ecbbc5eeb75598dd844d830aca8cb2 (patch)
tree128ce8505dc266bea10a8cf389f38de197424aed /databases
parent639a61155c89af6b9b01d796a82cbd2ad643a299 (diff)
downloadports-1a628ded35ecbbc5eeb75598dd844d830aca8cb2.tar.gz
ports-1a628ded35ecbbc5eeb75598dd844d830aca8cb2.zip
Notes
Diffstat (limited to 'databases')
-rw-r--r--databases/firebird-client/Makefile4
-rw-r--r--databases/firebird-server/Makefile4
-rw-r--r--databases/firebird/Makefile4
-rw-r--r--databases/firebird2-server/Makefile4
-rw-r--r--databases/firebird20-server/Makefile4
-rw-r--r--databases/libodbc++/Makefile2
-rw-r--r--databases/mird/Makefile3
-rw-r--r--databases/mysql-administrator/Makefile1
8 files changed, 13 insertions, 13 deletions
diff --git a/databases/firebird-client/Makefile b/databases/firebird-client/Makefile
index ca52ed5ef5e7..79cfdd60ba3a 100644
--- a/databases/firebird-client/Makefile
+++ b/databases/firebird-client/Makefile
@@ -61,8 +61,8 @@ run-autotools:
do-configure:
@(cd ${WRKSRC} && ${SETENV} CC=${CC} CXX=${CXX} MAKE=${GMAKE} \
- LIBTOOL=libtool13 LIBTOOLIZE=libtoolize13 ./autogen.sh \
- --prefix=${PREFIX}/firebird --with-lock-manager --with-editline)
+ ${AUTOTOOLS_VARS} ./autogen.sh --prefix=${PREFIX}/firebird \
+ --with-lock-manager --with-editline)
do-build:
@( \
diff --git a/databases/firebird-server/Makefile b/databases/firebird-server/Makefile
index ca52ed5ef5e7..79cfdd60ba3a 100644
--- a/databases/firebird-server/Makefile
+++ b/databases/firebird-server/Makefile
@@ -61,8 +61,8 @@ run-autotools:
do-configure:
@(cd ${WRKSRC} && ${SETENV} CC=${CC} CXX=${CXX} MAKE=${GMAKE} \
- LIBTOOL=libtool13 LIBTOOLIZE=libtoolize13 ./autogen.sh \
- --prefix=${PREFIX}/firebird --with-lock-manager --with-editline)
+ ${AUTOTOOLS_VARS} ./autogen.sh --prefix=${PREFIX}/firebird \
+ --with-lock-manager --with-editline)
do-build:
@( \
diff --git a/databases/firebird/Makefile b/databases/firebird/Makefile
index ca52ed5ef5e7..79cfdd60ba3a 100644
--- a/databases/firebird/Makefile
+++ b/databases/firebird/Makefile
@@ -61,8 +61,8 @@ run-autotools:
do-configure:
@(cd ${WRKSRC} && ${SETENV} CC=${CC} CXX=${CXX} MAKE=${GMAKE} \
- LIBTOOL=libtool13 LIBTOOLIZE=libtoolize13 ./autogen.sh \
- --prefix=${PREFIX}/firebird --with-lock-manager --with-editline)
+ ${AUTOTOOLS_VARS} ./autogen.sh --prefix=${PREFIX}/firebird \
+ --with-lock-manager --with-editline)
do-build:
@( \
diff --git a/databases/firebird2-server/Makefile b/databases/firebird2-server/Makefile
index ca52ed5ef5e7..79cfdd60ba3a 100644
--- a/databases/firebird2-server/Makefile
+++ b/databases/firebird2-server/Makefile
@@ -61,8 +61,8 @@ run-autotools:
do-configure:
@(cd ${WRKSRC} && ${SETENV} CC=${CC} CXX=${CXX} MAKE=${GMAKE} \
- LIBTOOL=libtool13 LIBTOOLIZE=libtoolize13 ./autogen.sh \
- --prefix=${PREFIX}/firebird --with-lock-manager --with-editline)
+ ${AUTOTOOLS_VARS} ./autogen.sh --prefix=${PREFIX}/firebird \
+ --with-lock-manager --with-editline)
do-build:
@( \
diff --git a/databases/firebird20-server/Makefile b/databases/firebird20-server/Makefile
index ca52ed5ef5e7..79cfdd60ba3a 100644
--- a/databases/firebird20-server/Makefile
+++ b/databases/firebird20-server/Makefile
@@ -61,8 +61,8 @@ run-autotools:
do-configure:
@(cd ${WRKSRC} && ${SETENV} CC=${CC} CXX=${CXX} MAKE=${GMAKE} \
- LIBTOOL=libtool13 LIBTOOLIZE=libtoolize13 ./autogen.sh \
- --prefix=${PREFIX}/firebird --with-lock-manager --with-editline)
+ ${AUTOTOOLS_VARS} ./autogen.sh --prefix=${PREFIX}/firebird \
+ --with-lock-manager --with-editline)
do-build:
@( \
diff --git a/databases/libodbc++/Makefile b/databases/libodbc++/Makefile
index 8901b2d01f40..34017313d024 100644
--- a/databases/libodbc++/Makefile
+++ b/databases/libodbc++/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= fjoe@FreeBSD.org
COMMENT= A C++ class library and toolset for ODBC access to data sources
USE_GMAKE= yes
-USE_LIBTOOL= yes
+USE_LIBTOOL_VER=13
USE_GNOME= pkgconfig
INSTALLS_SHLIB= yes
CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
diff --git a/databases/mird/Makefile b/databases/mird/Makefile
index 20983eba6afb..b16147cc5207 100644
--- a/databases/mird/Makefile
+++ b/databases/mird/Makefile
@@ -18,10 +18,9 @@ DISTNAME= Mird-${PORTVERSION}
MAINTAINER= kiwi@oav.net
COMMENT= A free database library with transaction support
-BUILD_DEPENDS= autoconf:${PORTSDIR}/devel/autoconf
-
WRKSRC= ${WRKDIR}/${DISTNAME}
+WANT_AUTOCONF_VER=253
USE_REINPLACE= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
diff --git a/databases/mysql-administrator/Makefile b/databases/mysql-administrator/Makefile
index b75d315096ca..7ec5508a2c92 100644
--- a/databases/mysql-administrator/Makefile
+++ b/databases/mysql-administrator/Makefile
@@ -35,6 +35,7 @@ USE_ICONV= yes
USE_GNOME= libglade2
USE_MYSQL= yes
BROKEN_WITH_MYSQL= 323
+GNU_CONFIGURE= yes
LIB_DEPENDS+= gtkmm-2.0:${PORTSDIR}/x11-toolkits/gtk--2 \
pcre.0:${PORTSDIR}/devel/pcre