aboutsummaryrefslogtreecommitdiff
path: root/databases
diff options
context:
space:
mode:
authorMark Linimon <linimon@FreeBSD.org>2009-01-16 22:41:06 +0000
committerMark Linimon <linimon@FreeBSD.org>2009-01-16 22:41:06 +0000
commitcbfb36bb87a54a7639e28bc5d945e9c7ec6a4424 (patch)
treebb11f8a2e9d0ad7e16e6266c506c24702e312ba0 /databases
parent7e6cfe08411ec9522a8c812e677a8048cc66b47e (diff)
downloadports-cbfb36bb87a54a7639e28bc5d945e9c7ec6a4424.tar.gz
ports-cbfb36bb87a54a7639e28bc5d945e9c7ec6a4424.zip
Notes
Diffstat (limited to 'databases')
-rw-r--r--databases/mysql323-scripts/Makefile1
-rw-r--r--databases/mysql323-server/Makefile1
-rw-r--r--databases/mysql40-scripts/Makefile1
-rw-r--r--databases/mysql40-server/Makefile1
-rw-r--r--databases/mysql41-scripts/Makefile1
-rw-r--r--databases/mysql41-server/Makefile1
-rw-r--r--databases/mysql50-scripts/Makefile1
-rw-r--r--databases/mysql50-server/Makefile1
-rw-r--r--databases/mysql51-scripts/Makefile1
-rw-r--r--databases/mysql51-server/Makefile1
-rw-r--r--databases/mysql54-scripts/Makefile1
-rw-r--r--databases/mysql54-server/Makefile1
-rw-r--r--databases/mysql55-scripts/Makefile1
-rw-r--r--databases/mysql55-server/Makefile1
-rw-r--r--databases/mysql60-scripts/Makefile1
-rw-r--r--databases/mysql60-server/Makefile1
-rw-r--r--databases/percona55-server/Makefile1
17 files changed, 8 insertions, 9 deletions
diff --git a/databases/mysql323-scripts/Makefile b/databases/mysql323-scripts/Makefile
index 9b5f645bb43e..e4958171f08b 100644
--- a/databases/mysql323-scripts/Makefile
+++ b/databases/mysql323-scripts/Makefile
@@ -17,5 +17,6 @@ PKGINSTALL= mustnotexist
PLIST= ${PKGDIR}/pkg-plist.scripts
SCRIPTS_ONLY= yes
+USE_PERL5= yes
.include "${MASTERDIR}/Makefile"
diff --git a/databases/mysql323-server/Makefile b/databases/mysql323-server/Makefile
index ba902950496c..1a08458e272d 100644
--- a/databases/mysql323-server/Makefile
+++ b/databases/mysql323-server/Makefile
@@ -155,7 +155,6 @@ post-patch:
# MySQL-Scripts part
USE_MYSQL= yes
WANT_MYSQL_VER= 323
-USE_PERL5= yes
RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Mysql.pm:${PORTSDIR}/databases/p5-Mysql
.if ${PERL_LEVEL} <= 500800
diff --git a/databases/mysql40-scripts/Makefile b/databases/mysql40-scripts/Makefile
index 51c445d89205..8be8e369392e 100644
--- a/databases/mysql40-scripts/Makefile
+++ b/databases/mysql40-scripts/Makefile
@@ -17,5 +17,6 @@ PKGINSTALL= mustnotexist
PLIST= ${PKGDIR}/pkg-plist.scripts
SCRIPTS_ONLY= yes
+USE_PERL5= yes
.include "${MASTERDIR}/Makefile"
diff --git a/databases/mysql40-server/Makefile b/databases/mysql40-server/Makefile
index 453c9e8a954c..5353842b4cf0 100644
--- a/databases/mysql40-server/Makefile
+++ b/databases/mysql40-server/Makefile
@@ -152,7 +152,6 @@ post-patch:
# MySQL-Scripts part
USE_MYSQL= yes
WANT_MYSQL_VER= 40
-USE_PERL5= yes
RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql40
.if ${PERL_LEVEL} <= 500800
diff --git a/databases/mysql41-scripts/Makefile b/databases/mysql41-scripts/Makefile
index c17cb4d517e2..17085831b6d6 100644
--- a/databases/mysql41-scripts/Makefile
+++ b/databases/mysql41-scripts/Makefile
@@ -16,5 +16,6 @@ PKGINSTALL= mustnotexist
PLIST= ${PKGDIR}/pkg-plist.scripts
SCRIPTS_ONLY= yes
+USE_PERL5= yes
.include "${MASTERDIR}/Makefile"
diff --git a/databases/mysql41-server/Makefile b/databases/mysql41-server/Makefile
index 1add1dd675c8..03ca2cf46466 100644
--- a/databases/mysql41-server/Makefile
+++ b/databases/mysql41-server/Makefile
@@ -175,7 +175,6 @@ post-patch:
# MySQL-Scripts part
USE_MYSQL= yes
WANT_MYSQL_VER= 41
-USE_PERL5= yes
RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql41
.if ${PERL_LEVEL} <= 500800
diff --git a/databases/mysql50-scripts/Makefile b/databases/mysql50-scripts/Makefile
index 1e96f2b0dd43..fb2f7929a86c 100644
--- a/databases/mysql50-scripts/Makefile
+++ b/databases/mysql50-scripts/Makefile
@@ -17,5 +17,6 @@ PKGMESSAGE= mustnotexist
PLIST= ${PKGDIR}/pkg-plist.scripts
SCRIPTS_ONLY= yes
+USE_PERL5= yes
.include "${MASTERDIR}/Makefile"
diff --git a/databases/mysql50-server/Makefile b/databases/mysql50-server/Makefile
index bf7698a30286..e1d5fdb84d7c 100644
--- a/databases/mysql50-server/Makefile
+++ b/databases/mysql50-server/Makefile
@@ -194,7 +194,6 @@ post-patch:
# MySQL-Scripts part
USE_MYSQL= yes
WANT_MYSQL_VER= 50
-USE_PERL5= yes
RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql50
.if ${PERL_LEVEL} <= 500800
diff --git a/databases/mysql51-scripts/Makefile b/databases/mysql51-scripts/Makefile
index 7aa6e28374ba..bb4acfcf8a31 100644
--- a/databases/mysql51-scripts/Makefile
+++ b/databases/mysql51-scripts/Makefile
@@ -17,5 +17,6 @@ PKGMESSAGE= mustnotexist
PLIST= ${PKGDIR}/pkg-plist.scripts
SCRIPTS_ONLY= yes
+USE_PERL5= yes
.include "${MASTERDIR}/Makefile"
diff --git a/databases/mysql51-server/Makefile b/databases/mysql51-server/Makefile
index 31de244d29f5..55d16c1be290 100644
--- a/databases/mysql51-server/Makefile
+++ b/databases/mysql51-server/Makefile
@@ -175,7 +175,6 @@ post-install:
# MySQL-Scripts part
USE_MYSQL= yes
WANT_MYSQL_VER= 51
-USE_PERL5= yes
RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql51
.if ${PERL_LEVEL} <= 500800
diff --git a/databases/mysql54-scripts/Makefile b/databases/mysql54-scripts/Makefile
index 7aa6e28374ba..bb4acfcf8a31 100644
--- a/databases/mysql54-scripts/Makefile
+++ b/databases/mysql54-scripts/Makefile
@@ -17,5 +17,6 @@ PKGMESSAGE= mustnotexist
PLIST= ${PKGDIR}/pkg-plist.scripts
SCRIPTS_ONLY= yes
+USE_PERL5= yes
.include "${MASTERDIR}/Makefile"
diff --git a/databases/mysql54-server/Makefile b/databases/mysql54-server/Makefile
index 31de244d29f5..55d16c1be290 100644
--- a/databases/mysql54-server/Makefile
+++ b/databases/mysql54-server/Makefile
@@ -175,7 +175,6 @@ post-install:
# MySQL-Scripts part
USE_MYSQL= yes
WANT_MYSQL_VER= 51
-USE_PERL5= yes
RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql51
.if ${PERL_LEVEL} <= 500800
diff --git a/databases/mysql55-scripts/Makefile b/databases/mysql55-scripts/Makefile
index 7aa6e28374ba..bb4acfcf8a31 100644
--- a/databases/mysql55-scripts/Makefile
+++ b/databases/mysql55-scripts/Makefile
@@ -17,5 +17,6 @@ PKGMESSAGE= mustnotexist
PLIST= ${PKGDIR}/pkg-plist.scripts
SCRIPTS_ONLY= yes
+USE_PERL5= yes
.include "${MASTERDIR}/Makefile"
diff --git a/databases/mysql55-server/Makefile b/databases/mysql55-server/Makefile
index 31de244d29f5..55d16c1be290 100644
--- a/databases/mysql55-server/Makefile
+++ b/databases/mysql55-server/Makefile
@@ -175,7 +175,6 @@ post-install:
# MySQL-Scripts part
USE_MYSQL= yes
WANT_MYSQL_VER= 51
-USE_PERL5= yes
RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql51
.if ${PERL_LEVEL} <= 500800
diff --git a/databases/mysql60-scripts/Makefile b/databases/mysql60-scripts/Makefile
index 52797ae9b849..08ae3a0c35d9 100644
--- a/databases/mysql60-scripts/Makefile
+++ b/databases/mysql60-scripts/Makefile
@@ -17,5 +17,6 @@ PKGMESSAGE= mustnotexist
PLIST= ${PKGDIR}/pkg-plist.scripts
SCRIPTS_ONLY= yes
+USE_PERL5= yes
.include "${MASTERDIR}/Makefile"
diff --git a/databases/mysql60-server/Makefile b/databases/mysql60-server/Makefile
index 13cc264962f4..216dcba70a3c 100644
--- a/databases/mysql60-server/Makefile
+++ b/databases/mysql60-server/Makefile
@@ -180,7 +180,6 @@ post-install:
# MySQL-Scripts part
USE_MYSQL= yes
WANT_MYSQL_VER= 60
-USE_PERL5= yes
RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql60
.if ${PERL_LEVEL} <= 500800
diff --git a/databases/percona55-server/Makefile b/databases/percona55-server/Makefile
index 31de244d29f5..55d16c1be290 100644
--- a/databases/percona55-server/Makefile
+++ b/databases/percona55-server/Makefile
@@ -175,7 +175,6 @@ post-install:
# MySQL-Scripts part
USE_MYSQL= yes
WANT_MYSQL_VER= 51
-USE_PERL5= yes
RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql51
.if ${PERL_LEVEL} <= 500800