aboutsummaryrefslogtreecommitdiff
path: root/databases
diff options
context:
space:
mode:
authorRene Ladan <rene@FreeBSD.org>2016-03-30 05:57:42 +0000
committerRene Ladan <rene@FreeBSD.org>2016-03-30 05:57:42 +0000
commit86e5a893ef2d1158e7a9bdf67d7e9ae9b7f726c8 (patch)
tree3e0f820eb37ddebe1e32147f31e04b1df7dfd0f3 /databases
parent2d6d16073caff6b9032174ba84860dae9b9f722e (diff)
downloadports-86e5a893ef2d1158e7a9bdf67d7e9ae9b7f726c8.tar.gz
ports-86e5a893ef2d1158e7a9bdf67d7e9ae9b7f726c8.zip
Notes
Diffstat (limited to 'databases')
-rw-r--r--databases/Makefile1
-rw-r--r--databases/cassandra/Makefile113
-rw-r--r--databases/cassandra/distinfo2
-rw-r--r--databases/cassandra/files/cassandra.in69
-rw-r--r--databases/cassandra/files/patch-env7
-rw-r--r--databases/cassandra/files/repaircluster.in12
-rw-r--r--databases/cassandra/pkg-deinstall15
-rw-r--r--databases/cassandra/pkg-descr13
-rw-r--r--databases/cassandra/pkg-install16
-rw-r--r--databases/cassandra/pkg-plist155
10 files changed, 0 insertions, 403 deletions
diff --git a/databases/Makefile b/databases/Makefile
index 1f51bb3a00dc..0b1dc5bd6f98 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -25,7 +25,6 @@
SUBDIR += beansdb
SUBDIR += buzhug
SUBDIR += c3p0
- SUBDIR += cassandra
SUBDIR += cassandra-cpp-driver
SUBDIR += cassandra2
SUBDIR += casstcl
diff --git a/databases/cassandra/Makefile b/databases/cassandra/Makefile
deleted file mode 100644
index 4c12c251590b..000000000000
--- a/databases/cassandra/Makefile
+++ /dev/null
@@ -1,113 +0,0 @@
-# Created by: Gea-Suan Lin <gslin@gslin.org>
-# $FreeBSD$
-
-PORTNAME= cassandra
-PORTVERSION= 1.2.18
-PORTREVISION= 1
-CATEGORIES= databases java
-MASTER_SITES= APACHE/cassandra/${PORTVERSION}
-DISTNAME= apache-cassandra-${PORTVERSION}
-EXTRACT_SUFX= -bin.tar.gz
-
-MAINTAINER= hsn@sendmail.cz
-COMMENT= Open source distributed database management system
-
-LICENSE= APACHE20
-
-RUN_DEPENDS= ${JAVALIBDIR}/snappy-java.jar:${PORTSDIR}/archivers/snappy-java
-
-DEPRECATED= 1.2.x has reached EOL, upgrade to a supported version of Cassandra
-EXPIRATION_DATE= 2016-03-27
-
-JAVA_VERSION= 1.7
-JAVA_VENDOR= openjdk
-REINPLACE_ARGS= -i ''
-USE_JAVA= yes
-USE_RC_SUBR= cassandra
-
-CONFIGS= cassandra-topology.properties \
- cassandra.yaml \
- log4j-server.properties \
- log4j-tools.properties \
- cassandra-rackdc.properties \
- commitlog_archiving.properties
-SCRIPTS= cassandra \
- cassandra-cli \
- cqlsh \
- json2sstable \
- nodetool \
- sstable2json \
- sstablekeys \
- sstableloader \
- sstablescrub \
- cassandra-shuffle
-
-OPTIONS_DEFINE= MX4J JNA CQL DOCS
-MX4J_DESC= Enable HTTP interface for JMX
-JNA_DESC= Use JNA native access
-CQL_DESC= Install cqlsh
-DOCS_DESC= Install javadoc documentation
-OPTIONS_SUB= yes
-
-SUB_FILES= repaircluster
-
-MX4J_RUN_DEPENDS= ${JAVAJARDIR}/mx4j-tools.jar:${PORTSDIR}/java/mx4j
-JNA_RUN_DEPENDS= ${JAVAJARDIR}/jna.jar:${PORTSDIR}/devel/jna
-CQL_USES= python
-
-PORTDOCS= javadoc *.txt
-
-.include <bsd.port.options.mk>
-
-post-extract:
- @${RM} ${WRKSRC}/bin/*.bat ${WRKSRC}/bin/stop-server \
- ${WRKSRC}/tools/bin/*.bat ${WRKSRC}/lib/snappy-java-*.jar \
- ${WRKSRC}/lib/licenses/snappy-java*.txt
-.for i in ${CONFIGS}
- @${MV} ${WRKSRC}/conf/${i} ${WRKSRC}/conf/${i}.sample
-.endfor
-
-post-patch:
- @${REINPLACE_CMD} -e 's|/usr/share/cassandra|${DATADIR}/bin|' \
- ${WRKSRC}/bin/cassandra-cli \
- ${WRKSRC}/bin/nodetool \
- ${WRKSRC}/bin/sstableloader \
- ${WRKSRC}/bin/sstable2json \
- ${WRKSRC}/bin/json2sstable \
- ${WRKSRC}/bin/sstablekeys \
- ${WRKSRC}/bin/cassandra-shuffle
- @${REINPLACE_CMD} -e 's|\`dirname "\$$\0"\`/..|${DATADIR}|' \
- ${WRKSRC}/bin/cassandra.in.sh
- @${RM} -f ${WRKSRC}/conf/*.orig
- @${REINPLACE_CMD} -e 's|os.path.dirname(__file__)|"${DATADIR}/bin"|' \
- ${WRKSRC}/bin/cqlsh
-
-do-build:
-.if ${PORT_OPTIONS:MCQL}
- ${PYTHON_CMD} -m compileall ${WRKSRC}/pylib
-.endif
-
-do-install:
- @${MKDIR} ${STAGEDIR}${DATADIR}
- cd ${WRKSRC}/ && ${COPYTREE_SHARE} . ${STAGEDIR}${DATADIR}
- ${LN} -s ${JAVAJARDIR}/snappy-java.jar ${STAGEDIR}${DATADIR}/lib/snappy-java.jar
- @${MKDIR} ${STAGEDIR}${DOCSDIR}
- ${MV} ${STAGEDIR}${DATADIR}/javadoc ${STAGEDIR}${DOCSDIR}
- ${MV} ${STAGEDIR}${DATADIR}/*.txt ${STAGEDIR}${DOCSDIR}
- @cd ${STAGEDIR}${DATADIR}/bin/ && ${CHMOD} ${BINMODE} ${SCRIPTS}
- ${INSTALL_SCRIPT} ${WRKDIR}/repaircluster ${STAGEDIR}${DATADIR}/bin
- ${LN} -s ${DATADIR}/bin/cassandra-cli ${STAGEDIR}${PREFIX}/bin/cassandra-cli
- ${LN} -s ${DATADIR}/bin/nodetool ${STAGEDIR}${PREFIX}/bin/nodetool
- ${LN} -s ${DATADIR}/bin/sstableloader ${STAGEDIR}${PREFIX}/bin/sstableloader
- ${LN} -s ${DATADIR}/bin/repaircluster ${STAGEDIR}${PREFIX}/bin/repaircluster
- ${LN} -s ${DATADIR}/bin/json2sstable ${STAGEDIR}${PREFIX}/bin/json2sstable
- ${LN} -s ${DATADIR}/bin/sstable2json ${STAGEDIR}${PREFIX}/bin/sstable2json
- ${LN} -s ${DATADIR}/bin/sstablekeys ${STAGEDIR}${PREFIX}/bin/sstablekeys
- ${LN} -s ${DATADIR}/bin/sstablescrub ${STAGEDIR}${PREFIX}/bin/sstablescrub
- ${LN} -s ${DATADIR}/bin/cassandra-shuffle ${STAGEDIR}${PREFIX}/bin/cassandra-shuffle
- ${LN} -s ${DATADIR}/bin/cqlsh ${STAGEDIR}${PREFIX}/bin/cqlsh
- ${LN} -s ${LOCALBASE}/share/java/classes/mx4j-tools.jar ${STAGEDIR}${DATADIR}/lib/mx4j-tools.jar
- ${LN} -s ${LOCALBASE}/share/java/classes/jna.jar ${STAGEDIR}${DATADIR}/lib/jna.jar
- ${LN} -s ${LOCALBASE}/share/java/classes/jna-platform.jar ${STAGEDIR}${DATADIR}/lib/jna-platform.jar
-
-.include <bsd.port.mk>
diff --git a/databases/cassandra/distinfo b/databases/cassandra/distinfo
deleted file mode 100644
index 1b861ea64518..000000000000
--- a/databases/cassandra/distinfo
+++ /dev/null
@@ -1,2 +0,0 @@
-SHA256 (apache-cassandra-1.2.18-bin.tar.gz) = 7f76aca107b8674d370bf4c37815027dd0d30e8f6e57b7471e050201729ddb92
-SIZE (apache-cassandra-1.2.18-bin.tar.gz) = 16933320
diff --git a/databases/cassandra/files/cassandra.in b/databases/cassandra/files/cassandra.in
deleted file mode 100644
index 220505d36689..000000000000
--- a/databases/cassandra/files/cassandra.in
+++ /dev/null
@@ -1,69 +0,0 @@
-#!/bin/sh
-#
-# Copyright (c) 2011, Radim Kolar
-# All rights reserved.
-#
-# Redistribution and use in source and binary forms, with or without
-# modification, are permitted provided that the following conditions are met:
-#
-# * Redistributions of source code must retain the above copyright notice,
-# this list of conditions and the following disclaimer.
-# * Redistributions in binary form must reproduce the above copyright
-# notice, this list of conditions and the following disclaimer in the
-# documentation and/or other materials provided with the distribution.
-#
-# THIS SOFTWARE IS PROVIDED BY THE AUTHOR AND CONTRIBUTORS ``AS IS'' AND ANY
-# EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED
-# WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE
-# DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY
-# DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES
-# (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR
-# SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER
-# CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT
-# LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY
-# OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH
-# DAMAGE.
-
-# $FreeBSD$
-#
-# PROVIDE: cassandra
-# REQUIRE: LOGIN
-# KEYWORD: shutdown
-#
-
-. /etc/rc.subr
-
-name=cassandra
-rcvar=cassandra_enable
-load_rc_config $name
-
-cassandra_enable=${cassandra_enable:-"NO"}
-cassandra_vmargs=${cassandra_vmargs:-""}
-cassandra_memory=${cassandra_memory:-"1000m"}
-cassandra_newgen=${cassandra_newgen:-"300m"}
-
-command=%%DATADIR%%/bin/cassandra
-command_args="-p /var/run/cassandra.pid >/dev/null"
-stop_precmd="${name}_prestop"
-sig_stop=KILL
-
-procname="%%LOCALBASE%%/openjdk7/bin/java"
-pidfile=/var/run/cassandra.pid
-
-export MAX_HEAP_SIZE="$cassandra_memory"
-export HEAP_NEWSIZE="$cassandra_newgen"
-export PATH=$PATH:%%LOCALBASE%%/bin
-export CASSANDRA_HOME=%%DATADIR%%
-export JVM_OPTS=-javaagent:%%DATADIR%%/lib/jamm-0.2.5.jar
-export JVM_OVERRIDE_OPTS="$cassandra_vmargs"
-
-export JAVA_VENDOR=openjdk
-export JAVA_VERSION=1.7
-
-cassandra_prestop()
-{
- $CASSANDRA_HOME/bin/nodetool -h localhost drain
- return 0
-}
-
-run_rc_command "$1"
diff --git a/databases/cassandra/files/patch-env b/databases/cassandra/files/patch-env
deleted file mode 100644
index caacf9cbfe48..000000000000
--- a/databases/cassandra/files/patch-env
+++ /dev/null
@@ -1,7 +0,0 @@
---- conf/cassandra-env.sh.orig 2011-11-04 11:47:16.000000000 +0100
-+++ conf/cassandra-env.sh 2011-11-09 16:50:50.124144710 +0100
-@@ -192,3 +192,4 @@
- JVM_OPTS="$JVM_OPTS -Dcom.sun.management.jmxremote.port=$JMX_PORT"
- JVM_OPTS="$JVM_OPTS -Dcom.sun.management.jmxremote.ssl=false"
- JVM_OPTS="$JVM_OPTS -Dcom.sun.management.jmxremote.authenticate=false"
-+JVM_OPTS="$JVM_OPTS $JVM_OVERRIDE_OPTS"
diff --git a/databases/cassandra/files/repaircluster.in b/databases/cassandra/files/repaircluster.in
deleted file mode 100644
index 678cfa4f4a4d..000000000000
--- a/databases/cassandra/files/repaircluster.in
+++ /dev/null
@@ -1,12 +0,0 @@
-#! /bin/sh
-set -e
-PATH=/bin:/usr/bin:%%LOCALBASE%%/bin:%%PREFIX%%/bin
-NODETOOL=%%DATADIR%%/bin/nodetool
-
-if test $# -eq 0; then
- echo "$0 <any node in cluster> [keyspace]"
- exit 1;
-fi
-for i in `$NODETOOL -h $1 ring | cut -d ' ' -f 1 | grep -e '^[0-9]'`; do
- $NODETOOL -h $i repair $2
-done
diff --git a/databases/cassandra/pkg-deinstall b/databases/cassandra/pkg-deinstall
deleted file mode 100644
index 9f449a8dfa86..000000000000
--- a/databases/cassandra/pkg-deinstall
+++ /dev/null
@@ -1,15 +0,0 @@
-#!/bin/sh
-#
-# Removes unchanged configuration files
-#
-if [ "$2" = "DEINSTALL" ]; then
- if [ ! -d $PKG_PREFIX/share/cassandra/conf ]; then exit 1; fi
- cd $PKG_PREFIX/share/cassandra/conf
- for cfgfile in cassandra.yaml commitlog_archiving.properties \
- log4j-server.properties log4j-tools.properties \
- cassandra-topology.properties cassandra-rackdc.properties;do
- if cmp -s $cfgfile.sample $cfgfile; then
- rm $cfgfile
- fi
- done
-fi
diff --git a/databases/cassandra/pkg-descr b/databases/cassandra/pkg-descr
deleted file mode 100644
index 314f71490a1e..000000000000
--- a/databases/cassandra/pkg-descr
+++ /dev/null
@@ -1,13 +0,0 @@
-Cassandra is a highly scalable, eventually consistent, distributed,
-structured key-value store. Cassandra brings together the distributed
-systems technologies from Dynamo and the data model from Google's
-BigTable. Like Dynamo, Cassandra is eventually consistent. Like
-BigTable, Cassandra provides a ColumnFamily-based data model richer
-than typical key/value systems.
-
-Cassandra was open sourced by Facebook in 2008, where it was designed
-by one of the authors of Amazon's Dynamo. In a lot of ways you can
-think of Cassandra as Dynamo 2.0. Cassandra is in production use at
-Facebook but is still under heavy development.
-
-WWW: http://cassandra.apache.org/
diff --git a/databases/cassandra/pkg-install b/databases/cassandra/pkg-install
deleted file mode 100644
index a09c9b90a1fe..000000000000
--- a/databases/cassandra/pkg-install
+++ /dev/null
@@ -1,16 +0,0 @@
-#!/bin/sh
-#
-# Copy sample cassandra config files to real ones if real ones does not exists
-#
-if [ "$2" = "POST-INSTALL" ]; then
- if [ ! -d $PKG_PREFIX/share/cassandra/conf ]; then exit 1; fi
- umask 027
- cd $PKG_PREFIX/share/cassandra/conf
- for cfgfile in cassandra.yaml commitlog_archiving.properties \
- log4j-server.properties log4j-tools.properties \
- cassandra-topology.properties cassandra-rackdc.properties; do
- if [ ! -f $cfgfile ]; then
- cp -p $cfgfile.sample $cfgfile
- fi
- done
-fi
diff --git a/databases/cassandra/pkg-plist b/databases/cassandra/pkg-plist
deleted file mode 100644
index 5dd7cc456b07..000000000000
--- a/databases/cassandra/pkg-plist
+++ /dev/null
@@ -1,155 +0,0 @@
-bin/cassandra-cli
-bin/nodetool
-bin/repaircluster
-bin/sstableloader
-bin/json2sstable
-bin/sstable2json
-bin/sstablekeys
-bin/sstablescrub
-bin/cassandra-shuffle
-%%CQL%%bin/cqlsh
-%%DATADIR%%/bin/cassandra
-%%DATADIR%%/bin/cassandra-cli
-%%DATADIR%%/bin/cassandra.in.sh
-%%DATADIR%%/bin/json2sstable
-%%DATADIR%%/bin/nodetool
-%%DATADIR%%/bin/repaircluster
-%%DATADIR%%/bin/sstable2json
-%%DATADIR%%/bin/sstablekeys
-%%DATADIR%%/bin/sstableloader
-%%DATADIR%%/bin/sstablescrub
-%%DATADIR%%/bin/cassandra-shuffle
-%%DATADIR%%/bin/debug-cql
-%%DATADIR%%/bin/sstablesplit
-%%DATADIR%%/bin/sstableupgrade
-%%DATADIR%%/conf/README.txt
-%%DATADIR%%/conf/cassandra-env.sh
-%%DATADIR%%/conf/cassandra-topology.properties.sample
-%%DATADIR%%/conf/cassandra.yaml.sample
-%%DATADIR%%/conf/log4j-server.properties.sample
-%%DATADIR%%/conf/log4j-tools.properties.sample
-%%DATADIR%%/conf/commitlog_archiving.properties.sample
-%%DATADIR%%/conf/cassandra-rackdc.properties.sample
-%%DATADIR%%/interface/cassandra.thrift
-%%DATADIR%%/conf/cqlshrc.sample
-%%CQL%%%%DATADIR%%/bin/cqlsh
-%%CQL%%%%DATADIR%%/pylib/setup.py
-%%CQL%%%%DATADIR%%/pylib/setup.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/__init__.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/__init__.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/cql3handling.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/cql3handling.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/cqlhandling.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/cqlhandling.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/displaying.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/displaying.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/formatting.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/formatting.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/helptopics.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/helptopics.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/pylexotron.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/pylexotron.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/saferscanner.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/saferscanner.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/ssl.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/ssl.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/__init__.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/__init__.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/ansi_colors.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/ansi_colors.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/basecase.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/basecase.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/cassconnect.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/cassconnect.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/run_cqlsh.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/run_cqlsh.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/table_arrangements.cql
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_cql_parsing.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_cql_parsing.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_cqlsh_commands.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_cqlsh_commands.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_cqlsh_completion.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_cqlsh_completion.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_cqlsh_invocation.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_cqlsh_invocation.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_cqlsh_output.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_cqlsh_output.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_keyspace_init2.cql
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_keyspace_init3.cql
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/tfactory.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/tfactory.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/tracing.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/tracing.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/wcwidth.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/wcwidth.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/util.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/util.pyc
-%%DATADIR%%/lib/antlr-3.2.jar
-%%DATADIR%%/lib/apache-cassandra-1.2.18.jar
-%%DATADIR%%/lib/apache-cassandra-clientutil-1.2.18.jar
-%%DATADIR%%/lib/apache-cassandra-thrift-1.2.18.jar
-%%DATADIR%%/lib/avro-1.4.0-fixes.jar
-%%DATADIR%%/lib/avro-1.4.0-sources-fixes.jar
-%%DATADIR%%/lib/commons-cli-1.1.jar
-%%DATADIR%%/lib/commons-codec-1.2.jar
-%%DATADIR%%/lib/commons-lang-2.6.jar
-%%DATADIR%%/lib/compress-lzf-0.8.4.jar
-%%DATADIR%%/lib/concurrentlinkedhashmap-lru-1.3.jar
-%%DATADIR%%/lib/guava-13.0.1.jar
-%%DATADIR%%/lib/high-scale-lib-1.1.2.jar
-%%DATADIR%%/lib/jackson-core-asl-1.9.2.jar
-%%DATADIR%%/lib/jackson-mapper-asl-1.9.2.jar
-%%DATADIR%%/lib/jamm-0.2.5.jar
-%%DATADIR%%/lib/jbcrypt-0.3m.jar
-%%DATADIR%%/lib/jline-1.0.jar
-%%DATADIR%%/lib/json-simple-1.1.jar
-%%DATADIR%%/lib/snaptree-0.1.jar
-%%DATADIR%%/lib/servlet-api-2.5-20081211.jar
-%%DATADIR%%/lib/slf4j-log4j12-1.7.2.jar
-%%DATADIR%%/lib/slf4j-api-1.7.2.jar
-%%DATADIR%%/lib/snakeyaml-1.6.jar
-%%DATADIR%%/lib/snappy-java.jar
-%%DATADIR%%/lib/log4j-1.2.16.jar
-%%DATADIR%%/lib/libthrift-0.7.0.jar
-%%DATADIR%%/lib/lz4-1.1.0.jar
-%%DATADIR%%/lib/metrics-core-2.2.0.jar
-%%DATADIR%%/lib/netty-3.6.6.Final.jar
-%%CQL%%%%DATADIR%%/lib/thrift-python-internal-only-0.7.0.zip
-%%CQL%%%%DATADIR%%/lib/cql-internal-only-1.4.1.zip
-%%JNA%%%%DATADIR%%/lib/jna.jar
-%%JNA%%%%DATADIR%%/lib/jna-platform.jar
-%%MX4J%%%%DATADIR%%/lib/mx4j-tools.jar
-%%DATADIR%%/lib/licenses/antlr-3.2.txt
-%%DATADIR%%/lib/licenses/avro-1.4.0.txt
-%%DATADIR%%/lib/licenses/commons-cli-1.1.txt
-%%DATADIR%%/lib/licenses/commons-codec-1.2.txt
-%%DATADIR%%/lib/licenses/commons-lang-2.6.txt
-%%DATADIR%%/lib/licenses/compress-lzf-0.8.4.txt
-%%DATADIR%%/lib/licenses/concurrentlinkedhashmap-lru-1.3.txt
-%%DATADIR%%/lib/licenses/cql-1.2.0.txt
-%%DATADIR%%/lib/licenses/guava-13.0.1.txt
-%%DATADIR%%/lib/licenses/high-scale-lib-1.1.2.txt
-%%DATADIR%%/lib/licenses/jackson-core-asl-1.9.2.txt
-%%DATADIR%%/lib/licenses/jackson-mapper-asl-1.9.2.txt
-%%DATADIR%%/lib/licenses/jamm-0.2.5.txt
-%%DATADIR%%/lib/licenses/jbcrypt-0.3m.txt
-%%DATADIR%%/lib/licenses/jline-1.0.txt
-%%DATADIR%%/lib/licenses/json-simple-1.1.txt
-%%DATADIR%%/lib/licenses/libthrift-0.7.txt
-%%DATADIR%%/lib/licenses/log4j-1.2.16.txt
-%%DATADIR%%/lib/licenses/lz4-1.1.0.txt
-%%DATADIR%%/lib/licenses/metrics-core-2.2.0.txt
-%%DATADIR%%/lib/licenses/netty-3.5.2.txt
-%%DATADIR%%/lib/licenses/netty-3.6.6.txt
-%%DATADIR%%/lib/licenses/servlet-api-2.5-20081211.txt
-%%DATADIR%%/lib/licenses/slf4j-api-1.6.1.txt
-%%DATADIR%%/lib/licenses/slf4j-log4j12-1.6.1.txt
-%%DATADIR%%/lib/licenses/snakeyaml-1.6.txt
-%%DATADIR%%/lib/licenses/thrift-python-0.7.0.txt
-%%DATADIR%%/lib/licenses/snaptree-0.1.txt
-%%DATADIR%%/tools/lib/stress.jar
-%%DATADIR%%/tools/bin/cassandra.in.sh
-%%DATADIR%%/tools/bin/cassandra-stressd
-%%DATADIR%%/tools/bin/cassandra-stress
-%%DATADIR%%/tools/bin/sstablemetadata
-%%DATADIR%%/tools/bin/token-generator