aboutsummaryrefslogtreecommitdiff
path: root/deskutils/basket
diff options
context:
space:
mode:
authorKirill Ponomarev <krion@FreeBSD.org>2003-10-04 16:56:10 +0000
committerKirill Ponomarev <krion@FreeBSD.org>2003-10-04 16:56:10 +0000
commitb5d58f5f41053816709fba2b299fd1dd82cbd8e8 (patch)
tree6727286c5a812e72f57240b2eede91221aa83aeb /deskutils/basket
parent8c426a761bb33bedcc86535f8b328d629a1a350e (diff)
downloadports-b5d58f5f41053816709fba2b299fd1dd82cbd8e8.tar.gz
ports-b5d58f5f41053816709fba2b299fd1dd82cbd8e8.zip
Notes
Diffstat (limited to 'deskutils/basket')
-rw-r--r--deskutils/basket/Makefile2
-rw-r--r--deskutils/basket/distinfo2
-rw-r--r--deskutils/basket/files/patch-configaction.cpp19
-rw-r--r--deskutils/basket/files/patch-configaction.h13
4 files changed, 2 insertions, 34 deletions
diff --git a/deskutils/basket/Makefile b/deskutils/basket/Makefile
index adabeeaa39a3..91b5a2734187 100644
--- a/deskutils/basket/Makefile
+++ b/deskutils/basket/Makefile
@@ -5,7 +5,7 @@
# $FreeBSD$
PORTNAME= basket
-PORTVERSION= 0.3
+PORTVERSION= 0.3.1
CATEGORIES= deskutils kde
MASTER_SITES= http://www.sebastien.laout.tuxfamily.org/basket/
diff --git a/deskutils/basket/distinfo b/deskutils/basket/distinfo
index 4cc68ff6686e..50757e7bc3a9 100644
--- a/deskutils/basket/distinfo
+++ b/deskutils/basket/distinfo
@@ -1 +1 @@
-MD5 (basket-0.3.tar.gz) = 2a72ade0ba1a16c7e7d26a15cbc0cef6
+MD5 (basket-0.3.1.tar.gz) = 7bbf56b0275ee581dbdcbf45dbfe4ebf
diff --git a/deskutils/basket/files/patch-configaction.cpp b/deskutils/basket/files/patch-configaction.cpp
deleted file mode 100644
index 72b2697ea419..000000000000
--- a/deskutils/basket/files/patch-configaction.cpp
+++ /dev/null
@@ -1,19 +0,0 @@
---- basket/configaction.cpp.orig Mon Sep 8 19:22:28 2003
-+++ basket/configaction.cpp Mon Sep 8 19:22:55 2003
-@@ -38,16 +38,6 @@
- {
- }
-
--int ConfigAction::action()
--{
-- return m_action;
--}
--
--QString ConfigAction::runCommand()
--{
-- return m_runCommand;
--}
--
- void ConfigAction::setAction(int action)
- {
- m_action = action;
diff --git a/deskutils/basket/files/patch-configaction.h b/deskutils/basket/files/patch-configaction.h
deleted file mode 100644
index 6f98d004c21d..000000000000
--- a/deskutils/basket/files/patch-configaction.h
+++ /dev/null
@@ -1,13 +0,0 @@
---- basket/configaction.h.orig Mon Sep 8 19:21:02 2003
-+++ basket/configaction.h Mon Sep 8 19:22:16 2003
-@@ -35,8 +35,8 @@
- public:
- ConfigAction(int action = 0, QString runCommand = "");
- ~ConfigAction();
-- inline int action();
-- inline QString runCommand();
-+ inline int action() { return m_action; };
-+ inline QString runCommand() { return m_runCommand; };
- inline void setAction(int action);
- inline void setRunCommand(QString runCommand);
- private: