aboutsummaryrefslogtreecommitdiff
path: root/deskutils/calcurse/Makefile
diff options
context:
space:
mode:
authorTilman Keskinoz <arved@FreeBSD.org>2005-11-02 20:59:24 +0000
committerTilman Keskinoz <arved@FreeBSD.org>2005-11-02 20:59:24 +0000
commitc0b47a8e0534f7901a9deaf50aa8aa4618e7d5e3 (patch)
tree0dce4bbb6d8a4ec731c45556700fbdffcd190ca2 /deskutils/calcurse/Makefile
parentbc57118969d6b2e1a8b4ca3e77395060e2c19bbd (diff)
Notes
Diffstat (limited to 'deskutils/calcurse/Makefile')
-rw-r--r--deskutils/calcurse/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/deskutils/calcurse/Makefile b/deskutils/calcurse/Makefile
new file mode 100644
index 000000000000..c5746113a3be
--- /dev/null
+++ b/deskutils/calcurse/Makefile
@@ -0,0 +1,24 @@
+# Ports collection makefile for: calcurse
+# Date created: Nov 1, 2005
+# Whom: Herbert J. Skuhra <h.skuhra@gmail.com>
+#
+# $FreeBSD$
+
+PORTNAME= calcurse
+PORTVERSION= 1.1
+CATEGORIES= deskutils
+MASTER_SITES= ${MASTER_SITE_LOCAL}
+MASTER_SITE_SUBDIR= arved
+
+MAINTAINER= h.skuhra@gmail.com
+COMMENT= A text-based personal organizer
+
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_ARGS= --prefix=${PREFIX}
+
+MAN1= calcurse.1
+PLIST_FILES= bin/${PORTNAME}
+
+.include <bsd.port.mk>