aboutsummaryrefslogtreecommitdiff
path: root/deskutils/cartotheque/Makefile
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2006-12-16 18:30:31 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2006-12-16 18:30:31 +0000
commitb982989791d736afede47a8438c9ed099e01189d (patch)
tree98b66c953a55d2f643a1911dc71a4fdeee37aa69 /deskutils/cartotheque/Makefile
parent7dd43fd32f16f5942a56884b2d54ec6989ba6f1f (diff)
downloadports-b982989791d736afede47a8438c9ed099e01189d.tar.gz
ports-b982989791d736afede47a8438c9ed099e01189d.zip
Notes
Diffstat (limited to 'deskutils/cartotheque/Makefile')
-rw-r--r--deskutils/cartotheque/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/deskutils/cartotheque/Makefile b/deskutils/cartotheque/Makefile
new file mode 100644
index 000000000000..fb3d181a806d
--- /dev/null
+++ b/deskutils/cartotheque/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: cartotheque
+# Date created: 16 Dec 2006
+# Whom: dirk.meyer@dinoex.sub.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= cartotheque
+PORTVERSION= 0.1
+CATEGORIES= deskutils
+MASTER_SITES= http://stefan.agentfarms.net/Download/GNUstep/Prototypes/
+DISTNAME= Cartotheque-${PORTVERSION}
+
+MAINTAINER= dinoex@FreeBSD.org
+COMMENT= Managing notes on small cards
+
+USE_GNUSTEP= yes
+USE_GNUSTEP_PREFIX= yes
+USE_GNUSTEP_BACK= yes
+USE_GNUSTEP_BUILD= yes
+USE_GNUSTEP_INSTALL= yes
+
+post-patch:
+ ${REINPLACE_CMD} -e 's|^GNUSTEP_INSTALLATION_DIR|#GNUSTEP_INSTALLATION_DIR|' \
+ ${WRKSRC}/GNUmakefile
+
+.include <bsd.port.mk>