aboutsummaryrefslogtreecommitdiff
path: root/deskutils/gnustep-notebook/Makefile
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2006-10-31 06:33:13 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2006-10-31 06:33:13 +0000
commit398a26e25959068a058d06b0c3c318b46867e40b (patch)
tree4208f2d319363789b99f8a181d909c209e5099aa /deskutils/gnustep-notebook/Makefile
parent2b8928946664c437e1246294790c9c1e03877dbd (diff)
downloadports-398a26e25959068a058d06b0c3c318b46867e40b.tar.gz
ports-398a26e25959068a058d06b0c3c318b46867e40b.zip
Notes
Diffstat (limited to 'deskutils/gnustep-notebook/Makefile')
-rw-r--r--deskutils/gnustep-notebook/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/deskutils/gnustep-notebook/Makefile b/deskutils/gnustep-notebook/Makefile
new file mode 100644
index 000000000000..b21a980fdddd
--- /dev/null
+++ b/deskutils/gnustep-notebook/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: notebook
+# Date created: 30 Oct 2006
+# Whom: dirk.meyer@dinoex.sub.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= notebook
+PORTVERSION= 0.3
+CATEGORIES= deskutils
+MASTER_SITES= http://notebook.cowgar.com/NoteBook/releases/
+PKGNAMEPREFIX= gnustep-
+DISTNAME= NoteBook-${PORTVERSION}
+
+MAINTAINER= dinoex@FreeBSD.org
+COMMENT= A place to store notes in an organized manner
+
+USE_GMAKE= yes
+USE_GNUSTEP= yes
+USE_GNUSTEP_PREFIX= yes
+USE_GNUSTEP_BACK= yes
+USE_GNUSTEP_BUILD= yes
+USE_GNUSTEP_INSTALL= yes
+MAKEFILE=
+
+.include <bsd.port.mk>