aboutsummaryrefslogtreecommitdiff
path: root/deskutils/growl-for-linux/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
commit4e1b79a0a61f4973df8b4b0864d22086c769e219 (patch)
tree78ceaf1b099c56a40c240ab46278cdf4ae9e7c01 /deskutils/growl-for-linux/Makefile
parent7f4572eae4327c4403d9ef714cb6de917650662a (diff)
downloadports-4e1b79a0a61f4973df8b4b0864d22086c769e219.tar.gz
ports-4e1b79a0a61f4973df8b4b0864d22086c769e219.zip
Notes
Diffstat (limited to 'deskutils/growl-for-linux/Makefile')
-rw-r--r--deskutils/growl-for-linux/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/deskutils/growl-for-linux/Makefile b/deskutils/growl-for-linux/Makefile
index c38d97f17728..578352e5bd2f 100644
--- a/deskutils/growl-for-linux/Makefile
+++ b/deskutils/growl-for-linux/Makefile
@@ -11,9 +11,9 @@ COMMENT= Notification system compatible with Growl
LICENSE= BSD2CLAUSE
LICENSE_FILE= ${WRKSRC}/COPYING
-BUILD_DEPENDS= desktop-file-install:${PORTSDIR}/devel/desktop-file-utils
-LIB_DEPENDS= libcurl.so:${PORTSDIR}/ftp/curl \
- libdbus-glib-1.so:${PORTSDIR}/devel/dbus-glib
+BUILD_DEPENDS= desktop-file-install:devel/desktop-file-utils
+LIB_DEPENDS= libcurl.so:ftp/curl \
+ libdbus-glib-1.so:devel/dbus-glib
CONFIGURE_ARGS= OPENSSL_CFLAGS="-I${OPENSSLINC}" OPENSSL_LIBS="-L${OPENSSLLIB} -lcrypto"
@@ -23,8 +23,8 @@ GNU_CONFIGURE= yes
INSTALL_TARGET= install-strip
LIBNOTIFY_DESC= Use notify-osd for libnotify display plugin
-LIBNOTIFY_LIB_DEPENDS= libnotify.so:${PORTSDIR}/devel/libnotify
-LIBNOTIFY_RUN_DEPENDS= notify-osd>=0.9.29_3:${PORTSDIR}/deskutils/notify-osd
+LIBNOTIFY_LIB_DEPENDS= libnotify.so:devel/libnotify
+LIBNOTIFY_RUN_DEPENDS= notify-osd>=0.9.29_3:deskutils/notify-osd
OPTIONS_DEFAULT=LIBNOTIFY
OPTIONS_DEFINE= LIBNOTIFY