aboutsummaryrefslogtreecommitdiff
path: root/deskutils/kdepim4/Makefile
diff options
context:
space:
mode:
authorMax Brazhnikov <makc@FreeBSD.org>2013-03-27 11:55:25 +0000
committerMax Brazhnikov <makc@FreeBSD.org>2013-03-27 11:55:25 +0000
commit24482eebf1b38a1d781b1f6c16bb588f5e652980 (patch)
treebcb09269855487369fcfd28040255e86e37e1362 /deskutils/kdepim4/Makefile
parente9088ff192d5f032b73c9b2e3386bbc9bf25136b (diff)
downloadports-24482eebf1b38a1d781b1f6c16bb588f5e652980.tar.gz
ports-24482eebf1b38a1d781b1f6c16bb588f5e652980.zip
Notes
Diffstat (limited to 'deskutils/kdepim4/Makefile')
-rw-r--r--deskutils/kdepim4/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/deskutils/kdepim4/Makefile b/deskutils/kdepim4/Makefile
index ca7415724e57..754c30bbd6f3 100644
--- a/deskutils/kdepim4/Makefile
+++ b/deskutils/kdepim4/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= ${KDE4_VERSION}
CATEGORIES= deskutils kde ipv6
MASTER_SITES= ${MASTER_SITE_KDE}
MASTER_SITE_SUBDIR= ${KDE4_BRANCH}/${PORTVERSION}/src
-DIST_SUBDIR= KDE
+DIST_SUBDIR= KDE/${PORTVERSION}
MAINTAINER= kde@FreeBSD.org
COMMENT= Libraries for KDE-PIM applications
@@ -23,15 +23,15 @@ RUN_DEPENDS= ${KDE4_PREFIX}/bin/accountwizard:${PORTSDIR}/deskutils/kdepim4-runt
LATEST_LINK= ${PORTNAME}4
CONFLICTS_INSTALL= kdepim-4.4.*
-USE_XZ= yes
+USE_XZ= yes
USE_GNOME= libxml2
USE_ICONV= yes
USE_KDE4= kdehier kdelibs kdeprefix pimlibs \
- akonadi automoc4 ontologies soprano strigi
+ akonadi automoc4 ontologies soprano strigi nepomuk-widgets
USES= cmake:outsource
USE_OPENLDAP= yes
-USE_QT4= dbus designer gui network \
- qt3support script sql webkit xml \
+USE_QT4= corelib dbus declarative designer_build gui network opengl \
+ script sql webkit \
qmake_build moc_build rcc_build uic_build
USE_XORG= x11 xscrnsaver
CMAKE_ARGS+= -DKDEPIM_BUILD_MOBILE:BOOL=FALSE