aboutsummaryrefslogtreecommitdiff
path: root/deskutils/kdissert/Makefile
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2004-07-06 14:35:49 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2004-07-06 14:35:49 +0000
commit24dea8a53ba59ffa4efc2332ffda1b8ba752aca1 (patch)
tree66235cddc849bed3d5410826f095878d745d5d0b /deskutils/kdissert/Makefile
parent9c3292f5bdc997de8a8eca4703d914b795eead53 (diff)
downloadports-24dea8a53ba59ffa4efc2332ffda1b8ba752aca1.tar.gz
ports-24dea8a53ba59ffa4efc2332ffda1b8ba752aca1.zip
Notes
Diffstat (limited to 'deskutils/kdissert/Makefile')
-rw-r--r--deskutils/kdissert/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/deskutils/kdissert/Makefile b/deskutils/kdissert/Makefile
new file mode 100644
index 000000000000..296b6fb74738
--- /dev/null
+++ b/deskutils/kdissert/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: kdissert
+# Date created: 2004 06 July
+# Whom: Adam Weinberger <adamw@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= kdissert
+PORTVERSION= 0.2.4
+CATEGORIES= deskutils kde
+MASTER_SITES= http://freehackers.org/~tnagy/kdissert/
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= KDE mindmapping tool
+
+USE_BZIP2= yes
+USE_KDELIBS_VER= 3
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+INSTALLS_SHLIB= yes
+USE_REINPLACE= yes
+
+post-patch:
+ @${REINPLACE_CMD} -e "s/-O2//g" ${WRKSRC}/configure
+
+.include <bsd.port.mk>