aboutsummaryrefslogtreecommitdiff
path: root/deskutils/mencal/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-18 10:21:36 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-18 10:21:36 +0000
commit9077593494cf521a480f96247c835ccd0ed508a2 (patch)
treedc1f104ee415935eef0e7b7db497ca8339516cd1 /deskutils/mencal/Makefile
parente9bb8260394a98514abc3859775185c5fcab32b5 (diff)
Notes
Diffstat (limited to 'deskutils/mencal/Makefile')
-rw-r--r--deskutils/mencal/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/deskutils/mencal/Makefile b/deskutils/mencal/Makefile
new file mode 100644
index 000000000000..5e6452f0e0c5
--- /dev/null
+++ b/deskutils/mencal/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: mencal
+# Date created: 17 April 2002
+# Whom: Christian Brueffer <chris@unixpages.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mencal
+PORTVERSION= 2.0
+CATEGORIES= deskutils
+MASTER_SITES= http://mencal.kyberdigi.cz/ \
+ http://unixpages.org/distfiles/
+
+MAINTAINER= chris@unixpages.org
+
+USE_PERL= yes
+NO_BUILD= yes
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/mencal ${PREFIX}/bin
+
+.include <bsd.port.mk>