aboutsummaryrefslogtreecommitdiff
path: root/deskutils/msynctool/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2008-07-11 08:42:52 +0000
committerMartin Wilke <miwi@FreeBSD.org>2008-07-11 08:42:52 +0000
commit36d221f7941086f16171a3f5ca15e49a1db3af20 (patch)
tree194bdd0ea1dd15a4157c663eca0fdec1484daeea /deskutils/msynctool/Makefile
parenteb876a5216f1248691c72a133db16460eea50f4a (diff)
downloadports-36d221f7941086f16171a3f5ca15e49a1db3af20.tar.gz
ports-36d221f7941086f16171a3f5ca15e49a1db3af20.zip
Notes
Diffstat (limited to 'deskutils/msynctool/Makefile')
-rw-r--r--deskutils/msynctool/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/deskutils/msynctool/Makefile b/deskutils/msynctool/Makefile
new file mode 100644
index 000000000000..a85465051675
--- /dev/null
+++ b/deskutils/msynctool/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: msynctool
+# Date created: 11 July 2008
+# Whom: Alexander Logvinov <ports@logvinov.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= msynctool
+PORTVERSION= 0.22
+CATEGORIES= deskutils
+MASTER_SITES= http://www.opensync.org/download/releases/${PORTVERSION}/
+
+MAINTAINER= ports@logvinov.com
+COMMENT= A command line client for the OpenSync framework
+
+LIB_DEPENDS= opensync.0:${PORTSDIR}/devel/libopensync022
+
+CONFLICTS= msynctool-devel-[0-9]*
+
+USE_BZIP2= yes
+GNU_CONFIGURE= yes
+
+MAN1= convcard.1 ${PORTNAME}.1
+
+PLIST_FILES= bin/convtest \
+ bin/convcard \
+ bin/${PORTNAME}
+
+.include <bsd.port.mk>