aboutsummaryrefslogtreecommitdiff
path: root/deskutils/nautilus-sendto/Makefile
diff options
context:
space:
mode:
authorMichael Johnson <ahze@FreeBSD.org>2004-12-04 21:27:26 +0000
committerMichael Johnson <ahze@FreeBSD.org>2004-12-04 21:27:26 +0000
commitd2edf8cdac562ecd2b0e6dc8c0daffecc850f181 (patch)
tree50e71f1a9683887f445ad52dc8b2f63652f56ba2 /deskutils/nautilus-sendto/Makefile
parentc7b95b76a81ebfb72d6e1b2e706f7718a27c19ee (diff)
downloadports-d2edf8cdac562ecd2b0e6dc8c0daffecc850f181.tar.gz
ports-d2edf8cdac562ecd2b0e6dc8c0daffecc850f181.zip
Notes
Diffstat (limited to 'deskutils/nautilus-sendto/Makefile')
-rw-r--r--deskutils/nautilus-sendto/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/deskutils/nautilus-sendto/Makefile b/deskutils/nautilus-sendto/Makefile
new file mode 100644
index 000000000000..d260fdc710c3
--- /dev/null
+++ b/deskutils/nautilus-sendto/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: nautilus-sendto
+# Date created: 2004-12-03
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= nautilus-sendto
+DISTVERSION= 0.2-1
+CATEGORIES= deskutils
+MASTER_SITES= http://www.es.gnome.org/~telemaco/
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= Integration between nautilus, evolution, and gaim
+
+BUILD_DEPENDS= gaim:${PORTSDIR}/net/gaim \
+ evolution:${PORTSDIR}/mail/evolution
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+USE_X_PREFIX= yes
+USE_LIBTOOL_VER=15
+USE_REINPLACE= yes
+USE_GMAKE= yes
+USE_GNOME= intlhack gnomeprefix gnometarget nautilus2
+
+# Gnome 2.9 fix
+.if exists(${X11BASE}/libdata/pkgconfig/libebook-1.2.pc)
+post-patch:
+ @${REINPLACE_CMD} -e 's|libebook-1.0|libebook-1.2|' \
+ ${WRKSRC}/configure
+.endif
+
+.include <bsd.port.mk>