aboutsummaryrefslogtreecommitdiff
path: root/deskutils/owncloudclient/files
diff options
context:
space:
mode:
authorAdriaan de Groot <adridg@FreeBSD.org>2019-12-30 22:30:17 +0000
committerAdriaan de Groot <adridg@FreeBSD.org>2019-12-30 22:30:17 +0000
commit88e0773b6253a3925dff98dcd206f33ede0dca8d (patch)
tree3dacbfe23eb5fe38cb644fed6674a0704cc1f92e /deskutils/owncloudclient/files
parenteb4577797c2924b9f28d5de6cc6b421e6a43db90 (diff)
downloadports-88e0773b6253a3925dff98dcd206f33ede0dca8d.tar.gz
ports-88e0773b6253a3925dff98dcd206f33ede0dca8d.zip
Notes
Diffstat (limited to 'deskutils/owncloudclient/files')
-rw-r--r--deskutils/owncloudclient/files/patch-doc_CMakeLists.txt11
-rw-r--r--deskutils/owncloudclient/files/patch-src_gui_accountsettings.cpp12
-rw-r--r--deskutils/owncloudclient/files/patch-src_gui_generalsettings.cpp18
3 files changed, 0 insertions, 41 deletions
diff --git a/deskutils/owncloudclient/files/patch-doc_CMakeLists.txt b/deskutils/owncloudclient/files/patch-doc_CMakeLists.txt
deleted file mode 100644
index 7aa57c6e3cb2..000000000000
--- a/deskutils/owncloudclient/files/patch-doc_CMakeLists.txt
+++ /dev/null
@@ -1,11 +0,0 @@
---- doc/CMakeLists.txt.orig 2017-12-20 15:03:02 UTC
-+++ doc/CMakeLists.txt
-@@ -11,7 +11,7 @@ if(SPHINX_FOUND)
- # assets
- set(LATEX_LOGO "${CMAKE_CURRENT_SOURCE_DIR}/logo-blue.pdf")
-
-- set(APPLICATION_DOC_DIR "${CMAKE_INSTALL_DOCDIR}/${PACKAGE}")
-+ set(APPLICATION_DOC_DIR "${CMAKE_INSTALL_DATAROOTDIR}/doc/owncloudclient")
- install(DIRECTORY ${SPHINX_HTML_DIR} DESTINATION ${APPLICATION_DOC_DIR} OPTIONAL)
- install(DIRECTORY ${SPHINX_PDF_DIR} DESTINATION ${APPLICATION_DOC_DIR} OPTIONAL)
- install(DIRECTORY ${SPHINX_QCH_DIR} DESTINATION ${APPLICATION_DOC_DIR} OPTIONAL)
diff --git a/deskutils/owncloudclient/files/patch-src_gui_accountsettings.cpp b/deskutils/owncloudclient/files/patch-src_gui_accountsettings.cpp
deleted file mode 100644
index 2f41eefd7126..000000000000
--- a/deskutils/owncloudclient/files/patch-src_gui_accountsettings.cpp
+++ /dev/null
@@ -1,12 +0,0 @@
---- src/gui/accountsettings.cpp.orig 2017-12-20 15:03:02 UTC
-+++ src/gui/accountsettings.cpp
-@@ -34,7 +34,8 @@
- #include "tooltipupdater.h"
- #include "filesystem.h"
-
--#include <math.h>
-+#include <climits>
-+#include <cmath>
-
- #include <QDesktopServices>
- #include <QDir>
diff --git a/deskutils/owncloudclient/files/patch-src_gui_generalsettings.cpp b/deskutils/owncloudclient/files/patch-src_gui_generalsettings.cpp
deleted file mode 100644
index 0b1683a51b39..000000000000
--- a/deskutils/owncloudclient/files/patch-src_gui_generalsettings.cpp
+++ /dev/null
@@ -1,18 +0,0 @@
---- src/gui/generalsettings.cpp.orig 2017-12-20 15:03:02 UTC
-+++ src/gui/generalsettings.cpp
-@@ -117,6 +117,7 @@ void GeneralSettings::loadMiscSettings()
-
- void GeneralSettings::slotUpdateInfo()
- {
-+#if 0
- // Note: the sparkle-updater is not an OCUpdater
- OCUpdater *updater = qobject_cast<OCUpdater *>(Updater::instance());
- if (ConfigFile().skipUpdateCheck()) {
-@@ -133,6 +134,7 @@ void GeneralSettings::slotUpdateInfo()
- // can't have those infos from sparkle currently
- _ui->updatesGroupBox->setVisible(false);
- }
-+#endif
- }
-
- void GeneralSettings::saveMiscSettings()