aboutsummaryrefslogtreecommitdiff
path: root/deskutils/plasma-applet-simpleweatherforecast/Makefile
diff options
context:
space:
mode:
authorMax Brazhnikov <makc@FreeBSD.org>2009-03-19 10:03:05 +0000
committerMax Brazhnikov <makc@FreeBSD.org>2009-03-19 10:03:05 +0000
commitf6f257c4773109e59be56114d8dd8fc3e393d5c1 (patch)
tree08412bbe69367623fe00b940c5a89ae3fb38dfe0 /deskutils/plasma-applet-simpleweatherforecast/Makefile
parentb5663cb9672e32055be41c7bfa8ad159d7966da8 (diff)
downloadports-f6f257c4773109e59be56114d8dd8fc3e393d5c1.tar.gz
ports-f6f257c4773109e59be56114d8dd8fc3e393d5c1.zip
Notes
Diffstat (limited to 'deskutils/plasma-applet-simpleweatherforecast/Makefile')
-rw-r--r--deskutils/plasma-applet-simpleweatherforecast/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/deskutils/plasma-applet-simpleweatherforecast/Makefile b/deskutils/plasma-applet-simpleweatherforecast/Makefile
new file mode 100644
index 000000000000..28e0d41b796f
--- /dev/null
+++ b/deskutils/plasma-applet-simpleweatherforecast/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: plasma-applet-simpleweatherforecast
+# Date created: 2009-03-04
+# Whom: Gvozdikov Veniamin <g.veniamin@googlemail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= simpleweatherforecast
+PORTVERSION= 1.2
+CATEGORIES= deskutils kde
+MASTER_SITES= http://kde-look.org/CONTENT/content-files/
+PKGNAMEPREFIX= plasma-applet-
+DISTNAME= 92149-plasma-weatherforecast-1.2-kde-4.2
+
+MAINTAINER= g.veniamin@googlemail.com
+COMMENT= Weather plasma applet for KDE4
+
+USE_BZIP2= yes
+USE_CMAKE= yes
+USE_KDE4= automoc4 kdeprefix kdelibs
+USE_QT_VER= 4
+QT_COMPONENTS= gui dbus network opengl svg webkit xml \
+ qmake_build moc_build rcc_build uic_build
+
+WRKSRC= ${WRKDIR}/plasma-weatherforecast-1.2-kde-4.2
+
+.include <bsd.port.mk>