aboutsummaryrefslogtreecommitdiff
path: root/deskutils/py-khal/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2017-11-30 15:50:30 +0000
committerMathieu Arnold <mat@FreeBSD.org>2017-11-30 15:50:30 +0000
commit551be3c7231225ed9c26479af2b8914fb2ef0ea8 (patch)
treed296c82a71504382f4faefa0bf8d7be384ea1105 /deskutils/py-khal/Makefile
parent02f9c9be1699251467efc027f210049dfe14f9c5 (diff)
downloadports-551be3c7231225ed9c26479af2b8914fb2ef0ea8.tar.gz
ports-551be3c7231225ed9c26479af2b8914fb2ef0ea8.zip
Notes
Diffstat (limited to 'deskutils/py-khal/Makefile')
-rw-r--r--deskutils/py-khal/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/deskutils/py-khal/Makefile b/deskutils/py-khal/Makefile
index 2cbe1ca2bab0..1bb3d1664363 100644
--- a/deskutils/py-khal/Makefile
+++ b/deskutils/py-khal/Makefile
@@ -13,17 +13,17 @@ COMMENT= CalDAV-based calendar
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/COPYING
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}click>=3.2:devel/py-click \
- ${PYTHON_PKGNAMEPREFIX}icalendar>=3.8.2:devel/py-icalendar \
- ${PYTHON_PKGNAMEPREFIX}urwid>=1.2.1:devel/py-urwid \
- ${PYTHON_PKGNAMEPREFIX}xdg>=0.25:devel/py-xdg \
- ${PYTHON_PKGNAMEPREFIX}pytz>=2014.10,1:devel/py-pytz \
- ${PYTHON_PKGNAMEPREFIX}dateutil>=2.3:devel/py-dateutil \
- ${PYTHON_PKGNAMEPREFIX}configobj>=5.0.6:devel/py-configobj \
- ${PYTHON_PKGNAMEPREFIX}tzlocal>=1.0:devel/py-tzlocal \
- ${PYTHON_PKGNAMEPREFIX}vdirsyncer<0.13:deskutils/py-vdirsyncer \
- ${PYTHON_PKGNAMEPREFIX}sqlite3>0:databases/py-sqlite3 \
- ${PYTHON_PKGNAMEPREFIX}pkginfo>0:sysutils/py-pkginfo
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}click>=3.2:devel/py-click@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}icalendar>=3.8.2:devel/py-icalendar@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}urwid>=1.2.1:devel/py-urwid@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}xdg>=0.25:devel/py-xdg@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pytz>=2014.10,1:devel/py-pytz@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}dateutil>=2.3:devel/py-dateutil@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}configobj>=5.0.6:devel/py-configobj@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}tzlocal>=1.0:devel/py-tzlocal@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}vdirsyncer<0.13:deskutils/py-vdirsyncer@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}sqlite3>0:databases/py-sqlite3@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pkginfo>0:sysutils/py-pkginfo@${FLAVOR}
USES= python
USE_PYTHON= autoplist distutils