aboutsummaryrefslogtreecommitdiff
path: root/deskutils/py-send2trash/Makefile
diff options
context:
space:
mode:
authorWilliam Grzybowski <wg@FreeBSD.org>2013-07-08 18:18:59 +0000
committerWilliam Grzybowski <wg@FreeBSD.org>2013-07-08 18:18:59 +0000
commite44fc86a563c13dc5303eead29459fafe133fc92 (patch)
treeb4588d5433856f6b8e9ab862c9ad4a1b03420b3e /deskutils/py-send2trash/Makefile
parent40b8fe1eba698ded1b552b112b389d346a8610d2 (diff)
Notes
Diffstat (limited to 'deskutils/py-send2trash/Makefile')
-rw-r--r--deskutils/py-send2trash/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/deskutils/py-send2trash/Makefile b/deskutils/py-send2trash/Makefile
new file mode 100644
index 000000000000..1c5ac1ef022f
--- /dev/null
+++ b/deskutils/py-send2trash/Makefile
@@ -0,0 +1,29 @@
+# Created by: nemysis <nemysis@gmx.ch>
+# $FreeBSD$
+
+PORTNAME= send2trash
+PORTVERSION= 1.2.0
+CATEGORIES= deskutils
+MASTER_SITES= CHEESESHOP
+DISTNAME= Send2Trash-${PORTVERSION}
+
+MAINTAINER= nemysis@gmx.ch
+COMMENT= Small package that sends files to the Trash
+
+LICENSE= BSD
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
+PYDISTUTILS_PKGNAME= Send2Trash
+
+PORTDOCS= CHANGES README
+
+.include <bsd.port.options.mk>
+
+post-install:
+.if ${PORT_OPTIONS:MDOCS}
+ @${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${PORTDOCS:S|^|${WRKSRC}/|} ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>