aboutsummaryrefslogtreecommitdiff
path: root/deskutils/tomboy-plugin-latex/Makefile
diff options
context:
space:
mode:
authorRomain Tartière <romain@FreeBSD.org>2010-06-02 16:28:12 +0000
committerRomain Tartière <romain@FreeBSD.org>2010-06-02 16:28:12 +0000
commit874dfc4f1bfede6f22c42a35fce734866e1e4534 (patch)
tree7f9a812f3d23525f5c0f5212def134730125c4ac /deskutils/tomboy-plugin-latex/Makefile
parent0660a669e5125deaf21f939b6d40ce5ce667485e (diff)
downloadports-874dfc4f1bfede6f22c42a35fce734866e1e4534.tar.gz
ports-874dfc4f1bfede6f22c42a35fce734866e1e4534.zip
Notes
Diffstat (limited to 'deskutils/tomboy-plugin-latex/Makefile')
-rw-r--r--deskutils/tomboy-plugin-latex/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/deskutils/tomboy-plugin-latex/Makefile b/deskutils/tomboy-plugin-latex/Makefile
new file mode 100644
index 000000000000..8e07f33e36a8
--- /dev/null
+++ b/deskutils/tomboy-plugin-latex/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: tomboy-plugin-latex
+# Date created: 2008-12-21
+# Whom: Romain Tartiere <romain@blogreen.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= tomboy-plugin-latex
+PORTVERSION= 0.6
+CATEGORIES= deskutils
+MASTER_SITES= http://www.reitwiessner.de/programs/tomboy-latex/v${PORTVERSION}/
+DISTNAME= tomboy-latex-${PORTVERSION}
+
+MAINTAINER= mono@FreeBSD.org
+COMMENT= LaTeX math plugin for Tomboy
+
+BUILD_DEPENDS= tomboy:${PORTSDIR}/deskutils/tomboy
+RUN_DEPENDS= tomboy:${PORTSDIR}/deskutils/tomboy \
+ latex:${PORTSDIR}/print/teTeX-base
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+.include <bsd.port.mk>