aboutsummaryrefslogtreecommitdiff
path: root/deskutils/zorro/Makefile
diff options
context:
space:
mode:
authorChuck Robey <chuckr@FreeBSD.org>1996-08-04 00:22:21 +0000
committerChuck Robey <chuckr@FreeBSD.org>1996-08-04 00:22:21 +0000
commit2a709dbdae9030340d585a0fdc8a8a1ca7a9704c (patch)
tree039070a9254d64e8f00b5421d9b56f6d19fec600 /deskutils/zorro/Makefile
parent1a9038c57b8587e968b1fe62a55eb4a3f59513a1 (diff)
downloadports-2a709dbdae9030340d585a0fdc8a8a1ca7a9704c.tar.gz
ports-2a709dbdae9030340d585a0fdc8a8a1ca7a9704c.zip
Notes
Diffstat (limited to 'deskutils/zorro/Makefile')
-rw-r--r--deskutils/zorro/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/deskutils/zorro/Makefile b/deskutils/zorro/Makefile
new file mode 100644
index 000000000000..dae2c7cc6622
--- /dev/null
+++ b/deskutils/zorro/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: zorro
+# Version required: 1.1p8
+# Date created: 03 Aug 1996
+# Whom: shanee@rabbit.augusta.de
+#
+# $Id$
+#
+
+DISTNAME= zorro-1.1p8
+PKGNAME= zorro-1.1
+CATEGORIES+= misc x11
+MASTER_SITES= http://catless.ncl.ac.uk/pub
+
+MAINTAINER= shanee@rabbit.augusta.de
+
+LIB_DEPENDS= tcl75\\.1\\.:${PORTSDIR}/lang/tcl75 \
+ tk41\\.1\\.:${PORTSDIR}/x11/tk41
+
+NO_BUILD= yes
+
+do-install:
+ cp ${WRKDIR}/zorro-1.1p8/zorro $(PREFIX)/bin/zorro
+
+post-install:
+ @echo ""
+ @echo "Take a look at work/zorro-1.1p8/DOTzorrorc
+ @echo ""
+
+.include <bsd.port.mk>