aboutsummaryrefslogtreecommitdiff
path: root/deskutils
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-01-25 18:10:59 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-01-25 18:10:59 +0000
commitccaa4bdb495cdac88d8c860e55ce58dd44bcf3d1 (patch)
treee133a0eda8b8f9a6e624e03ffcb490a7e8225ff4 /deskutils
parent0a171f27927fd5e1ac486b3d264910eb59c3b2cb (diff)
downloadports-ccaa4bdb495cdac88d8c860e55ce58dd44bcf3d1.tar.gz
ports-ccaa4bdb495cdac88d8c860e55ce58dd44bcf3d1.zip
Notes
Diffstat (limited to 'deskutils')
-rw-r--r--deskutils/splashsetter/Makefile2
-rw-r--r--deskutils/splashsetter/distinfo2
-rw-r--r--deskutils/splashsetter/files/patch-splash_set_gui_lib.py21
-rw-r--r--deskutils/splashsetter/files/patch-splash_set_lib.py38
4 files changed, 2 insertions, 61 deletions
diff --git a/deskutils/splashsetter/Makefile b/deskutils/splashsetter/Makefile
index d62802b8c7f0..196970868f8e 100644
--- a/deskutils/splashsetter/Makefile
+++ b/deskutils/splashsetter/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= splashsetter
-PORTVERSION= 0.6.3
+PORTVERSION= 0.6.4
CATEGORIES= deskutils gnome
MASTER_SITES= http://webonaut.com/distfiles/${PORTNAME}/
diff --git a/deskutils/splashsetter/distinfo b/deskutils/splashsetter/distinfo
index d2314415ceeb..51c348282881 100644
--- a/deskutils/splashsetter/distinfo
+++ b/deskutils/splashsetter/distinfo
@@ -1 +1 @@
-MD5 (splashsetter-0.6.3.tar.bz2) = f9437f8e517fd5c675562a7b705cb19e
+MD5 (splashsetter-0.6.4.tar.bz2) = 0eba3a23c8775250d183414ad226523a
diff --git a/deskutils/splashsetter/files/patch-splash_set_gui_lib.py b/deskutils/splashsetter/files/patch-splash_set_gui_lib.py
deleted file mode 100644
index 9542e5f9f043..000000000000
--- a/deskutils/splashsetter/files/patch-splash_set_gui_lib.py
+++ /dev/null
@@ -1,21 +0,0 @@
---- splash_set_gui_lib.py.orig Thu Jan 22 11:46:50 2004
-+++ splash_set_gui_lib.py Thu Jan 22 11:42:38 2004
-@@ -182,6 +182,7 @@
-
- self.__def_thumb_size = 120
-
-+
- def run_gui(self):
- self.set_icon(gtk.gdk.pixbuf_new_from_file(SPLASH_SET_ICON))
- self.connect('destroy', gtk.mainquit)
-@@ -260,8 +261,8 @@
- def __toolbar_workaround(self, x1 = None, x2 = None):
-
- if self.__toolbar.get_style() == 2: # 2 is text below icons but is also set if "both-horiz" == 3 should be.
-- self.config = gconf.client_get_default()
-- tc_or = self.config.get_string("/desktop/gnome/interface/toolbar_style")
-+ config = gconf_lib()
-+ tc_or = config.get_string("/desktop/gnome/interface/toolbar_style")
- if (tc_or == "both-horiz"):
- self.__toolbar.set_style(gtk.TOOLBAR_BOTH_HORIZ)
-
diff --git a/deskutils/splashsetter/files/patch-splash_set_lib.py b/deskutils/splashsetter/files/patch-splash_set_lib.py
deleted file mode 100644
index 2e25aa7e38df..000000000000
--- a/deskutils/splashsetter/files/patch-splash_set_lib.py
+++ /dev/null
@@ -1,38 +0,0 @@
---- splash_set_lib.py.orig Thu Jan 22 11:46:44 2004
-+++ splash_set_lib.py Thu Jan 22 11:44:48 2004
-@@ -105,7 +105,7 @@
- self.__splash_home_dir = "~/.splash/"
- self.splash_screen_list = []
- self.allow_set_splash_now = False
-- self.config = gconf_lib()
-+ self.__config = gconf_lib()
-
-
- def set_random_splash(self):
-@@ -135,14 +135,14 @@
-
- def load_config(self):
-
-- self.__search_in_system_dir = self.config.get_cb_sysdir_state()
-- self.__splash_search_dir = self.config.get_splash_dir()
-+ self.__search_in_system_dir = self.__config.get_cb_sysdir_state()
-+ self.__splash_search_dir = self.__config.get_splash_dir()
-
- if self.__splash_search_dir[-1:] != "/":
- self.__splash_search_dir += "/"
-
- if not self.__original_splash:
-- self.__original_splash = self.config.get_current_splash_screen()
-+ self.__original_splash = self.__config.get_current_splash_screen()
- self.active_splash = self.__original_splash
-
-
-@@ -168,7 +168,7 @@
-
- def set_splash(self):
- print "new splash:",self.active_splash
-- self.config.set_splash_image(self.active_splash)
-+ self.__config.set_splash_image(self.active_splash)
-
-
- def __load_splash_file_list(self, path, splashlist):