aboutsummaryrefslogtreecommitdiff
path: root/devel/ORBacus/Makefile
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>1997-06-04 03:38:53 +0000
committerSatoshi Asami <asami@FreeBSD.org>1997-06-04 03:38:53 +0000
commitbf178b422d4e9171686bc5f9d28fa9c5c453ef72 (patch)
treec557de2b211f72e6bcf657826debbc6d8fef073d /devel/ORBacus/Makefile
parent2a7b16d3499a61be3f7033719a0da94f23fbdc55 (diff)
downloadports-bf178b422d4e9171686bc5f9d28fa9c5c453ef72.tar.gz
ports-bf178b422d4e9171686bc5f9d28fa9c5c453ef72.zip
Notes
Diffstat (limited to 'devel/ORBacus/Makefile')
-rw-r--r--devel/ORBacus/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/ORBacus/Makefile b/devel/ORBacus/Makefile
new file mode 100644
index 000000000000..d13665d290c9
--- /dev/null
+++ b/devel/ORBacus/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: omniBroker
+# Date created: 17 May 1997
+# Whom: ejc@bazzle.com
+# Version required: 1.0
+#
+# $Id$
+#
+
+DISTNAME= OB-1.0
+PKGNAME= omniBroker-1.0
+CATEGORIES= devel
+MASTER_SITES= ftp://ftp.ooc.com/pub/OmniBroker/
+
+MAINTAINER= ejc@bazzle.com
+
+MAN1= idl.1
+HAS_CONFIGURE= yes
+CONFIGURE_ENV= CXX=c++ CXXFLAGS="--no-implicit-templates -fhandle-exceptions -Wall"
+
+post-install:
+ ${LDCONFIG} -m $(PREFIX)/lib
+
+.include <bsd.port.mk>