aboutsummaryrefslogtreecommitdiff
path: root/devel/autoconf268/Makefile
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2004-10-14 20:47:30 +0000
committerAde Lovett <ade@FreeBSD.org>2004-10-14 20:47:30 +0000
commit2e0bdfcebb0a07a895f7fa5830c93fcf2c905852 (patch)
tree7d72d92443178685805ed321bb9d136f66e15763 /devel/autoconf268/Makefile
parent9e5cc679c69bd7a3860ef72a7fc2a111438fc476 (diff)
downloadports-2e0bdfcebb0a07a895f7fa5830c93fcf2c905852.tar.gz
ports-2e0bdfcebb0a07a895f7fa5830c93fcf2c905852.zip
Notes
Diffstat (limited to 'devel/autoconf268/Makefile')
-rw-r--r--devel/autoconf268/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/devel/autoconf268/Makefile b/devel/autoconf268/Makefile
index a4d570063b67..aa6be53c07c7 100644
--- a/devel/autoconf268/Makefile
+++ b/devel/autoconf268/Makefile
@@ -27,6 +27,7 @@ USE_BZIP2= yes
USE_GMAKE= yes
USE_PERL5= yes
USE_REINPLACE= yes
+INFO= autoconf${BUILD_VERSION} standards${BUILD_VERSION}
GNU_CONFIGURE= yes
CONFIGURE_ENV+= CONFIG_SHELL=${SH}
@@ -57,12 +58,12 @@ post-patch:
post-install:
.for FILE in ${GENERIC_TOOLS}
- ${INSTALL_SCRIPT} ${WRKSRC}/config/${FILE} ${PREFIX}/share/autoconf${BUILD_VERSION}
+ @${INSTALL_SCRIPT} ${WRKSRC}/config/${FILE} ${PREFIX}/share/autoconf${BUILD_VERSION}
.endfor
@-${RM} -fr ${PREFIX}/libexec/autoconf${BUILD_VERSION}
- ${MKDIR} ${PREFIX}/libexec/autoconf${BUILD_VERSION}
+ @${MKDIR} ${PREFIX}/libexec/autoconf${BUILD_VERSION}
.for i in autoconf autoheader autoreconf autoscan autoupdate ifnames
- ${LN} -sf ${PREFIX}/bin/${i}${BUILD_VERSION} \
+ @${LN} -sf ${PREFIX}/bin/${i}${BUILD_VERSION} \
${PREFIX}/libexec/autoconf${BUILD_VERSION}/${i}
.endfor