aboutsummaryrefslogtreecommitdiff
path: root/devel/bin86
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-01-29 10:16:28 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2002-01-29 10:16:28 +0000
commit32c83edfbcce207c560685385be28ffc02faad2c (patch)
tree8b9a9aef75ca0c44c811a5951f9fc90aec5e4c56 /devel/bin86
parent9095f32cab001d2e1030d84207be8bb8e14f6ef0 (diff)
downloadports-32c83edfbcce207c560685385be28ffc02faad2c.tar.gz
ports-32c83edfbcce207c560685385be28ffc02faad2c.zip
Notes
Diffstat (limited to 'devel/bin86')
-rw-r--r--devel/bin86/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/devel/bin86/Makefile b/devel/bin86/Makefile
index bbba2ca4146b..6db2ce86a3cd 100644
--- a/devel/bin86/Makefile
+++ b/devel/bin86/Makefile
@@ -19,18 +19,18 @@ ONLY_FOR_ARCHS= i386
PLIST= ${WRKDIR}/pkg-plist
post-extract:
- find ${WRKSRC} -type f -print0 | xargs -0 ${CHMOD} 644
+ ${FIND} ${WRKSRC} -type f -print0 | ${XARGS} -0 ${CHMOD} 644
pre-install:
${RM} -f ${PLIST}
cd ${WRKSRC} && \
- find -s ${WRKSRC} -perm 755 -type f -exec ${BASENAME} \{\} \; \
+ ${FIND} -s ${WRKSRC} -perm 755 -type f -exec ${BASENAME} \{\} \; \
| ${SED} -e 's:^:bin/:' >> ${PLIST}
.if !defined(NOPORTDOCS)
.for i in ${DOCS}
- ${ECHO} ${DOCDIR}/${i} >> ${PLIST}
+ ${ECHO_CMD} ${DOCDIR}/${i} >> ${PLIST}
.endfor
- ${ECHO} "@dirrm " ${DOCDIR} >> ${PLIST}
+ ${ECHO_CMD} "@dirrm " ${DOCDIR} >> ${PLIST}
.endif
do-install: