aboutsummaryrefslogtreecommitdiff
path: root/devel/c4/Makefile
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2001-09-01 21:53:05 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2001-09-01 21:53:05 +0000
commit294ef6fe60741d0ecf5cecac1b2c818428a625fc (patch)
tree4e753adc286dcd6edc1c8529a2656e18fa55905d /devel/c4/Makefile
parentd1ceee18aeb81bd90e66efc87f2fe03deaeff6ad (diff)
downloadports-294ef6fe60741d0ecf5cecac1b2c818428a625fc.tar.gz
ports-294ef6fe60741d0ecf5cecac1b2c818428a625fc.zip
Notes
Diffstat (limited to 'devel/c4/Makefile')
-rw-r--r--devel/c4/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/devel/c4/Makefile b/devel/c4/Makefile
new file mode 100644
index 000000000000..e8ba9aad56d2
--- /dev/null
+++ b/devel/c4/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: C4
+# Date created: 2 September 2001
+# Whom: Akinori MUSHA aka knu <knu@idaemons.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= c4
+PORTVERSION= 1.6
+CATEGORIES+= devel
+MASTER_SITES= ftp://ftp.perforce.com/perforce/utils/c4/
+DISTNAME= ${PORTNAME}
+
+MAINTAINER= knu@FreeBSD.org
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+ALL_TARGET= c4
+
+MAN1= c4.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/c4 ${PREFIX}/bin/
+.if !defined(NOPORTDOCS)
+ ${INSTALL_MAN} ${WRKSRC}/c4.1 ${PREFIX}/man/man1/
+ ${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/index.html ${DOCSDIR}/
+.endif
+
+.include <bsd.port.mk>