aboutsummaryrefslogtreecommitdiff
path: root/devel/cc65
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2004-01-22 11:06:02 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2004-01-22 11:06:02 +0000
commitfbd1108f49e97dfa6bd38fe69dc8f6b8ab89bb26 (patch)
tree9b742ae12218d8cfd77191127558a0c126be4516 /devel/cc65
parent4bf1b98ed95c044ceb91201095348dd7ef4787f9 (diff)
downloadports-fbd1108f49e97dfa6bd38fe69dc8f6b8ab89bb26.tar.gz
ports-fbd1108f49e97dfa6bd38fe69dc8f6b8ab89bb26.zip
Use the SORT macro from bsd.port.mk.
Notes
Notes: svn path=/head/; revision=98788
Diffstat (limited to 'devel/cc65')
-rw-r--r--devel/cc65/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/cc65/Makefile b/devel/cc65/Makefile
index 5feb28e7d0f9..4ff18e2cd910 100644
--- a/devel/cc65/Makefile
+++ b/devel/cc65/Makefile
@@ -89,7 +89,7 @@ do-install:
plist:
@${FIND} ${WRKSRC}/samples -not -type d | \
${SED} -E -e 's/^.*cc65.*\/samples/%%PORTDOCS%%share\/doc\/cc65\/samples/'
- @${FIND} ${WRKSRC}/samples -type d | sort -r | \
+ @${FIND} ${WRKSRC}/samples -type d | ${SORT} -r | \
${SED} -E -e 's/^.*cc65.*\/samples/%%PORTDOCS%%@dirrm share\/doc\/cc65\/samples/'
.for filename in ${DOCFILES}
@${ECHO_CMD} %%PORTDOCS%%share/doc/cc65/`${BASENAME} ${filename}`
@@ -106,7 +106,7 @@ plist:
.endfor
@${FIND} ${WRKSRC}/include -not -type d | \
${SED} -E -e 's/^.*cc65.*\/include/lib\/cc65\/include/'
- @${FIND} ${WRKSRC}/include -type d | sort -r | \
+ @${FIND} ${WRKSRC}/include -type d | ${SORT} -r | \
${SED} -E -e 's/^.*cc65.*\/include/@dirrm lib\/cc65\/include/'
.for filename in ${CC65LIBFILES}
@${ECHO_CMD} lib/cc65/lib/`${BASENAME} ${filename}`