aboutsummaryrefslogtreecommitdiff
path: root/devel/ccache/Makefile
diff options
context:
space:
mode:
authorKirill Ponomarev <krion@FreeBSD.org>2004-03-30 09:41:59 +0000
committerKirill Ponomarev <krion@FreeBSD.org>2004-03-30 09:41:59 +0000
commit671687d7a2cd596db760d84886162ecb6d5433a0 (patch)
tree24b663f62bbee9e6afe228b0d61d40ee90d34ce5 /devel/ccache/Makefile
parentac231e0b90218c20dc2b43d6c55b2e57734b5d30 (diff)
downloadports-671687d7a2cd596db760d84886162ecb6d5433a0.tar.gz
ports-671687d7a2cd596db760d84886162ecb6d5433a0.zip
Notes
Diffstat (limited to 'devel/ccache/Makefile')
-rw-r--r--devel/ccache/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/devel/ccache/Makefile b/devel/ccache/Makefile
index 02d2b25d2a2e..5aa0932d30e5 100644
--- a/devel/ccache/Makefile
+++ b/devel/ccache/Makefile
@@ -7,6 +7,7 @@
PORTNAME= ccache
PORTVERSION= 2.3
+PORTREVISION= 1
CATEGORIES= devel
MASTER_SITES= http://ccache.samba.org/ftp/ccache/
@@ -17,4 +18,15 @@ GNU_CONFIGURE= yes
MAN1= ccache.1
PLIST_FILES= bin/ccache
+PORTDOCS= index.html \
+ ccache-man.html
+
+post-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+.for i in ${PORTDOCS}
+ ${INSTALL_DATA} ${WRKSRC}/web/${i} ${DOCSDIR}
+.endfor
+.endif
+
.include <bsd.port.mk>