aboutsummaryrefslogtreecommitdiff
path: root/devel/cmake/Makefile
diff options
context:
space:
mode:
authorPietro Cerutti <gahr@FreeBSD.org>2013-10-23 12:17:50 +0000
committerPietro Cerutti <gahr@FreeBSD.org>2013-10-23 12:17:50 +0000
commit1c26c17a5a6f2339413951f1746f097911147635 (patch)
tree71d96e6da0243ffd3d9f23e02ae3b036b7db475e /devel/cmake/Makefile
parentfaf39b976176c2e15e3a5290565ce166a9698b18 (diff)
Notes
Diffstat (limited to 'devel/cmake/Makefile')
-rw-r--r--devel/cmake/Makefile14
1 files changed, 1 insertions, 13 deletions
diff --git a/devel/cmake/Makefile b/devel/cmake/Makefile
index 423252b0be16..98d0361904d1 100644
--- a/devel/cmake/Makefile
+++ b/devel/cmake/Makefile
@@ -24,20 +24,8 @@ INSTALL_TARGET= install/strip
.if !defined(CMAKE_MODULES)
HAS_CONFIGURE= yes
RUN_DEPENDS= ${DATADIR}/Modules/CMake.cmake:${PORTSDIR}/devel/cmake-modules
-
-MAN1= ccmake.1 \
- cmake.1 \
- cmakecommands.1 \
- cmakecompat.1 \
- cmakemodules.1 \
- cmakepolicies.1 \
- cmakeprops.1 \
- cmakevars.1 \
- cpack.1 \
- ctest.1
.endif
-NO_STAGE= yes
post-patch:
@(${FIND} ${WRKSRC}/Modules -name "*.cmake" -print0; \
${FIND} ${WRKSRC}/Tests -name "CMakeLists.txt" -print0 ) | \
@@ -55,7 +43,7 @@ post-patch:
.if !defined(CMAKE_MODULES)
post-install:
- ${INSTALL_DATA} ${WRKSRC}/Docs/cmake-mode.el ${PREFIX}/share/emacs/site-lisp
+ ${INSTALL_DATA} ${WRKSRC}/Docs/cmake-mode.el ${STAGEDIR}${PREFIX}/share/emacs/site-lisp
.endif
.include <bsd.port.mk>