aboutsummaryrefslogtreecommitdiff
path: root/devel/cppcheck
diff options
context:
space:
mode:
authorAntoine Brodin <antoine@FreeBSD.org>2017-11-09 20:09:18 +0000
committerAntoine Brodin <antoine@FreeBSD.org>2017-11-09 20:09:18 +0000
commit13ca35d735c778e253b60c05151bec5008b3b7ef (patch)
treee3482b8dd3af307d868ccdb92adcce3803de14db /devel/cppcheck
parent163e9c63ac1d9c07ade47dcf1e58ea4063ae0d61 (diff)
downloadports-13ca35d735c778e253b60c05151bec5008b3b7ef.tar.gz
ports-13ca35d735c778e253b60c05151bec5008b3b7ef.zip
Notes
Diffstat (limited to 'devel/cppcheck')
-rw-r--r--devel/cppcheck/files/patch-CMakeLists.txt4
-rw-r--r--devel/cppcheck/files/patch-gui_CMakeLists.txt6
2 files changed, 5 insertions, 5 deletions
diff --git a/devel/cppcheck/files/patch-CMakeLists.txt b/devel/cppcheck/files/patch-CMakeLists.txt
index a51c9ac7b367..61e1bc259341 100644
--- a/devel/cppcheck/files/patch-CMakeLists.txt
+++ b/devel/cppcheck/files/patch-CMakeLists.txt
@@ -1,8 +1,8 @@
---- CMakeLists.txt.orig 2017-05-13 09:27:11 UTC
+--- CMakeLists.txt.orig 2017-10-07 21:11:39 UTC
+++ CMakeLists.txt
@@ -1,4 +1,4 @@
-project(CppCheck)
+project(cppcheck)
- cmake_minimum_required(VERSION 2.8)
+ cmake_minimum_required(VERSION 2.8.4)
include(GNUInstallDirs)
diff --git a/devel/cppcheck/files/patch-gui_CMakeLists.txt b/devel/cppcheck/files/patch-gui_CMakeLists.txt
index aff4c31501b0..045a0c7646ad 100644
--- a/devel/cppcheck/files/patch-gui_CMakeLists.txt
+++ b/devel/cppcheck/files/patch-gui_CMakeLists.txt
@@ -1,7 +1,7 @@
---- gui/CMakeLists.txt.orig 2017-05-13 09:27:11 UTC
+--- gui/CMakeLists.txt.orig 2017-10-07 21:11:39 UTC
+++ gui/CMakeLists.txt
-@@ -29,7 +29,7 @@ if (BUILD_GUI)
-
+@@ -27,7 +27,7 @@ if (BUILD_GUI)
+ qt5_use_modules(cppcheck-gui ${GUI_QT_COMPONENTS})
install(TARGETS cppcheck-gui RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_BINDIR} COMPONENT applications)
- install(FILES ${qms} DESTINATION ${CMAKE_INSTALL_FULL_BINDIR} COMPONENT applications)