aboutsummaryrefslogtreecommitdiff
path: root/devel/critcl
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2014-09-01 18:18:51 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2014-09-01 18:18:51 +0000
commit4122be740ef12f577bc3f4cb4d97073775d6477d (patch)
tree8ea791da50557750c88d36748e710a32025d6ed9 /devel/critcl
parent0968de1448e5a89a20946cf46a4db9b03bb08cc4 (diff)
downloadports-4122be740ef12f577bc3f4cb4d97073775d6477d.tar.gz
ports-4122be740ef12f577bc3f4cb4d97073775d6477d.zip
Notes
Diffstat (limited to 'devel/critcl')
-rw-r--r--devel/critcl/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/devel/critcl/Makefile b/devel/critcl/Makefile
index c2c11678e9c2..403ffbbb8308 100644
--- a/devel/critcl/Makefile
+++ b/devel/critcl/Makefile
@@ -34,12 +34,12 @@ post-patch:
do-install:
.if ${PORT_OPTIONS:MDOCS}
@${MKDIR} ${STAGEDIR}${DOCSDIR}
- cd ${WRKSRC} && ${TCLSH} build.tcl doc
- cd ${WRKSRC}/embedded/www && ${COPYTREE_SHARE} \* ${STAGEDIR}${DOCSDIR}
+ (cd ${WRKSRC} && ${TCLSH} build.tcl doc)
+ (cd ${WRKSRC}/embedded/www && ${COPYTREE_SHARE} . ${STAGEDIR}${DOCSDIR})
.endif
- cd ${WRKSRC} && ${TCLSH} build.tcl install ${STAGEDIR}${PREFIX}/lib
+ (cd ${WRKSRC} && ${TCLSH} build.tcl install ${STAGEDIR}${PREFIX}/lib)
regression-test:
- cd ${WRKSRC} && ${TCLSH} test/all.tcl
+ (cd ${WRKSRC} && ${TCLSH} test/all.tcl)
.include <bsd.port.mk>