aboutsummaryrefslogtreecommitdiff
path: root/devel/cs/Makefile
diff options
context:
space:
mode:
authorThomas Gellekum <tg@FreeBSD.org>1997-05-23 07:58:58 +0000
committerThomas Gellekum <tg@FreeBSD.org>1997-05-23 07:58:58 +0000
commitfb64040ac294c825c6a979b67a81d99f155b7f42 (patch)
tree10c3da8d266d991ccaa7119d0f5145daf99d093e /devel/cs/Makefile
parent0eefe8db8468d650b77fb5e5f982f7b5febbe388 (diff)
Notes
Diffstat (limited to 'devel/cs/Makefile')
-rw-r--r--devel/cs/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/cs/Makefile b/devel/cs/Makefile
new file mode 100644
index 000000000000..f2c9cb175fa2
--- /dev/null
+++ b/devel/cs/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: cs
+# Version required: 0.3
+# Date created: 22 May 1997
+# Whom: Thomas Gellekum <tg@FreeBSD.ORG>
+#
+# $Id$
+#
+
+DISTNAME= cs-0.3
+CATEGORIES= devel
+MASTER_SITES= ftp://cantor.informatik.rwth-aachen.de/pub/unix/
+
+MAINTAINER= ports@FreeBSD.ORG
+
+NO_CDROM= this port requires a written license
+ALL_TARGET= cs
+MAN1= cs.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/cs ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/cs.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>