aboutsummaryrefslogtreecommitdiff
path: root/devel/csoap/Makefile
diff options
context:
space:
mode:
authorPietro Cerutti <gahr@FreeBSD.org>2009-11-10 16:13:36 +0000
committerPietro Cerutti <gahr@FreeBSD.org>2009-11-10 16:13:36 +0000
commit2998608b86475a0b89b26ea1d315772a3eb857d6 (patch)
tree786355b590cfd99721a02e8b013e053dab922b3d /devel/csoap/Makefile
parent7181e4a4efd0a55fd2ab9def9381d30a19dbd68f (diff)
downloadports-2998608b86475a0b89b26ea1d315772a3eb857d6.tar.gz
ports-2998608b86475a0b89b26ea1d315772a3eb857d6.zip
Notes
Diffstat (limited to 'devel/csoap/Makefile')
-rw-r--r--devel/csoap/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/csoap/Makefile b/devel/csoap/Makefile
new file mode 100644
index 000000000000..afc2f701c34e
--- /dev/null
+++ b/devel/csoap/Makefile
@@ -0,0 +1,23 @@
+# New ports collection Makefile for: csoap
+# Date created: 10 November 2009
+# Whom: gahr
+#
+# $FreeBSD$
+#
+
+PORTNAME= csoap
+PORTVERSION= 1.1.0
+CATEGORIES= devel net www
+MASTER_SITES= SF/${PORTNAME}/libsoap/${PORTVERSION}
+DISTNAME= libsoap-${PORTVERSION}
+
+MAINTAINER= gahr@FreeBSD.org
+COMMENT= A client/server SOAP library written in pure C
+
+GNU_CONFIGURE= yes
+USE_GNOME= libxml2 gnomehack
+USE_LDCONFIG= yes
+
+WRKSRC= ${WRKDIR}/libsoap-${PORTVERSION}
+
+.include <bsd.port.mk>