aboutsummaryrefslogtreecommitdiff
path: root/devel/cvstrac/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2003-06-03 05:01:12 +0000
committerWill Andrews <will@FreeBSD.org>2003-06-03 05:01:12 +0000
commiteb5d10f4aa2fc802ccc19b5c2b36a589b70ba16e (patch)
tree5aed1d02b2120e4c14e4aa0a9e056be2cf52a6bc /devel/cvstrac/Makefile
parent8ffb4a9411f75e7646f2ab2db14ddf4a06fca1af (diff)
downloadports-eb5d10f4aa2fc802ccc19b5c2b36a589b70ba16e.tar.gz
ports-eb5d10f4aa2fc802ccc19b5c2b36a589b70ba16e.zip
Notes
Diffstat (limited to 'devel/cvstrac/Makefile')
-rw-r--r--devel/cvstrac/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/devel/cvstrac/Makefile b/devel/cvstrac/Makefile
new file mode 100644
index 000000000000..8ecca7612cc0
--- /dev/null
+++ b/devel/cvstrac/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: cvstrac
+# Date created: 29 August 2002
+# Whom: Bruce M Simpson <bms@spc.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cvstrac
+PORTVERSION= 1.1.2
+CATEGORIES= devel
+MASTER_SITES= ftp://ftp.cvstrac.org/cvstrac/
+
+MAINTAINER= bms@spc.org
+COMMENT= Web-Based Bug And Patch-Set Tracking System For CVS
+
+LIB_DEPENDS= sqlite.2:${PORTSDIR}/databases/sqlite
+
+USE_GMAKE= yes
+
+MAKE_ARGS= SRCDIR=${WRKSRC} PREFIX=${PREFIX} LOCALBASE=${LOCALBASE}
+
+NOMAN=
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/cvstrac ${PREFIX}/bin
+
+.include <bsd.port.mk>