aboutsummaryrefslogtreecommitdiff
path: root/devel/dbus/files
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2005-07-16 17:27:17 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2005-07-16 17:27:17 +0000
commit1a31e56cd4f3845cbc5c2bc4ddbe9d09e2e6a733 (patch)
treeafecc40b7609396680b401386ba58ef9d82ee698 /devel/dbus/files
parentd891104a80a23d49698dd8ecdc57d4d074336bea (diff)
downloadports-1a31e56cd4f3845cbc5c2bc4ddbe9d09e2e6a733.tar.gz
ports-1a31e56cd4f3845cbc5c2bc4ddbe9d09e2e6a733.zip
Notes
Diffstat (limited to 'devel/dbus/files')
-rw-r--r--devel/dbus/files/patch-python_Makefile.in8
-rw-r--r--devel/dbus/files/patch-python_dbus_bindings.pxd.in11
2 files changed, 4 insertions, 15 deletions
diff --git a/devel/dbus/files/patch-python_Makefile.in b/devel/dbus/files/patch-python_Makefile.in
index e547d0ecb7a6..98f8f61041f8 100644
--- a/devel/dbus/files/patch-python_Makefile.in
+++ b/devel/dbus/files/patch-python_Makefile.in
@@ -1,5 +1,5 @@
---- python/Makefile.in.orig Sat Jul 16 02:18:56 2005
-+++ python/Makefile.in Sat Jul 16 02:20:46 2005
+--- python/Makefile.in.orig Sat Jul 16 13:21:22 2005
++++ python/Makefile.in Sat Jul 16 13:22:22 2005
@@ -60,12 +60,12 @@
"$(DESTDIR)$(dbusdir)"
dbusbindingsLTLIBRARIES_INSTALL = $(INSTALL)
@@ -22,10 +22,10 @@
dbus_bindings_la_LDFLAGS = -module -avoid-version -fPIC -export-symbols-regex initdbus_bindings
-dbus_bindings_la_LIBADD = $(top_builddir)/dbus/libdbus-1.la
+dbus_bindings_la_LIBADD = -ldbus-1
- nodist_dbus_bindings_la_SOURCES = $(srcdir)/dbus_bindings.c
+ nodist_dbus_bindings_la_SOURCES = dbus_bindings.c
dbus_glib_bindings_la_LDFLAGS = -module -avoid-version -fPIC -export-symbols-regex initdbus_glib_bindings
-dbus_glib_bindings_la_LIBADD = $(top_builddir)/dbus/libdbus-1.la $(top_builddir)/glib/libdbus-glib-1.la
+dbus_glib_bindings_la_LIBADD = -ldbus-1 -ldbus-glib-1
dbus_glib_bindings_la_CFLAGS = $(DBUS_GLIB_CFLAGS) $(DBUS_GLIB_TOOL_CFLAGS)
- nodist_dbus_glib_bindings_la_SOURCES = $(srcdir)/dbus_glib_bindings.c
+ nodist_dbus_glib_bindings_la_SOURCES = dbus_glib_bindings.c
EXTRA_DIST = \
diff --git a/devel/dbus/files/patch-python_dbus_bindings.pxd.in b/devel/dbus/files/patch-python_dbus_bindings.pxd.in
deleted file mode 100644
index a61214f15691..000000000000
--- a/devel/dbus/files/patch-python_dbus_bindings.pxd.in
+++ /dev/null
@@ -1,11 +0,0 @@
---- python/dbus_bindings.pxd.in.orig Sat Jul 16 03:30:06 2005
-+++ python/dbus_bindings.pxd.in Sat Jul 16 03:30:03 2005
-@@ -0,0 +1,8 @@
-+#include "dbus_h_wrapper.h"
-+
-+cdef class Connection:
-+ cdef DBusConnection *conn
-+
-+ cdef __cinit__(self, address, DBusConnection *_conn)
-+ cdef _set_conn(self, DBusConnection *conn)
-+ cdef DBusConnection *_get_conn(self)